こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ハードディスクを認識しなくなってしまいました…

自作機で以下のパーツ構成です。
マザー:GA-X48-DS5
CPU:Core2Quad Q9505
メモリー:I-OデータのDDR2-800 2G×4
VGA:ノーブランド GeForce9600GT
HDD:WD740HLFS

マザーボード上のICH9R配下のS-ATAコネクターにつなぐとBIOSがそこで止まってしまいます。6個あるポートいずれも同じ症状で、いつまで待っても止まったままです。

マザーボード上のGIGABYTE RAIDのS-ATAコネクターにつなぐと全く問題なく認識します。

ほかのHDDですと、どのポートでも問題なく認識します。
「WD Data Lifeguard Diagnostic for Windows」を使ってHDDの検査をしてみましたが、「エラーなし」
S・M・A・R・T・を使っても異常はありませんでした。
BIOSもいろいろ設定を変えてみたのですが、駄目なようです。

何か解決策をご存じの方いらっしゃいませんか?

投稿日時 - 2009-11-16 18:05:02

QNo.5452932

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

公式サイトによれば、BIOS Ver F7にて「Fix ICH9R RAID issue」とありましたので、もしかするとこれに更新すれば直るかも知れません。

http://www.gigabyte.co.jp/Support/Motherboard/BIOS_Model.aspx?ProductID=2671

投稿日時 - 2009-11-16 20:20:39

補足

早速のご回答、どうもありがとうございました。

BIOSはもともとF8cが入っていたのですが、F7に戻して再度検証してみましたが、状態は変わりませんでした。

S-ATAモードを「IDE」にすると認識するのですが…「AHCI」や「RAID」モードですとBIOSのICH9Rのデバイス読み込み画面で止まってしまうんです。

もう、マザーボードが壊れてしまってることしか考えられなくなってきました。

投稿日時 - 2009-11-16 20:53:20

はじめまして、よろしくお願い致します。

>S-ATAコネクターにつなぐとBIOSがそこで止まってしまいます

OSが多分、XPだと思われます。

XPのSP1の場合は、S-ATAに対応していません。
IDEのHDDなら、いけますが。

S-ATAに対応にするには、SP2以上のCDを使わないとインストールできません。

OSの種類とサービスパックなど詳細など補足要求します。

投稿日時 - 2009-11-16 18:17:25

補足

早速のご回答ありがとうございました。

OSの種類以前にBIOS画面の時点で止まってしまうのでその部分は関係ないと思いますが…

一応インストールしようとしていたOSはWindows7 64bitでBIOS上のS-ATAモードはAHCIとRAIDの両方で試してみました。

蛇足ですが、S-ATAはWindows2000でもWindowsXP(サービスパックなし)でもインストール時にF6キーでドライバを読み込むことでインストールは可能ですよ。

投稿日時 - 2009-11-16 20:11:24

あなたにオススメの質問