こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

マニュアル通りにセットアップするも、インターネット接続不可。助けてください。

ノートパソコンを購入しました。
メーカー・機種は富士通FMV-BIBLO NF/E75、OSはWindows7 Home Premium 32ビットで、無線LANを使用しています。
マニュアルに従ってセットアップを行っている途中、インターネットに接続できていないことが判明しました。
IPアドレスの自動取得もできていないことが判りましたので、手動設定を行いました。
IPアドレス・サブネットマスク・デフォルトゲートウェイ・DNSサーバーの各アドレスはこれまで使用していたPC(Windows XP)と全く同じ内容に設定したのですが、ワイヤレスネットワーク接続の診断結果は、
・ネットワーク接続の状態
 →ネットワーク接続が有効です。
・無線LANネットワーク
 →電波を発信しています。
 →無線LANアクセスポイントに接続しています。
・インターネットプロトコル
 →IPアドレスが有効です。
 →インターネットアクセスができません。
  対処1.DNSサーバアドレスが正しくない可能性があります。
  対処2.セキュリティ対策ソフトを一時的に停止してみてください。
  対処3.ウィルス(ワーム)に感染していないか確認してみてください。
でした。
DSNサーバアドレスは再確認するも誤り無し、セキュリティ対策ソフト(Norton2009)を一時停止してみてもダメ、全ファイルのスキャンを行ってみてもウィルス感染は無しでした。
どうすればインターネットに接続できるのか、どなたかお知恵を拝借させてください。どうぞよろしくお願いいたします。

投稿日時 - 2010-01-03 10:56:57

QNo.5564001

困ってます

質問者が選んだベストアンサー

質問内容から、一番考えられるのは、
ルーターが、IPV6に対応していないか、無効になっているかです。

対処方法は、ルーターの設定(IPV6)を見直す。
ネットワーク接続のプロパティで、IPV6プロトコルを無効にする。
(まだ、IPV6プロトコルを使用しなくても、大半のWebはOK)
の、どちらかです。

XPの時に、IPV6を使用していたのならば、この回答は、スルーしてください。

投稿日時 - 2010-01-03 15:02:16

ANo.3

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

vaiduryaさんの言われる通り、
>DHCPでIPアドレスの自動取得ができないという時点で
なんかおかしいですね。
ルーターの機能を使う(ルーターにPPPoEなど設定)のか使わない(PCで接続ツールを使う)のか、 DHCPサーバーを モデムのを使うのかどうするのか 接続の構成を考えて 確認してみたほうが良いです。
機器がたくさんあると 機能分担をはっきり決めないと ダブったりして うまく動作しない場合があります。

投稿日時 - 2010-01-03 15:04:49

お礼

皆様、ご回答どうもありがとうございました。
確認してみたところ、私の自宅件事務所の無線LANは、どうやらWindows VISTAおよび7には対応していないようです。
正月三が日明けにプロバイダーに連絡し、来てもらうことにします。
それまでは、XPの古いパソコンを使い続けることにいたします。

投稿日時 - 2010-01-03 17:39:52

ANo.2

DHCPでIPアドレスの自動取得ができないという時点で
何らかのトラブルがおきていると考えられます。

ルーターの設定の見直し、ルーターの再起動が必要だと思います。

なお、この場合のIPアドレスが有効ですというのは
たぶん設定した値が不正ではないというだけで
LANとしては成り立つことを意味しているだけです。

いわばルーターが構成するLANと
PCが構成するLANが、別々のLANとなっている状態です。

投稿日時 - 2010-01-03 11:25:07

ANo.1

もしかして PC 2台を LANを組んで接続しようとしてますか。 その場合はADSLモデムやルーターなどの設定が必要です。
参考に
http://kotohazime.fc2web.com/foundations/equipments2.html

投稿日時 - 2010-01-03 11:06:53

お礼

早速のご回答ありがとうございます。
ちなみに、これまで使用してきたPCは御役御免とします。
新旧2台を1つのLANに組み込むことはいたしません。
なお、新しいPCのセットアップ作業を行うにあたっては、これまで使用してきたPCは完全に電源を落とし、かつ無線LANの子機を抜いた状態で行っています。

投稿日時 - 2010-01-03 11:16:19

あなたにオススメの質問