こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

GF9800GT-E512HD/GEの接続について・・・

自作パソコンでグラボの GF9800GT-E512HD/GEをつけようとしてるんですが、どうにもこのグラボをつけて電源を入れると画面がスリープモードで真っ暗のままからなにもかわりません。。。

とって電源を入れるとちゃんとwindowsは起動するんですが…
どうやってこのグラボをつけるのか教えてください!
初心者なんでわかりにくいと思いますがよろしくおねがいします。


M/B GA-MA785GT-UD3H
電源 BULL MAX 620W です

投稿日時 - 2010-01-26 17:27:00

QNo.5624949

すぐに回答ほしいです

質問者が選んだベストアンサー

初歩的ですが
GF9800GT-E512HD/GEにモニタのケーブルはつけてますよね?
ちゃんと奥までさしこんでありますよね?

投稿日時 - 2010-01-26 17:34:08

補足

モニターとグラボはケーブルで接続しています。
マザーボードとも接続しているのでモニターには電源も入れて三本のケーブルを接続している状態です。

投稿日時 - 2010-01-26 18:06:01

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

マザーボードにケーブルを繋げる必要はありません。
外してから起動させてください。

投稿日時 - 2010-01-26 18:30:28

ANo.5

GF9800GT-E512HD/GEは補助電源いらんよ
(玄人のやつなら)

ところで、前に何かグラボつけてた?
>どうにもこのグラボをつけて電源を入れると画面がスリープモードで真っ暗のままからなにもかわりません

とあるんだけど、BIOSは出るよね
その先に進まないの? それともWINDOWSの起動ロゴは出て、その後動かない?

あと前のボード抜くとき、ちゃんと電源は抜いて放電させたよね?

それで、対応が変わるのでちょっと補足お願いね

投稿日時 - 2010-01-26 18:14:42

補足

これが初めての自作なんで前はなにもつけてないです。
 BIOSもでません。。。

電源付けてファンとかは回ってるんですが
マウスとかも反応しません

一応電源付けた時ぴっというビープ音は鳴って起動できてるようです

画面はスリープ状態でスイッチのランプがピコピコしてます。

投稿日時 - 2010-01-26 18:19:19

ANo.4

ボードのお尻にある、「電源コネクタ」に電源ケーブル挿していますか?

投稿日時 - 2010-01-26 17:54:48

補足

電源コネクタとは電源から出ているけーぶるですか?

投稿日時 - 2010-01-26 18:00:23

ANo.3

訂正
×現在の消費電力+400W ですよ。

最初に
>電源 BULL MAX 620W です
と書いてありましたね。

回答を無視してください。

投稿日時 - 2010-01-26 17:42:10

お礼

電源の指摘ありがとうございます。

消費電力がわからなかったんで一応電源も記載してました。
消費電力の確認ありがとうございました。

投稿日時 - 2010-01-26 18:05:45

ANo.2

このグラフィックボードは
最小システム所要電力 400W
ですが・・・お使いの電源ユニットのキャパシティは問題ないですか?
現在の消費電力+400W ですよ。

投稿日時 - 2010-01-26 17:34:42

あなたにオススメの質問