こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ローカルエリア接続「無効または接続なし」

時々、ローカルエリア接続のアイコンに黄色い三角マークが
表示され「無効または接続なし」となったり、「ネットワークケーブルが
接続されていません」となりネットに繋がらなくなります。

こちらの環境ですが・・・

OS XP(SP3)
フレッツ光ネクスト マンションタイプ
ONU → PC1台と光電話に接続

ネットで調べたところ、いろいろ推定原因が出てきたので以下については
試してみました。

1・・・ローカルエリア接続を「有効→無効→有効」にする。
2・・・ローカルエリア接続を「修復」する。 
3・・・システムの復元でネット開通以前の状態に戻し、ルーターを
    再設定する。
4・・・ルーターの初期化。
5・・・ネットワークアダプタにエラーが出ていないか確認
6・・・LAN周りの接触不良の可能性があるため、LANケーブル・LANカード
    ・LANドライバを新しくした。
7・・・PC・ルーター共「IPアドレスを自動取得にする」になっている
    ことを確認。
8・・・PC・ルーターの電源OFF・ケーブル外し、十分時間を置いて
    再接続。
9・・・コマンドプロンプト「ipconfig renew」
10・・・ウィルスソフト(AVAST)のアンインストール
11・・・念のためNTTにルーターの交換・点検をしてもらいました。
    (結果ルーターの上流側には異常がないとのことでした。)

以上を行い、確実に切断の頻度は減ったものの先ほどPCを立ち上げたときにまた「無効または接続なし」になっていました。
(「有効→無効→有効」にして直りました。)

切断したときと正常なときのコマンドプロンプトのipconfigを
保存したのですが、読み方がわからないのでここから考えられる原因
があれば教えていただければと思います。 m( _ _ )m
あとできることはOSの再インストールくらいでしょうか?





ローカルエリア接続「無効または接続なし」の場合
(このとき、よくわかっていませんがpingというのも試してみました。)

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
D:\Documents and Settings\ky>ipconfig

Windows IP Configuration
Ethernet adapter ローカル エリア接続 2:
Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.236.85
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . :fe80::21d:73ff:fee6:b504%5
Default Gateway . . . . . . . . . : 169.254.236.85
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
Default Gateway . . . . . . . . . :

D:\Documents and Settings\ky>ping 169.254.236.85
Pinging 169.254.236.85 with 32 bytes of data:
Reply from 169.254.236.85: bytes=32 time<1ms TTL=128
Reply from 169.254.236.85: bytes=32 time<1ms TTL=128
Reply from 169.254.236.85: bytes=32 time<1ms TTL=128
Reply from 169.254.236.85: bytes=32 time<1ms TTL=128
Ping statistics for 169.254.236.85:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
D:\Documents and Settings\ky>
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\ky>ipconfig

Windows IP Configuration





ローカルエリア接続「接続」の場合

Ethernet adapter ローカル エリア接続 2:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : 2408:102:487d:0:a1c6:8f9f:398d:b6f6
IP Address. . . . . . . . . . . . : 2408:102:487d:0:21d:73ff:fee6:b504
IP Address. . . . . . . . . . . . : fe80::21d:73ff:fee6:b504%6
Default Gateway . . . . . . . . . : 192.168.1.1
fe80::21b:8bff:feee:438c%6

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
Default Gateway . . . . . . . . . :

D:\Documents and Settings\ky>

投稿日時 - 2010-01-27 19:28:46

QNo.5628004

困ってます

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

>Autoconfiguration IP Address. . . : 169.254.236.85

IPアドレスが自動で取得できていません。

>D:\Documents and Settings\ky>ping 169.254.236.85
>Pinging 169.254.236.85 with 32 bytes of data:
>Reply from 169.254.236.85: bytes=32 time<1ms TTL=128

APIPA(Automatic Private IP Addressingで振られた自分自身にpingしているだけです。

単純に PCとルーター間のLANケーブルがおかしいのではないですか?
他のものと交換してみてください。
(ポートのLEDが点灯していても接続が保証されているわけではないです)

投稿日時 - 2010-01-27 19:54:38

お礼

お礼が遅れ申し訳ありません。

NTTにルーターを交換してもらったら良くなりました。
ありまとうございました。

投稿日時 - 2010-03-22 10:13:09

あなたにオススメの質問