こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANによるWiiでのインターネット接続が急にできなくなりました

無線LANによるWiiでのインターネット接続が急にできなくなりました

機種:LaVie LL750/E
OS:Windows XP Home エディション
ルータ:Aterm WR8150N
セキュリティ:ビッグローブのホームページウィルスチェック・
       ファイアウォールくらい(マカフィーなどの常駐ソフトは
       インストールしていないはずです)

接続状況:回線終端装置<-ルータ<-(無線)パソコン・Wii

つい最近まではWiiでインターネットが問題なくできましたが、
パソコンで無線LANでのインターネットが突然できなくなったため
(原因が特定できていません)無線LANの再設定を行いWiiを繋ぎなおしたところ、
52130のエラーが出てWiiでのインターネット接続ができなくなってしまいました。

現在パソコンはインターネットに繋がります。

ネットでエラーに関することを調べ、らくらくスタートボタンでの設定と
手動での設定(IPアドレス等入力)の両方試してみましたがダメでした。
ルータの初期化も試してみました。
またあれこれ操作していたら、最終的にIPアドレスの再取得も
できない状態になってしまいました(汗)

どうすればWiiをインターネットに接続できるか教えていただけないでしょうか。
またこのサイトが一番わかりやすいなどあったらぜひ教えてください。
情報が足りなかったらすみません。

よろしくお願いします。

投稿日時 - 2010-02-01 05:31:14

QNo.5639904

すぐに回答ほしいです

質問者が選んだベストアンサー

たわしの意見はルータがご臨終だとおもいます。

他のかたの意見もきいてみてください。

投稿日時 - 2010-02-01 08:06:31

補足

質問者です。

他の繋がらない人のため、どう解決したか記述します。


いやー恥ずかしい間違いもしてました。
重要なポイントは3つあります。

1.プロバイダから提供されたひかり接続ツールの設定を削除する。
2.ルータの設定時に入力する接続先設定でユーザ名とパスワードを
  入力するときに正しいものを入力する。
3.ルータ設定で無線動作モードを自動ではなく標準(2.4GHz)に設定し
  使用チャンネルを任意で設定する。


1.の補足:昔はルータ無しの有線でインターネットに接続していました。
      そのため、プロバイダから提供されたひかり接続ツールを使用して
      作成された接続設定が、コントロールパネルの接続に「広域」として
      別途存在していました。
      *ルータを使用する場合はそれがあってはダメなんですね。

2.の補足:ルータを設定する際、接続先の設定でプロバイダから提供された
      ユーザコードとパスワードを入れますが、今回パスワードが
      間違っていることに気がつきました。正しいのを入力しましょう。
      *いやーお恥ずかしい限りです。

 お騒がせしました。ルータ設定の装置情報で接続先1がPPP認証エラーに
なっていたことに気付きそこから解決の糸口をみつけました。
 今回の情報は結構常識みたいな感じですが、パソコン初心者~中級者の方
でも知らない人は多いかもしれません。(自分が無知なだけかもしれませんが)

 同じ状況の方は参考にしてみてください。
 (この状況で今まで繋がっていたのが奇跡。。。。。)

投稿日時 - 2010-02-01 19:31:35

お礼

回答ありがとうございます。

自己解決しました。

投稿日時 - 2010-02-01 19:07:26

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問