こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネット接続についてお教え下さい

インターネット接続についてお教え下さい。

現在ケーブルテレビにてインターネット接続しております。
すべて有線LANで接続しております。
パソコンは全部で4台あります。(仮にA~Dとします)
使用しているOSと購入時期は以下のようになります。

A:Windows XP Professional (2005年購入)
B:Windows XP Home Edition (2008年購入)
C:Windows Vista Home Basic (2007年購入)
D:Windows 7 Professinal (2009年購入)

AとBはネット接続(有線LAN接続)しても何の問題もないのですが
これに加えましてCを有線LANで接続しますと
C自身のネット接続がまず不安定で
画面右下のタスクバーでのネット接続状況にビックリマークが出ます。
その後、しばらくするとネットにつながる事もあるのですが
再び切れることもあります。安定しません。

またCを有線LANにて接続して立ち上げた時にAとBのネット接続にも影響し
AやBの画面右下のタスクバーのネット接続状況に
「ネットワークケーブルが接続されていません」と表示されることがあり
その瞬間だけ強制切断されるようでAとBの接続も不安定になります。
その後、Cの有線LAN接続を切るとA,B共にネット接続は安定します。
よって現在はCのネット接続はしておりません。

次にDですがこれもCに似た症状が起こります。(Cより症状は軽いです)
Dに有線LANを接続し電源を入れるとまずD自身のLANの認識が遅いです。
デスクトップが表示され完全に立ち上がってから1分ほど
画面右下のタスクバーのネット接続状況にビックリマークが表示され
その後、ようやく安定しネット接続ができるようになります。
Cと違うのは不安定なのは最初だけで後はPCの電源を切るまで
安定してネット接続をすることができます。
ただ、立ち上がり時はD自身も含め、AやBにもCと同様に接続障害を
起こす場合もあります。(頻度はCより少ないです)

以上の症状なのですがいかがでしょうか?
CやDのネットワーク接続の修復等行ったのですが効果なしでした。
素人見解だとIPアドレスの振り分けががうまくいっていないのかと思い
一度固定で割り振ってみたのですがダメでした。(現在は自動に戻しています)

OSがXPでネット接続が安定しているのはたまたまなのでしょうか?
ルーターが原因でしょうか?ルーターは2004年頃のものです。
上記のように疑問はありますが解決には至りません。

Cはサブ機でしたのでネット接続せずとも何とか済んだのですが
最近導入したDはメイン機となりますので不便を感じております。
私個人では行き詰ってしまい皆様のお知恵をお貸し頂ければ幸いです。
足らない情報がありましたら追加致しますのでご指摘下さい。
どうぞ宜しくお願い致します。

投稿日時 - 2010-03-05 11:50:07

QNo.5726551

すぐに回答ほしいです

質問者が選んだベストアンサー

CやDとルータとの相性が悪いのかもしれませんね。
ネゴシエーションがうまくいかずにそのように不安定になる場合もあります。
その場合はCやDのネットワーク アダプタの設定で通信速度が「Auto~」とか「自動~」になっていると思いますので
例えば100Mbps(Fullとか全二重とか)固定にしてみると改善するかもしれません。
設定する項目名や選択できる値は機種によって違いますので、正確な提示はできません。
もし、設定変更がよくわからないのであれば、
PCとルータの間にハブを入れると改善する場合も多いです。

他にはケーブルが不良という可能性もあります。
ハード的なトラブルの可能性も無いわけではありません。
ルータのポートを変えても同じか、ケーブルを変えても同じか、お金をかける前にまず確認してみてください。

投稿日時 - 2010-03-05 17:25:53

お礼

ご回答ありがとうございます  Yeti21様

様々なご提案をして頂き感謝致します。
皆様のアドバイスを元に以下の作業を行ってみました。

1.ルーターからPC(AとB)のLANケーブルを取り外しDのみで接続しました。
電源を投入して動作を検証しましたが今までと変わらずLANの認識は遅いものでした。
この事から台数制限の可能性は低いと考えられます。

2.ルーターを使わずモデムとDを直接LANケーブルで接続してみました。
LANケーブルはモデムとルーターをつないでいたものを使用しました。
こちらも症状はほぼ同じでした。スムーズにLANを認識しません。
ここで「問題のトラブルシューティング」から修復を試みましたが
「ローカルエリア接続には有効なIP構成がありません」と表示されました。
その後、少しだけ立ち上がりからスムーズに認識することもありましたが
安定はせず、モデムとの直接の接続でも納得がいくものではありませんでした。

>その場合はCやDのネットワーク アダプタの設定で通信速度が「Auto~」とか「自動~」になっていると思いますので
>例えば100Mbps(Fullとか全二重とか)固定にしてみると改善するかもしれません。
>設定する項目名や選択できる値は機種によって違いますので、正確な提示はできません。

これにつきましては適当な設定場所がまだ見つかっておりませんので
まだ試しておりませんが後々再チャレンジしてみます。

ハブをかます手段も検討しています。
まだ原因が分からないので微妙ですが
どうせならルーターも変えてみたいとも思っております。

ケーブルの不良につきましてはモデム本体とDの接続でも
ほぼ同様の症状が出たことから可能性は低いかと思いますが
ハードのトラブルも考慮に入れておきたいと思います。

現在はCやDとモデムの相性が悪いのかなとも思っておりますが
AやBにまで接続障害の悪影響がいくのが我慢なりません。
全く認識しないわけではありませんので
今しばらくは我慢しようかと思いますが
今後も改善できるよう努力していくつもりです。

詳細なアドバイスを本当にありがとうございました。
今しばらく質問を継続させて頂きます。
どうぞ宜しくお願い致します。

投稿日時 - 2010-03-05 22:41:22

ANo.3

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

台数制限の可能性も十分あると思います。
C、Dを先行して接続し安定稼働、その後A、Bを接続すると同じような状況が発生するようなら、台数制限の可能性大です。
プロバイダに聞くのが早いと思いますが、試してみてください。

投稿日時 - 2010-03-05 17:38:33

お礼

ご回答ありがとうございます   yokohamahope様

台数制限についてはe0_0e_OK様も仰っていたのですが
さほど重要視しておりませんでした。失礼致しました。
先ほど帰宅し新たに行った作業をNo.3に示しますので
お時間がありましたらご覧下さい。

ありがとうございました。

投稿日時 - 2010-03-05 22:22:01

ANo.2

ケーブルテレビで接続台数の制限がありませんか。契約書か会社へ確認して見ましょう。

投稿日時 - 2010-03-05 14:15:01

お礼

ご回答ありがとうございます   e0_0e_OK様

台数制限については聞いたことがないのですので
可能性は低いかと思いますが考慮に入れておきます。
ありがとうございました。

投稿日時 - 2010-03-05 14:20:46

ANo.1

自宅でWindows XP Pro1台、Windows XP Pro(vistaのダウングレード)1台、vista2台を接続してます。
その他会社でも多数のwindowsを設定してますが、そのような現象にはなったことがないです。
なので、OSに既存する障害と言うより、ルーターではないかと思います。

vistaは確かにネットに接続するのが非常に遅いですが、windows7は速いです。XPと変わりません。なので、windows7が遅いと言う事は、ルーターが怪しいですね。
windows7を直にモデムに繋いでみて、正常ならルーターでしょうね。

投稿日時 - 2010-03-05 12:00:02

お礼

ご回答ありがとうございます  kadakun1様

なるほど、ルーターが原因と仮定しても「モデムに直接繋いでみる」事は頭に浮かびませんでした。
一人で悩んでもダメですね・・・ご提案感謝致します。
本日帰宅しましたら早速試してみたいと思います。
ありがとうございました。

引き続き他の方のご見解とご意見もお待ちしております。

投稿日時 - 2010-03-05 12:09:11

あなたにオススメの質問