こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WINDOWSMEから、トレンドマイクロ@OKwave

WINDOWSMEから、トレンドマイクロ@OKwave


 ■皆さん、こんにちは。いつも回答頂きありがとうございます。

* 発信機種:(NEC VALUESTAR VL750R750 WindowsMe 4.90.3000 Anthentic *
* AMD Athlon(tm) Processor 512.0MB RAM Yahoo! BB ADSL Modem) *

 WINDOWSMEから、トレンドマイクロ@OKwave
 を利用しています。最近画面が変われました。このときから、
 いつも、質問と回答の画面になると

 問題が発生したためIEを終了します。ご不便をおかけして申しわけありません。

 IEバージョン 6.0.2800.1106
ModName mshtml.dll

 のエラーがでて画面を読めなくなります。エラーを報告しても報告しなくとも、上記の画面は、無くなり初期のホームページ画面になります。トレンドマイクロ@OKwaveの画面に飛ぶと同じことの繰り返しになります。他のホームページでは、現在のところ異常は、ありません。このホームページのみおかしくなります。ホームページの表示に新しい機能を使用していてWindowsMeのOSとマッチしないのでしょうか?

 JAVAをインストールしていないせいかとJAVAをインストールしましたが、改善がありません。WINDOWSMEのバージョンアップがあるのかと確認しましたが、サポート終了で、改善がありません。できるバージョンアップは、すませました。

 再起動しても駄目です。
 他のプログラムと併用している性かと併用プログラムを全て削除しても同じです。

 Okwaveのオリジナルを利用するとエラーは、発生しません。
 WindowsXPで、表示させると正しく表示されます。
 Okwaveのオリジナルを利用したくとも、IDとパスワードを受け付けない。

 どうすれば、良いでしょうか?
 何か他の人の報告は、無いでしょうか?

  たとえ、一つだけでも、お知りのことが有りましたら、
  よろしく教授方お願いします。 敬具

投稿日時 - 2010-03-26 15:11:50

QNo.5780759

困ってます

質問者が選んだベストアンサー

Internet Explorer 6 SP1なら
http://support.microsoft.com/kb/816506/ja

ダメならIEを入れ直すとか…
http://www.microsoft.com/japan/windows/ie/downloads/ie6sp1/default.mspx

投稿日時 - 2010-03-26 15:32:19

補足

>
>ダメならIEを入れ直すとか…
>http://www.microsoft.com/japan/windows/ie/downloads/ie6sp1/default.mspx (8)
>
 上記からインストールしようとすると

 全てのコンポーネントの最新バージョンが既にインストールされています。再インストールせずにセットアップを終了してください。
 ●セットアップ終了  (OK)

のダイアログが、表示されて終わりです。

(●Q02)どのようにすれば良いのでしょうか?

 Q813489の説明の中で、mshtml.dllの記載があります。

%Windir%\Systemフォルダにインストールされます。

日付  時刻 バージョン  サイズ  ファイル名
2003/02/24 13:38 6.0.2800.1170 2,787,840 mshtml.dll

 実際にパソコンにインストールされているファイルは、
C:\Windows\SYSTEM\フォルダに収納されています。

作成更新日付 時刻 バージョン サイズ ファイル名
2006/05/19 16:09:52 6.0.2800.1555 mshtml.dll

 となっています。これから見ると現在パソコンに入っているバージョンの方が、新しく、日付も新しくなっているように見えます。

(●Q03)%Windir%というのは、Windowsに変更されると言う意味でしょうか?

 たとえ、一つだけでも、お知りのことが有りましたら、
 よろしく教授方お願いします。               敬具

投稿日時 - 2010-03-29 18:30:50

お礼

■adbargさん、そして、皆さん、こんにちは。いつも回答頂きありがとうございます。

>Internet Explorer 6 SP1なら

 Internet Explorer 6 SP1なので、以下の原因になります。

>http://support.microsoft.com/kb/816506/ja (1)

 上記を表示すると
重要 : Q816506.exe をインストールする前に、[MS03-015] Internet Explorer 用の累積的な修正プログラム (2003 年 4 月) (Q813489.exe) をインストールしてください。

Windows Me、
下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

  q816506.exe パッケージ (http://microsoft.com/downloads/details.aspx?FamilyId=878C5CD5-0A58-40E8-A963-7496C71D1F40&displaylang=en)   (2)

 となります。

 Q813489.exeの説明は、

http://support.microsoft.com/kb/813489/  (3)

 となります。このページの中で、

 この更新プログラムをダウンロードしてインストールするには、次の Microsoft Windows Update Web サイトにアクセスして、重要な更新プログラム 813489 をインストールします。

http://windowsupdate.microsoft.com  (4)

 または、
「Microsoft ダウンロード センター」からこの更新プログラムをダウンロードするには、次のマイクロソフト Web サイトを参照してください。

http://www.microsoft.com/windows/ie/ie6/downloads/critical/813489/default.mspx  
(5)
 となります。

 しかし、(4)で、更新プログラムを更新しても該当する更新プログラムは、無いと言われます。但し、他国言語のインストールは、除く。

 (5)から、Internet Explorer 6 SP1を選択します。

http://www.microsoft.com/downloads/details.aspx?FamilyID=9e0b79f2-d442-4fa1-9ecc-eaaf2df1d6a6&DisplayLang=en (6)

 の画面が出ます。
 Change Language:からJapaneseを選択しchangeを選択します。

http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=9e0b79f2-d442-4fa1-9ecc-eaaf2df1d6a6 (7)

 が表示されます。

 ダウンロードボタンを押します。
 保存を指定して保存します。
 保存を実行すると

 Microsoft Internet Explorer の更新
この修正プログラムをインストールするには Internet Explorer 6 SP1 が必要です。

 と表示されます。

(●Q01)つまり、更新プログラムQ813489.exeを実行できなくなります。どのようにすればよいのでしょうか?
    敬具

投稿日時 - 2010-03-29 18:27:42

ANo.1

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

ちょっと、今手持ちのパソコンにWinMEがないので
昔の記憶でお話しますが
WinMEは、標準は、IE5.5だったような気がするので
コントロールパネルのアプリケーションの追加と削除で、IE6を削除出来たような気がしますが…

それから、再度セットアップしてはどうでしょうか?

投稿日時 - 2010-03-30 00:07:19

補足

 レスありがとうございます。
 今のところ、異常なく表示されます。特に、システムを変更していません。INTERNET EXPLORER 6 SP1のアップデートや修正をしていません。
 INTERNET EXPLORER 6 SP1の設定を変更したこともありません。
 原因として思量されるのは、ウイルスバスターで、ウイルスチェックをしたこと、これで、悪質なクッキーが検出されて削除したこと。
 Okwaveに報告して、調査してもらったことです。スパイウェアの恐れありと指摘しました。Okwaveで、ウイルスの駆除をしてくれたようでこれ以来異常は、消えました。
 ご協力ありがとうございます。
 敬具

投稿日時 - 2010-04-06 19:13:55

お礼

 adbargさん、そして、皆さん、こんにちは。いつも回答頂きありがとうございます。

レスありがとうございます。

 WindowsMeで、インストールできるINTERNET EXPLORERの最終バージョンは、

Internet Explorer 6 SP1

 のようです。INTERNET EXPLORER 7
は、プラットホーム、WindowsXP以上を要求します。

 INTERNET EXPLORER 6 SP1を何度も、色々な方法で、インストールを試みますが、すでに、インストール済みですと表示されます。

 時に下記のメッセージがでます。
*********************
 インストールディレクトリにファイルが無いためセットアップを続行できません。セットアップを再実行してから
(セットアップの続行)
を選択して下さい。欠けているファイルがダウンロードされ、セットアップを続行できます。
*********************

 インストールするときに、標準を指定せず、ファイルを指定を選択します。
 完全インストール
 を選択して重複を確認してインストールしようとするとインストールが、終わりました。ありがとうございます。
 のメッセージがでます。

 INTERNET EXPLORER を削除してインストールに失敗するとホームページとの連絡が途絶えて孤立する、一切のダウンロードが、できないので、簡単に削除するのは、慎重です。

 これらのメッセージから推測するのは、INTERNET EXPLORER 6 SP1は、既に、新しいバージョンでインストールが、終了されていて、何か他の原因でエラーになるのでは、無いかというものです。

 http://virus.okwave.jp/qa5780759.html

 のページが開くと同時にエラーになることもあります。しかし、
  http://okwave.jp/

 のページを開き、新しいIDで、ログインして、

 http://virus.okwave.jp/qa5780759.html

 のページを開くと全く、エラーが発生しません。他の場合でも、タイミングでなかなかエラーにならないときもあります。
 当方の環境の性とも、考えられます。
 まだ、他の人から、このような現象の報告が無いとのことなので、もう少し、様子を見て、解決できる方法を探りたい。

 また、良い方法がありましたら、ご教授方よろしくお願いします。

敬具

投稿日時 - 2010-04-01 17:41:47

あなたにオススメの質問