こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

メモリの増設で発生するPC不具合に関する質問

はじめまして。
どなたかご教授いただければと思い、質問させていただきます。

当方、SOTECのパソコンを使用しています。
スペックは下記の通りです。

商品名 AFiNA AV AFM380R1
型番 AFM380R1
  OS Microsoft® Windows® Millennium Edition
CPU Intel PentiumIII プロセッサ 800MHz
1次キャッシュ 32KB
2次キャッシュ 256KB
CPUベースクロック 133MHz
CPUソケット Socket 370
マザーボード チップセット Intel 815E
BIOS Phoenix BIOS
メモリ 168pin DIMM (PC100対応 SDRAM,3.3V,パリティなし)
標準メモリ 64MB
最大メモリ 512MB
メモリスロット 2スロット

標準の64MBに64MBを増設(計128MB)して正常に動作していましたが、WIN-XPへのアップグレードを考えて、ソ○マップで購入したHYUNDAI製中古メモリ(PC100CL2、256MB)を2本(計512MB)装着しました。

すると、OS(WinME)は正常に起動しメモリも認識するのですが、各種アプリケーション(今把握しているものはIE5.5とOutlook)が不安定な状態となってしまい、アプリケーションエラー&フリーズすることが多くなってしまいました。元の128MBに戻すとその現象はおさまります。

両面実装の方がいいといわれたのでそれを購入しました。
ひょっとしたらと思い、刺す場所を変えてみましたがやはり同じでした。

これは、いわゆるメモリの相性というものなのか、PC側の設定などで解決できるものなのか、教えていただけるとうれしいです。

よろしくお願いいたします。

投稿日時 - 2003-06-19 21:54:36

QNo.579808

暇なときに回答ください

質問者が選んだベストアンサー

AFM380R1に使われているチップセットはIntel815Eです。

こいつのメモリの搭載の仕方にはコツがいります。

○PC133の場合
シングルバンク=3ソケット
ダブルバンク=2ソケットまでそれぞれ装着可能。

○PC100の場合
シングル/ダブルバンクともに3ソケットまで装着可能

マザーボードによっては4ソケット品がありますが、あくまでもインテルのサポートは3ソケットまでです。

>両面実装の方がいいといわれたのでそれを購入しました

…そんな事を聞きましたか。

そうですか…

「片面実装」のメモリの方が高級品なんですが…。

一概に「片面実装」=「シングルバンク」とは言えませんが、メモリチップが少ない方がいいモジュールです。

他にも
・高さが低い
・SPDチップがある
・スラブ抵抗が多い
・スルーホールが多い(基盤の層が多い)
…などが良いメモリの目安。

Hyundai製のチップを使っていても、モジュール化したのが三流メーカーだと、品質は保証されません。

症状は、俗に言う「相性」というものですが、メモリの不良(ギリギリ規格内品)の可能性が高いのでは?

余談
Meなど、9x系Windowsの上限は512MBです。
うまく認識してくれていれば問題ありません。
「C:\Windows\System.ini」の「vcache」という項目の2行を
MinFileCache=0
MaxFileCache=10240
と言う風に編集してみてください。
※最低キャッシュ=0、最大=10MBの意味。最大は環境に応じて調整。

容量が512MBを超えている場合、うまくいく(かも)しれません。

投稿日時 - 2003-06-19 22:20:01

補足

早速のアドバイス、ありがとうございます。

質問にも書いた通り、近々WinXPへグレードアップしたいと思っています。

OSの違いでメモリの相性が解決されるケースはあるのでしょうか?
できることならメモリの再購入は避けたいので。
もしその可能性があるのならアップグレードしてみて再購入するかを決めたいと思います。
よろしくお願いいたします。

投稿日時 - 2003-06-19 23:09:57

ANo.4

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

#4です。

>OSの違いでメモリの相性が解決されるケースはあるのでしょうか?

・・・・メモリ容量が512MBを上回って不具合が起きているのなら解決されます。

メモリとマザーボードの不良・製造ミスなら解決されません。(相性とも言う)

ユーザーの装着ミスも同様。

SOTECはXPへのアップグレードを認めていますが

http://sotec.techsupport.co.jp/pds/driver_list.asp?pc=0200060000002

800MhzだとXPを入れても快適な動作はしないと思いますよ?
確かにフリーズは減りますが…。

メモリは512MBあれば不自由しないでしょう。
ただ、PC100では速度が遅いような気がしないでもないですが…。

できれば2000がいいんですけどね。

で、仕様書を見直してみて#5さんの疑問に気づきました。
CPUがPentium3の800Mhzですね。
コイツはFSB100なんですが、CPUベースクロックが133になってますね?
メモリもクロックアップになってるとか?
Pentium3 800 E MhzはFSB133なんですが…?
それだとメモリ対応表に「PC100」とは書きませんよね?
不思議…

投稿日時 - 2003-06-19 23:52:58

お礼

ご連絡が遅くなってしまいました。
その後、PC133CL3-256MBを購入し装着してみましたが、今度は起動すらしませんでした。
コイツはなかなかのクセ者です。
何とかならないものかと思い、今まで使用していた64MBに256MBを1枚加えて試してみたら、これだと問題なく起動し、今のところアプリケーションエラーも出ません。
何とも不思議ですが、とりあえず300MBオーバーしましたので、しばらくこれで行くことにします。

OSはXPのモタモタ感が気になっていましたので、2000を導入することにしました。
SOTECのフォーラム内でも、このマシンにベストなOSは2000と書いてありましたのでやってみようと思いますが、インストールがうまくできるか少し心配です。

困ったときにはまたご相談させていただくかもしれません。その時にはよろしくお願いします。

投稿日時 - 2003-06-29 12:41:16

ANo.5

>CPUベースクロック 133MHz

と書いておられますが、メモリクロックも133MHzの設定ですか? それとも100MHzの設定でしょうか?
マザーボードによっては、CPUベースクロックとメモリクロックを個別に設定できるものがあります。お使いのPCのBIOSに、それらしき項目があるかどうか確認してみてください。

>YUNDAI製中古メモリ(PC100CL2、256MB)

とのことですので、もしメモリクロックも133MHzの設定であれば、規格を超えた使用ですので問題が出ても不思議ではありません。この場合は、(BIOSの設定変更で可能ならば)100MHzにして動作検証してみてください。
最初から100MHzの設定ならば、お書きになっているように相性の問題か、メモリ自体の問題だと思います。

※PC133規格のメモリを100MHzで使用することは問題ありませんが、PC100規格のものを133MHzで使用して安定動作するかどうかは、ほとんど「賭け」の世界です。

投稿日時 - 2003-06-19 23:33:55

お礼

アドバイスありがとうございました。
ご連絡が遅くなってしまい申し訳ありません。

その後、ソーテックのサポセンに「FSB133に100MHzのメモリ選定は正しいのか?」と聞いてみましたが、「問題ない」の一点張りで進展がありませんでした。

SOTECのHP内にある「AfinaAVフォーラム」を見ていたところ、このマシンは適合するメモリを選ぶのが難しいことがわかりました。

とりあえず、もとの128MBに戻して、対策を考えることにしました。

投稿日時 - 2003-06-29 12:21:41

ANo.3

はじめまして。小白龍です。
メモリーにかんしてですか。。。いくつかの条件を掲げて説明したいと思います。
Q.メモリーのCL2とという規格で統一されていますか?
A.メモリーには、CL2とCL3の2つがあります。統一したほうが、よいかもしれません。
Q.メモリーは、すべて両面実装のモノですか?片面実装と混在ですか?
A.混在ですと、メモリー同士の相性が出やすくなります。
Q.メモリーは、256MBだけを装着した場合でも同様の現象が出ますか?
A.メモリーの相性です。
Q.256MB+64MBのメモリーで装着でも、同様の現象が出ますか?
A.メモリーをフルスロット使用をやめてください。(2スロット使用でお願いします。)マザーボードの仕様(制限)によるものと推測されます。

あと、余談ですが・・・PC133のメモリーをPC100で使用できますよ。参考までに。。。

投稿日時 - 2003-06-19 22:14:33

お礼

アドバイスありがとうございます。

新たに搭載したメモリは、2本ともまったく同じ製品です。
512MBが上限ですので、フルに搭載したことが悪いのかもしれませんね。

投稿日時 - 2003-06-19 23:06:14

ANo.2

メモリースロットは2つでそれに256MBを2本搭載したと言うことですよね?
考えられることとしては、BIOSのチューニング不足、メモリーの不良、相性、偶然OS自体が不調になった、
といったところだと思います。

BIOSであればBIOSのアップデートと、項目があればCL値の調整。
http://sotec.techsupport.co.jp/pds/driver_list.asp?pc=0200060000002

メモリーの不良や相性であれば、MEMTESTでテストしてみるといいと思います。
http://www.geocities.co.jp/SiliconValley-PaloAlto/5162/software/memtest-86_memo.htm
http://amima.tripod.co.jp/pc/memtest.html

投稿日時 - 2003-06-19 22:10:47

お礼

アドバイス、ありがとうございます。

>メモリースロトは2つでそれに256MBを2本搭載したと言うことですよね?

そうです。
教えていただいたURLのチェッカー、試してみたいと思います。

投稿日時 - 2003-06-19 23:03:01

ANo.1

そうせいかもしれないですね。ところで、BIOSではメモリーは認識されているでしょうか。
エクセルとか入っていたらエクセルのシステム情報でメモリーが512MB認識されているか見てください。
最大メモリー載せるとなんだかわからないけど不安定なときがあるようです。

投稿日時 - 2003-06-19 22:04:50

お礼

早速のご回答ありがとうございます。

エクセルのシステム情報を見ましたところ、
物理メモリの全容量 125.58 MB
物理メモリの空き容量 360.00 KB
仮想メモリの全容量 2.00 GB
仮想メモリの空き容量 1.77 GB
ページ ファイル領域 1.88 GB

と、ありました。
これって、どうなんでしょうか?

と、この返事を書いているうちに、皆様からの回答がどんどん来て、レスポンスが追いついていません。
悪しからず、ご了承ください。

投稿日時 - 2003-06-19 22:39:22

あなたにオススメの質問