こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

XperiaのTimeScapeでTwitterの情報だけが更新できま

XperiaのTimeScapeでTwitterの情報だけが更新できません。

mixiは正常に更新されますが、Twitterの更新処理中に以下のメッセージが通知エリアに表示され、更新処理が中断されます。

mixiの更新や、ブラウザでインターネットに接続できることは確認しているので、以下メッセージの指摘内容とつじつまがあわないし、最近まで正常に更新できていたので原因が不明です。

本現象の解決策をご存知の方いらっしゃいましたら、ご教授いただけないでしょうか?


------------------------------------------

 Twitterの情報が更新できませんでした。
 インターネットに接続できませんでした。

------------------------------------------

投稿日時 - 2010-06-09 15:05:58

QNo.5956225

困ってます

質問者が選んだベストアンサー

なかなか聞けず、回答できずにすみませんでした。
スマホケアに問い合わせてみた結果をご報告します。
(1)設定にて、ツイッターの自動更新がON(〇〇ごとの文字の何れかにチェック)されている。また、タイル、Splineをカスタマイズにて、ツイッターにチェックが入っているかを確認。
(2)ホーム画面⇒メニューキー⇒設定をタップ。
アプリケーションをタップ。
アプリケーションの管理⇒Timescape。メモリ欄の「データを消去」をタップ。
(3)最後の手段。
アカウント再登録。本機にアカウントを消去し、再び登録するということ。※ただし、話しを聞くと、更新が出来ない状況故、消去は出来るが登録は出来るかどうかわからない。 とのこと。
・・・・・・・・・・・。
結局、解決できなかったのですが・・・^^;
そこで、思ったんですが、その症状が出るときってウェブでいう「クジラ」が出るときなんです。呟き者が多数いて、サーバーに負担がかかり、更新が出来ない・・・・。のかも知れません。(担当者の方もそういってましたしね・・・)
最初に書き込みさせて頂いてから、しばらく様子を見てたのですが、クジラがいないときはtimescapeは普通に更新してくれていました(ウィジェットは正常でない時がありますが^^;)
で、鯖に負担が掛かっているときは、ツイッターアプリ関係は全滅。勿論timescapeも更新出来ず。あのときのアプリの更新は、「たまたま運が良かった」のかも知れません。

解決の報告が出来なくて本当に申し訳ないです。
timescapeは使っているとなかなか面白いアプリなだけに、この「謎」(全て私の憶測でモノを言っている)な症状が出てしまうのは残念です。

投稿日時 - 2010-06-15 14:01:42

お礼

親切、丁寧な情報ありがとうございます。

教えて頂いた(1)、(2)、(3) の方法試しました・・・が・・・駄目でした・・・やはりtwitterサーバーの負荷のせいでしょうか。。。今のところ常に失敗します。


PCで自分のTwitterのホーム画面を操作するとサクサク動くので、やはりXperia側の問題(恐らく自分でインストールしたアプリの問題なのかも)と睨んでいます!


miokurokawa様がおっしゃるように、この謎が解決しないとTimeScapeとしての意味がないし不便ですよね!

今後、解決するような情報が私のほうでわかりましたら、miokurokawa様にお伝えできればと思っています!

本当にありがとうございました。

投稿日時 - 2010-06-15 18:29:50

このQ&Aは役に立ちましたか?

15人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ごめんなさい。解決策は持ってませんが、自分も同じような症状です。
アップデートのことを知り、それを行ったところ、質問者様と同様のことが起こります。
尚、
・ミクシィなどは自分は使用してない。
・アップデート後、ツイッターアプリ及びモバツィでの投稿が不可能(プロトコルがどうとか。接続がおかしいとか。英文だったため英語力が無い私は解読不可でした。また、アップデート後のTimeScapeは確認とってないのでなんともいえません)だった為、再び再起動を試みたところ、アプリ及びモバツィからの呟きは正常に行えた。
・TimeScapeを使い始めたのは昨日か一昨日あたり。
・TimeScapeの異常が確認できた為、上記に書かれている(再起動、及びバッテリーの再装着)方法を試みるも、改善が見られず。
・・・・・。
一応、私が行ったことや気づいたことを書きました。関係ないことも書かれているかも知れませんが、可能性として。
今日、問い合わせてみようと思います。
無事解決しましたら、その旨をご報告いたします。(´・ω・)
また、解決策をご存知の方、宜しくお願いします。

投稿日時 - 2010-06-11 08:45:53

お礼

ご回答ありがとうございます。

自分もこの間、基本ソフトのアップデートの通知があったのでアップデートを行ないましたが、現象は変わらずです。。。

ドコモショップにも行ってみたのですが、店員さんからは、初期状態に戻すしかないと言われました。。。

miokurokawa様が解決なされましたら、是非とも情報頂きたいです。

投稿日時 - 2010-06-14 19:33:32

あなたにオススメの質問