こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

スーパーファミコンの故障?

スーパーファミコンの故障?

スーパーファミコンのソフトでやりたいゲームがあり、そのゲームを中古で買いました。さっそく起動を試みたのですがテレビの画面が真っ暗になるだけで音も鳴らず、何回も電源を入れてみてもちゃんと起動してくれません。
スーパーファミコンとソフトなどの状態は以下の通りです。


●スーパーファミコン→約16年ほど前に買ったもの。今は私も弟もスーパーファミコンで遊んではいないが、遊んでた当時はよく接続不良や端子の汚れなどで何回も電源のonとoffを繰り返してた(要するにすぐには起動しないことが多かった)。今回遊ぶにあたってホコリの掃除や、クリーニングキッドで端子を掃除。

●ソフト→端子をアルコールを含んだ綿棒で掃除。遊びたいゲームソフト以外に他のソフトも掃除をし、起動するのか確かめてみたが、結果は同じ。

●ACアダプタ→昔から使っているが、見たところでは損傷はなし。

●AVケーブル→前に使っていたのはいつの間にか無くなっていたので新品のを購入。

上記のような状態で起動させようとしましたが、スパーファミコン本体の電源ランプは点きますが画面は真っ暗なままで、音もなりません。これは本体側に問題があるのでしょうか?あと、他にも有効な対処法などありましたら教えていただけるとありがたいです。

投稿日時 - 2010-06-22 01:10:43

QNo.5985913

困ってます

質問者が選んだベストアンサー

私はソフトの方を消毒薬のマキロンを綿棒に染みさせて、擦るように掃除します。すると綿棒が黒ずむのですが、黒ずむと新しいのに代えて、また同じように擦るように掃除します。それが終わると、今度は乾いた綿棒で同じように擦るように掃除します。この黒ずみが悪い原因かもと思っています。

すると、何やら絵のようなものが出てきます。カセットを少し触って見たりして、カセットが垂直になるようにしますと、段々と正常に映るようになります。

長い間使用してなかったソフトは少し暖めないと映らないですね。だから、冬場なら電気毛布でソフトを暖めたりします。それ以外にはスタンドを近づけたりします。ソフトを挿して30分ほど電源を入れっぱなしにしたりもします。

また、ソフト以外は配線の接続部分が歪んでいたり、汚れていたりしても映りません。

本体の方も長い間使ってないと、電通が悪くなるので、映らなくても30分ほど電源を入れっぱなしにします。ソフトの時と同じですね。まあ、本体が悪いということは、ほとんどないのですが、本体が原因だと買い換えるしかありません。

セガ・サターンの場合は、本体が悪いという場合があるけど、スーパーファミコンの場合はまず大丈夫だと思います。私などは、18年前に買って、水でビショビショに一度なったけど、今でも正常に使えてます。

最後に、掃除をする時、薬品を使ったりするので、よく注意してください。特に、出火などには気をつけてください。

投稿日時 - 2010-06-22 03:40:05

補足

根気強く教えてもらったやり方で試みた結果、今はバグもなく正常に起動しています。
あきらめないで質問してみて良かったなと思いました。ありがとうございました。

投稿日時 - 2010-06-27 08:39:56

お礼

マキロンをつかったり電気毛布で暖めたりというのは初めて聞きました。
とりあえずもう一度教えてもらったやり方で掃除をして根気強く画面が映るかどうか待ってみたいと思います。
回答ありがとうございました。m(_ _)m

投稿日時 - 2010-06-22 05:47:42

このQ&Aは役に立ちましたか?

33人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

まず、確認してもらいたいことがあります。
(1)AVケーブルを接続した端子は画面出力されているチャンネルと合ってますでしょうか?
例:ビデオ1のチャンネルを画面では写しているが実際繋がっているのはビデオ2の端子であった

(2)そのソフト自体が壊れている可能性があります。
他のソフトを差し込んで電源を入れてみて下さい。もし、他のゲームが出来るのであれば
本体の故障ではないはずです。

試してみてください。

投稿日時 - 2010-06-24 16:39:40

補足

回答してくださりがとうございますm(__)m
↑すみません。間違えました。
訂正して、回答してくださりありがとうございますm(__)m

投稿日時 - 2010-06-27 08:51:42

お礼

回答してくださりがとうございますm(__)m
(1)ですが、チャンネルは合っています。ビデオ1です。
(2)ですが、ほかのソフトも同様に試してみましたが結果は同じでした。質問にもそのことを書いていたつもりですが…。

それと♯1さんの通りに試してみました。すると今は何の問題もなく起動するようになりました。本体にもソフト自体にも問題はなく端子接続の問題だったんだと考えています。

投稿日時 - 2010-06-27 08:35:50

あなたにオススメの質問