こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ネットワークが繋がりません

ネットワークが繋がりません
Win2003Server(ActiveDirectory)とクライアントにXPを使用しています。
ドメインを使用し、サーバ/クライアント側とも静的なグローバルIPを振っています。
今まで、有線のLANケーブル接続でした。
無線のワィアレスLANに変えて、有線のLANと同じ設定にしたところ、繋がりません。
(ネットワークIDウィザードを使ってドメインに参加・・
→ドメイン**のドメインコントローラと通信できません)
ちなみに
クライアントはSSIDを使用しています。
pingでサーバのIPアドレスを打つとRequest time outになります。
クライアント側ではセキュリティソフトは使っていません。
ADで同じPCのuserアカウントを一度削除して再度同じものを登録しています。

投稿日時 - 2010-07-19 17:21:49

QNo.6049465

すぐに回答ほしいです

質問者が選んだベストアンサー

セグメントが1つだけのシンプルな構成であり、ルーター側のIPアドレスも既に変更済みなら切り分けテストとして

 ・クライアントPCの1台を有線接続(勿論ローカルエリア接続に必要な設定する)して、同様にルーターやサーバーまでpingが届くかを試す
 ・クライアントPCの1台を「DHCPによるIPアドレスの自動取得」に変更して、IPアドレスの取得の有無及びルーターやサーバーまでpingが届くかを試す

を行ってみましょう。
そもそもクライアントPCからpingが何処にも届かないのなら

 ・ネットワークの設定(IPアドレス,サブネットマスク,デフォルトゲートウェイの3点セット)が何処かで根本的に間違っている
 ・SSIDを間違えていて無線LANルーターとのセッションが確立されていない
  (DHCPであればセッション確立失敗はIPアドレスの配布失敗に繋がるのですぐ分かるのでしょうが)

可能性が疑われます。
上記切り分けテストの結果を見ることで、どの辺りに問題があるか見えてくるのではないでしょうか。

投稿日時 - 2010-07-23 11:23:32

お礼

ありがとうございました。
大変参考になりました。

投稿日時 - 2010-07-30 11:00:51

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

まず最初に回答者側からお聞きする必要があるのは、『ネットワーク構成』です。

一番シンプルな構成は、

 ・光ファイバーやADSLの回線が引かれておりそこにブロードバンドルーターが接続されていて、その配下に全ての機器(サーバーのクライアントも)が存在する

という形態です。
その場合は、ネットワークセグメントが1つだけなので話が一番簡単になります。
もしも上記以外の場合は、どの様なネットワーク構成なのかを説明してもらわねばなりません。

次にお聞きしなければいけないのが、

 ・手動設定しているIPアドレスを入力する際に、ルーターの自身のIPアドレスが変更済みなのか

という点です。
ルーターのIPアドレスというのはデフォルト時は、

 192.168.1.1 (MN8100WAGの場合)

だったり

 192.168.11.1 (Baffalo系のルーターの場合)

で、メーカー毎に異なるのです。
なので、前のルーターの時のIPアドレスの手動設定がそのまま使えるとは限りません。
(前に使っていたのがBaffalo系のルーターだったら、同じ設定で手動設定してもルーターにすらIPアドレスは届かないでしょう)
ただし、ルーター側の設定をそれに合わせて変更してあれば問題ありません。
MN8100WAGのマニュアルで確認してみましたが、ルーター側のIPアドレスとサブネットマスクは変更出来るようになっています。

投稿日時 - 2010-07-21 15:58:16

補足

> ・光ファイバーやADSLの回線が引かれておりそこにブロードバンドルーターが接続されていて、その配下に全ての機器(サーバーのクライアントも)が存在する
はい。ルータのWAN側/LAN側、サーバ、クライアント3台(以上でネットワーク機器すべて)は、すべて静的な固有のIPを振っています。

>・手動設定しているIPアドレスを入力する際に、ルーターの自身のIPアドレスが変更済みなのか
はい、上記の通り変更済みです。

投稿日時 - 2010-07-23 08:34:09

お礼

早速アドバイス頂きありがとうございます。

投稿日時 - 2010-07-23 08:34:58

pingはルーターやプリンタなどサーバー以外に飛びますか?
インターネットはできますか?

質問事項と回答から推測するとそもそも無線LANの設定がうまくいっていないようですね。

再度無線LANの設定をすればうまくいくと思います。

投稿日時 - 2010-07-20 08:52:58

補足

>pingはルーターやプリンタなどサーバー以外に飛びますか?
他には一切飛びません。

>インターネットはできますか?
できません。

>無線LANの設定
有線のLANと全く同じ設定なのですが、もう一度確認します。

投稿日時 - 2010-07-20 14:27:20

お礼

早速お返事いただきありがとうございます。

投稿日時 - 2010-07-20 14:18:30

ANo.1

まず、確認です。

無線LANの接続に変更したのはクライアントPCですか?
それとも、2003Serverですか?

無線のワィアレスLANとか、ルータの機種名は書いてください。

>クライアント側ではセキュリティソフトは使っていません。

これに関しては、大問題ですけど、まあ今回の件では突っ込まないようにします。

投稿日時 - 2010-07-19 18:03:09

補足

>無線LANの接続に変更したのはクライアントPCですか?
>それとも、2003Serverですか?
クライアントPCです。

>無線のワィアレスLANとか、
I-O DATA WN-G54/USL
です。

>ルータの機種名は
MN8100WAG(NTT東 製品、モデムは外付)
です。

投稿日時 - 2010-07-20 07:45:20

お礼

早速お返事いただきありがとうございます。

投稿日時 - 2010-07-20 14:18:08

あなたにオススメの質問