こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ADSL接続は出来るのにIE表示しません

友人のサポートを頼まれました。
一人ではどうにもならなくなってしまったので、お知恵を貸してください。お願いいたします。

PCはNECノート、Win98です。
LANカードはELECOM LD-CBL/TX。
東日本のフレッツADSLとぷららの組み合わせです。
IEは5.5SP2です。
フレッツ接続ツールで接続するときちんと「接続しました」のステイタス表示が出るのですが、IEを起動しても「ページを表示できません」になります。Web表示できないのです。

一応自力で試してみた部分についてですが、
カードのACTランプを見ると、接続作業中は点滅するのですが、それが終わるとまったく点滅しません。
カードがカードバス仕様なのでそのせいかと思い、試しに社内LANにつないでみたら普通に使えました。Web表示も問題なしです。

友人宅の伝送損失が48dbだったので、私の自宅(損失21db)で試してみました。
やはりリンクはするがWeb表示は出来ません。
私のPCでは何の問題もなく接続・表示とも出来ています。

ここまで調べて、
・LANカードは原因ではない。
・回線の品質も関係していない。
・LANはつながるがADSLは駄目と言うことは、フレッツ接続ツールに何か問題が?
ここが限界です。もうわかりません。
接続ツールも私のPCにダウンロードした最新版を移してインストールしなおしてみました。
それでもやはり結果は変わりません。
気になるといえば、どうも直前までYahooBBを使っていたようです。
でも、BBは特別な設定はないし・・・。完全に行き詰まりました。
IEを6にしたほうがいいんでしょうか?気が進みませんが…。

投稿日時 - 2003-08-07 02:02:31

QNo.621685

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

IEのツールからインターネットオプションです

接続を選択してからLANの設定とセットアップをやってくださいね

投稿日時 - 2003-08-08 00:55:19

お礼

回答ありがとうございました。


この場をお借りして、最終的な結果をご報告します。
フレッツ接続ツールを試しに以前のバージョンでインストールしてみたところ、正常に接続・表示しました!
v1.5を使って表示に成功したので、フレッツスクエアでv2.2.2をダウンロードしてインストールした途端、また表示しなくなりましたので1.5に戻しました。
なんでこういう状態になるのかわからないのですが、方法が見つかったのでほっとしました。
皆様ありがとうございました。

投稿日時 - 2003-08-08 02:06:24

ANo.5

>IEを起動しても「ページを表示できません」
私の経験ではネットワークコンピュータの中プロトコルに
・TCP/IPが複数ある
・AOLのTCP/IPがある
・AOLのネットワークアダプタがある
・DNSの誤りが原因でした
DNSの取得は自動取得と言う事ですので
IPC/IPを確認して複数あれば1つにしてください
AOLのTCP/IP・AOLネットワークアダプタも削除して下さい
確認済みでしたらごめんなさい

投稿日時 - 2003-08-07 09:51:32

お礼

なるほど、AOLですか。
確かに私のPCはAOLは削除済みでした。
回答ありがとうございました。

投稿日時 - 2003-08-08 01:58:23

ANo.4

ファイアウォール ソフトが作動していませんか
NECだとPC Gateなど もしあれば一度Off設定にして
接続できるか試してください

参考URL:http://121ware.com/qasearch/1007/app/nec.jsp?004142

投稿日時 - 2003-08-07 05:40:14

お礼

PCGATEはない機種なんですが、CyberWarner-NXがあります。
無効になってるんですが…。
OS再インストールしたほうが早いかなーと思い始めてます。
幸いデータ量も少ないので…でも腑に落ちないです。
回答ありがとうございました。

投稿日時 - 2003-08-07 08:16:39

ANo.3

設定自体は間違いなく行われているか今一度確認してください。

また参考URLの情報もみてみてください。

参考URL:http://mpw2.plala.or.jp/faq/setsuzoku/internet_setsuzoku/setuzoku_flets-a/qa_1-3-3-2.html#q2

投稿日時 - 2003-08-07 02:24:24

お礼

参考URL、試してみたのですがやはりだめでした。
私のPCに同じ設定をしたところ異常なくつながるのですが…
早速の回答ありがとうございました。

投稿日時 - 2003-08-07 03:01:47

ANo.2

フレッツ接続ツールの設定で、接続用ユーザー名とパスワードがフレッツスクエアへのものになったままではないですか?

フレッツ接続ツールセットアップガイドに書いてあるのですが、ぷらら用のユーザー名とパスワードを入れないとWEBには接続できません。

http://flets.com/adsl/s_setup.html

ここにそのガイドのPDFがあるので、ご確認ください。

投稿日時 - 2003-08-07 02:22:01

お礼

ぷららのプロファイルは設定済みです。
フレッツスクエアも接続後の表示ができないでいます。
早速の回答ありがとうございました。

投稿日時 - 2003-08-07 02:45:43

ANo.1

ネームサーバ(DNS)の取得は自動取得になっていますか?
今まで何か他のプロバイダを利用していてそこのDNSが設定されていることはないですか?
またPROXYサーバは使用しない背亭になっていることを確認してください。

またIPアドレスの解放をするとうまくいくこともあります。

参考URL:http://www.baynet.ne.jp/shoot/renew.html#win

投稿日時 - 2003-08-07 02:19:00

お礼

DNSの設定はもともと何も入っていませんでした。
ぷららが「手動設定の場合は」ということで指定はきていますが、自動取得でつないでいました。
早速の回答ありがとうございました。

投稿日時 - 2003-08-07 02:43:51

あなたにオススメの質問