こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

WindowsXPで立て続けに2台のPCでLANが使えなくなりました。

WindowsXPで立て続けに2台のPCでLANが使えなくなりました。LANのクライアントがハード的にだめなのかと思い、USB型のLANクライアントを使用してみましたが繋がりません。

PC
Dell Dimension8300
WindowsXP Professional Version2002 Service Pack3
Pentium 4 3.00GHz

電源を入れてネットワーク接続をみると
ローカルエリア接続
「ネットワークアドレスの取得中、ファイアウォール」から「接続状態:限定または接続なし、ファイアウォール」
となります。
デバイスマネージャーで?などはありません。

その前に使えなくなったPCはNECのVL300D1でWindowsXPHomeEditionです。こちらはWindowsをリカバリーまでしてみましたが使えませんでした。

接続しているLAN回線に別のノートを繋ぐとインターネット・家庭内LANにつながっているPCにアクセス可能ですのでルーター・ケーブルの可能性は低いかと思います。
また、別に用意したUSB接続のLANクライアントも別PCで接続を確認しています。

LANボードがなにかの拍子で壊れて使えないのことはあると思うのですが、別のクライアントを使っても繋がらないのが分かりません。それも2台立て続けなのでなにかWindowsで設定が替わったのかとも思うのですが分かりません。

ほかに必要な情報があれば調べます。

よろしくお願いします。

投稿日時 - 2010-10-08 14:08:14

QNo.6235794

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

>ローカル エリア接続の修復
>次の操作が完了できないため、問題の修復を完了できませんでした。
1.の差し替えと2.の差し替えの両方で3.の「修復」ボタンをクリックして両方とも「IPアドレスの更新」が出来ないときはPCに原因があります。
LANアダプタまたはマザーボードに不具合が発生していると思われます。
他のPCで正常に使えるUSB接続のLANアダプタも正常に動作しない場合はマザーボードの不具合と限定しても良いと考えます。
2台とも同じか否かは同様なチェックを行って判断して下さい。

投稿日時 - 2010-10-09 17:25:24

ANo.3

どのようなネットワークを組まれているのかが不明ですが、次の操作
を実行して下さい。

1)モデムおよびルータの取扱説明書があれば、表示ランプ類の解説の
項目を見ます。

2)モデムおよびルータに何かの異常がありますと表示ランプの点滅や
連続などの違いや点灯色が変わるなどの症状を示しています。

3)ランプ類に何か異常が確認できましたら、リセット動作を行います。

4)モデムおよびルータの取扱説明書にリセットの方法が書いてあります
ので、その指示に従ってリセット操作します。

5)リセット後、PCの動作を確認して下さい。

以上のリセット動作により、改善したことが時折あります。
試してみることお勧めします。

投稿日時 - 2010-10-08 18:17:01

お礼

fujiyama32さんありがとうございます。
モデムのリセットなどは試してみました。
ただ、同じネットワークの他PC・レコーダーなどはOKなのでPCの問題かと思います。

問題のPCにつながっているケーブルで他PCはLAN・インターネットとも接続できました。

投稿日時 - 2010-10-10 09:20:44

ANo.2

>接続状態:限定または接続なし、ファイアウォール
上記の状況は、TCP/IP設定の設定値に問題がある場合に発生するので設定されている値を見直して下さい。

「限定または接続なし」とは、物理的な接続に問題ないが TCP/IPで接続するために必要なパラメータに間違いがあって正しい接続を確立できない場合に発生するので、ドライバーが壊れているなのどの可能性は限りなく少ないです。

投稿日時 - 2010-10-08 16:00:31

お礼

gtx456gtxさんありがとうございます。
TCP/IPの設定ですが、自動的に取得しているので確認してみました。
ローカル接続のプロパティからTCP/IPのプロパティを見ると

全般
IPアドレスを自動的に取得する チェック
DNSサーバーのアドレルを自動的に取得する チェック

詳細設定
IP設定タブ IPアドレス DHCP有効
デフォルトゲートウェイ なにもなし
自動メトリック チェック
DNSタブ DNSサーバーアドレス なにもなし
プライマリおよび接続専用のDNSサフィックスを追加する チェック
プライマリDNSサフィックの親サフィックを追加する チェック
WINSタブ WINSアドレス(使用順) なにもなし
LMTHOSTの参照を有効にする チェック
NetBIOS over TCP/IPを有効にする チェック
オプション オプション設定 TCP/IPフィルタリング
プロパティはすべて許可するにチェック

代替の構成 自動プライベートアドレス チェック

となっています。パラメーターの間違いが有る場合になにを変更するのが良いのでしょうか?
数値などを入れる箇所はありません。
また IPアドレスは 169.254.0.83 サブネットマスク 255.255.0.0
自動プライベートアドレスとなっています。

よろしくお願いします。

投稿日時 - 2010-10-10 09:18:32

ANo.1

正しい用語を使うようにして下さい。
「LANのクライアント」→「LANのアダプタ」
「USB接続のLANクライアント」→「USB接続のLANアダプタ」
「別のクライアント」→「別のアダプタ」

状況から判断してPCのOS(基本ソフト)の一部に不具合が発生しているか、PC内の組み込み部品の一部に不具合が発生しているものと考えられます。
他にもLANケーブルの不良、HUB等の接続不良も考えられます。

原因を絞り込むために切り分け試験を行って下さい。
1.正常に動作しているPCと不具合のPCをPC側のLANポートのところで差し替えてみる。
2.上記と同様の操作でHUB側を差し替える。
3.繋替えの度にネットワーク接続を開いて該当のアダプタをダブルクリックし、サポートタブの修復ボタンを押す。

上記の繋替えで不良箇所が特定できると思います。
PCに原因がある場合は筐体内部の点検も必要になります。
最悪な場合はマザーボード、ハードディスクの交換が必要になるかも知れません。

投稿日時 - 2010-10-08 15:20:32

補足

皆さんありがとうございまいした。

この1ヵ月さら無線LANが繋がったり、繋がらなかったり、さらに突然1日だけ接続できなかったPCがLANに繋がったりして訳分からない状態でした。

結局原因は、NTT西日本からレンタルしているルーターWeb Caster V110のIP割り当てが10個になっていたためでした。初期化などしてもデフォルトが10個に設定されるようです。

NTT西日本も故障修理でサービスマンが来て機器交換をしたのですが、結局なおりませんでした。別のWEB Pageでルーターで16台しか繋がらないとの説明があったので聞いてみたらその設定項目があったようで、上記のことがわかりました。設定変更で最大の24台設定に直していただきました。

以上 ご報告でした。

投稿日時 - 2010-11-05 17:11:15

お礼

bunjiiさんありがとうございます。
用語のご教授あるがとうございました。

お返事遅くなりましたが、すべてやってみました。
(3)のあとは

ローカル エリア接続の修復
次の操作が完了できないため、問題の修復を完了できませんでした。
IPアドレスの更新
詳細は、ネットワークの管理者に問い合わせてください。

とメッセージが出て状況は変わりませんでした。

のメッセージがでてしまい、状況は変化しませんでした。

投稿日時 - 2010-10-09 16:34:14

あなたにオススメの質問