こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windows7で再起動後にネット接続不可に…。

PCのことに余り詳しくないので、おかしな点等あるかと思いますが、ご容赦ください。

もともと、家庭内LANの環境(eo光・ルーター)でWindowsXPパソコン2台を使っていて、そのうち1台をWindows7パソコンに買い換えたのですが、インターネット接続で困っています。
買ってきたパソコンの初期設定を済ませてLANケーブルをつないで、インターネットにもつながったのですが、一度パソコンの電源を落として次に立ち上げると「インターネットアクセスなし」という状態になってしまい、何故かもう1台のパソコン(XP)もネット接続ができなくなってしまいます。

ルーターの電源を切って再度起動させると、また2台のパソコンともネットにつながるようになっているのですが、やはり電源を落とすと再び接続できないようになります。

XPのパソコン2台を使っているときも、テレビやWiiのときも、取り立てて難しい設定のようなものを行った記憶がなく、家庭内LANの各部屋のジャックにLANケーブルをつなぐくらいでうまく行っていたように思うのですが…そもそも何か根本的な間違いを起こしているのでしょうか…。
自身のパソコン知識を考慮すると、専門の方にお願いしてみた方がいいのかなとも考えております。

情報量的にも、内容的にも的を射ない内容かも知れないですが…ご教示のほど、よろしくお願いいたします。

投稿日時 - 2010-12-05 01:26:04

QNo.6363569

困ってます

質問者が選んだベストアンサー

なんか…同じようなトラブルが多い….

(ローカル)IPアドレスがぶつかってる症状ですねぇ.

PCはすべて有線接続ですか?

(eo光・ルーター)以外に,「有線/無線LANルータ」や「無線アクセスポイント」は使われてませんか?使われているなら,その製品名と型番は何ですか?

「テレビやWiiのときも」とありますが,インターネットに繋げている機器をすべて列挙してくださいませんか(PCも含めて).

とりあえず,分かるとこから教えてください.


(eo光・ルーター)が故障してる可能性…ゼロではないですけどねぇ.
現時点では言い切れません.

投稿日時 - 2010-12-05 06:11:38

補足

ご回答、ありがとうございます。
PCはすべて有線で接続しています。

インターネットにつなげているのが、WindowsXPパソコン1台、昨日購入したWindows7パソコン1台、それにWiiとテレビです。なお、Wiiとテレビについては、インターネットのジャックからスイッチングハブで分岐させています。

ルーターはバッファローのBroadstation(BBR-4HG/4MG)、スイッチングハブはELECOM・LogitecのLAN-SW05/PHBという製品です。

投稿日時 - 2010-12-05 09:57:52

お礼

何故か、今日になって解決してしまいました。特に自分で何をしたわけでもないのですが…

昨日と違う状況とすれば、Windows7をシャットダウンする際に、更新プログラムが40個ほど自動でインストールされたことと、あとは、パソコン2台とWii、テレビをすべて電源オンにしてインターネットに接続している状態を保持したまま、Windows7パソコンだけ再起動してみたこと(こちらはあんまり関係ないですよね^^;)くらいです。

結局原因がよく分からなかったのですが…何となく解決してしまったということです。
本当にお騒がせしました。ご回答くださり、ありがとうございした。

投稿日時 - 2010-12-05 20:47:40

ANo.2

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ルータの故障でしょう。
ルータの初期化を行っても駄目なら、ルータの修理か交換ですね。

投稿日時 - 2010-12-05 04:32:05

お礼

ルーターの故障は想定外でした。今まで(昨日パソコンを買い換えるまで)は旧パソコンで正常に動作していたので><
ご回答くださり、ありがとうございます。

投稿日時 - 2010-12-05 09:47:41

あなたにオススメの質問