こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

OSがインストールできない

この度、6台目の自作パソコンを組んだのですが、
Windows XPのインストールで上手くいかず、
青い画面上に以下のエラー文で止まってしまいます。

A problem has been detected and windows has been shut down to prevent damage
to your computer.

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check for viruses on your computer. Remove any newly installed
hard drivers or hard drive controllers. Ceck your hard drive
to make sure it is properly configured and terminated.
Run CHKDSK /F to check for hard drive corruption,and then
restart your computer.

Technical information:

STOP: 0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)

■訳文 ↓

問題は検出されました、そして、窓は、あなたのコンピュータへの損傷を防ぐために止められました。

これがあなたが、この停止誤りが上映するのを見た1回目であれば、コンピュータを再開してください。 このスクリーンが再び現れるなら、これらのステップに従ってください:

ウイルスがないかどうかコンピュータでチェックしてください。 あらゆる新たにインストールされた困難なドライバーやハードドライブコントローラを免職してください。 それが適切に構成されるのを確実にするためにあなたのハードドライブをCeckして、終わりました。
CHKDSK/Fを実行して、ハードドライブ不正がないかどうかチェックして、次に、コンピュータを再開してください。

技術資料:


ハードディスクは他のパソコンに組んで正常にインストールできた
ので、ハードディスクは問題ないことが分かり、色々調べた結果、
AHCIの問題のようだったので、下記のブログを参考にして、BIOSの
設定を変更してAHCIドライバをFDに読み込んで、試しましたが、
選択画面でSキーを押しても、ENTERキーを押しても、反応せずに
先へ進みません。

http://hakase.no-blog.jp/hakase/2007/01/ahciwindows_xp_ae55.html

OSのインストールでつまずいたのは今回が初めてです。
解決策をご教授お願い致します。

マザーボード:ギガバイト GA-8I955XPro
CPU: Pentium D 915 2.8GHz/4M/800
メモリ: San Max PC2-6400 1G×2
HDD: Maxtar 6Y080M0 80GB SATA
ビデオカード: ASUS EN7900GS

投稿日時 - 2011-01-01 21:03:28

QNo.6419541

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(8)

1.メモリのクロック周波数を800→667へ落とし様子見。
BIOS画面で[CTRL+F1]で詳細な設定が可能となる。

2.TXTSEUP.OEMとAHCIを試す。FDの中に[TXTSEUP.OEM]が存在しないと読み込まない。
http://www.google.co.jp/search?num=100&hl=ja&newwindow=1&biw=1024&bih=584&q=txtsetup.oem+ahci&aq=f&aqi=&aql=&oq=&gs_rfai=
http://okwave.jp/qa/q6413346.html

再起動は、メモリや電源問題でも起きるので色々と作業するしかない。

投稿日時 - 2011-01-02 13:03:35

補足

ありがとうございます^^

BIOSでは667になってました。

AHCIは解凍したファイルは全部はいってますが、
最初のMaxtorのHDDはAHCI非対応だったので、交換して
今試行錯誤してやっております。

投稿日時 - 2011-01-02 23:35:59

ANo.7

メモリチェッカとして memtest86 の場所を示しましたが,久々に見たら,update されてたので,当方でもチョロっと動かしたところ,「まともに動きません」でした.
4GB 以上だと以前のバージョンではダメなのは既知事項でしたが,今回は 64GB までOKのようですが,当方の環境(1台しか試してないですが)では正常に動作しませんでした(メモリは8GBで試しました).

なので,当方のPCでは問題が発生していない memtest86+ でお試しください….
http://www.memtest.org/

2GBなら memtest86 v.3.5a でも大丈夫かもしれませんが,試していませんので.

投稿日時 - 2011-01-02 12:05:41

ANo.6

当方もメモリがあやしい気がします(といっても,必ずしもメモリが不良とは限らないんですけど).

http://www.memtest86.com/

FDが使えるならFDでもいいし,CD-Rに磯焼きしてもいいと思います.
今後のこともあるだろうから,磯焼きしておくことをオススメしておきます.

エラーが出ないにしても青画面が出た経験はあるんですが,そのときの対策はBIOSでメモリのアクセスタイミングを遅くしてみたら大丈夫なことがありましたな(で,OSインストール完了後は戻しても大丈夫だったこともあった).
これでうまくいったとして,その後,メモリを交換するのか,そのまま使うのか…などはお好きに.

マザーボードのマニュアルは見てないけど,設定可能と思うし,方法くらい分かるだろう…と思うんで適当に調べてください(BIOSの設定画面を見れば分かると思うし).

あと,IDEでインストールすることを一応推奨…問題が無ければご自由に.

投稿日時 - 2011-01-02 09:03:44

補足

ありがとうございます^^

メモリは別の正常動作中のパソコンのメモリを
取り外して付けて試してみましたが、同じ結果だった
ので、おそらくメモリは大丈夫だとおもいますが、
色々試してみたいと思います。

教えて頂いたメモテストのサイト
ありがとうございます。

投稿日時 - 2011-01-02 23:03:38

ANo.5

 自分は、XPのインストール時に再起動という経験はありませんが、ネットに接続した状態でインストール中ウイルスに感染し、インストールどころではなくなった経験があります。

 HDDを再フォーマットしLANケーブルを接続していない状態で、【HDDをIDEモード】でインストールしてみては如何でしょうか。
 
 的外れな回答かもしれませんが、参考になればと思い記述させて頂きました。

投稿日時 - 2011-01-02 05:40:59

補足

ありがとうございます^^

LANケーブルは最初から接続してませんが、
別のHDDで現在試すところです。

投稿日時 - 2011-01-02 22:58:40

ANo.4

0x0000007Bに関しては下記の情報があります。ご参考に。

http://support.microsoft.com/kb/324103/ja

投稿日時 - 2011-01-02 01:52:16

補足

ありがとうございます^^

色々試してみたいと思います。

投稿日時 - 2011-01-02 22:56:42

ANo.3

>選択画面でSキーを押しても、ENTERキーを押しても、反応せずに先へ進みません。

自分の945GM(サウスチップICH7)ですが、同じ経験あるので、ちょっと書いてみる。
F6ドライバ読み込みに外付けFDD使ったんだが、[Legacy Diskette A 1.44M,3.5in.]を[Disabled]にして解決した。
マザーボード違いだけど、参考になれば。

ちなみに、nLiteで統合CD作っておいたほうが楽チン。

投稿日時 - 2011-01-01 22:26:19

補足

ありがとうございます^^

最悪、おっしゃるように外付けFDDを買ってきて
やってみます。

投稿日時 - 2011-01-01 22:36:04

はじめまして、よろしくお願い致します。

OSのXPのバージョンは、いくつですか。

SP2以上でしょうか。

又、正規のOSでしょうか。

一度、OSのインストールを失敗するとHDDを初期化するのに工夫がいります。

(はじめのOSの失敗のエラーデーターが残っているからです)

わたしの経験では、OSのインストールが失敗する第一の原因はメモリーの故障でした。

一度、メモリー診断ソフトでエラーがないか確認した方が良いと思います。

HDDも同様にできたら、しましょう。

ご参考まで。

投稿日時 - 2011-01-01 22:01:51

補足

ありがとうございます^^

OSは正規のプロフェッショナル SP2です。
HDDは新しく交換してみました。

メモリー診断は、どのような手順で行えば宜しいのでしょうか?
よろしくお願い致します。

投稿日時 - 2011-01-01 22:31:38

ANo.1

BIOSのIDE ConfigurationをIDEモードにしても出来ませんか?

大変申し訳ございませんが、この投稿に添付された画像や動画などは、「BIGLOBEなんでも相談室」ではご覧いただくことができません。 OKWAVEよりご覧ください。

マルチメディア機能とは?

投稿日時 - 2011-01-01 21:51:52

補足

ありがとうございます^^

最初IDEモードでやっておりました。
それでだめでしたので、AHCIにしました。

投稿日時 - 2011-01-01 22:27:06

あなたにオススメの質問