こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Vluestar PCのマザーボードドライバ

WindowsVistaをプレインストールされたNEC Vluestar PC-VL300KGのOSをWindowsXPに変えたいのですが、うまくいきません。
HDD初期化とWindowsXPインストールは問題なく進めたのですが、マザーボードドライバが分からないので行き詰っています。

NECの仕様書によると、チップセットは「ATI Radeon(TM)Xpress 200/IXP450」が装着されていると書かれています。
別のPCでWEBサイトから「10-2_legacy_xp32-64_dd_ccc」をダウンロードしてUSBにコピーし、USBからVluestarにインストールしたのですが、どうもこのドライバではないようです。
どなたか解決策をお授けください。

投稿日時 - 2011-01-17 09:08:46

QNo.6453743

困ってます

質問者が選んだベストアンサー

こんばんは

>イーサネットコントローラのデバイスは>「PCI¥BEN_14E&DEV_169D&SUBSYS_833A1033&・・・・」と表示されています。

ven_14e4&dev_169d&subsys_833a1033

ですよね?
ならここです
http://ja.broadcom.com/support/ethernet_nic/netlink.php

投稿日時 - 2011-01-18 17:40:03

お礼

ありがとうございます。
おかげさまですべて解決しました。
Vistaより軽くて、さくさく動きます。
本当にありがとうございました。

投稿日時 - 2011-01-19 13:58:24

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

>モデムが動かない
それ、チップセット関係ないですから。
ついでにいえばその機種にモデムなんてついてませんよ。後付けしたのなら後付けしたモデムのドライバを捜して下さい。
http://121ware.com/navigate/products/pc/0709/valuestar/vsls/spec/index.html

LANの間違いならそのLANチップ用のドライバが必要です。NECではその機種向けのLANドライバを一切公開していないのでチップ型番の判断がつきませんから、Vistaが動いてる状態でデバイスマネージャからLANチップの型番を確認し、チップ製造元のWebページからドライバをダウンロードしてくる必要があるでしょう。
NECのカスタマイズが入っていて汎用ドライバが使えないかも知れませんけど。もしそうならお手上げです。


ぶっちゃけ、なんで「初心者に近」い人がわざわざサポート外機種にXPを入れることにこだわるのかわかりません。XP機を使ってた人なら最低でもPC歴4年はあるわけですから初心者とは言えないですし、Vista以降から入った人にとってXPが使いやすいOSかというといささかの疑問が。

なお、
>今はXPで動いてる
というのもあまりアテになりませんよ。オンラインなり電話なりでライセンスの認証通りました?

投稿日時 - 2011-01-18 16:33:11

お礼

ありがとうございます。
2ヶ月前に初めて自作パソコンに挑戦し、そのときXPを買って認証されたものを使っています。
自作パソコンの時は、OSを入れてもモデムは認識せず、マザーボードのドライバを入れて初めて認識したので、モデム認識はマザーボードの機能かなと思っていました。
ビスタのリカバリディスクはあるのですが、とにかく余計なソフトまで復帰するので、重くて遅い。
すっきりしたいのでXPにして、必要なソフトだけ入れるのがグレードダウンする理由です。

投稿日時 - 2011-01-18 17:17:07

ANo.3

NECは独自ドライバ(OEM(ATi等)のドライバを改造)して提供しています
そのためATiのドライバは使用できません。

同じチップセットを使用したNEC製のPCを見つけて
そのXP用ドライバをインストールするしかありません。
http://park.geocities.jp/pedophilia0/pc/index.html

投稿日時 - 2011-01-17 11:30:47

お礼

アドバイスありがとうございます。
今、行き詰っているのはモデムを認識できないことです。
イーサネットコントローラは「?」なので、ローカルエリア接続アイコンもない状態です。
表示されているRealtecのドライバをインストールしたのですが、うまくいきません。
ちなみにモデムは「NEC Aterm WD701CV」、イーサネットコントローラのデバイスは「PCI¥BEN_14E&DEV_169D&SUBSYS_833A1033&・・・・」と表示されています。
何とかモデムを認識する方法はないのでしょうか?

投稿日時 - 2011-01-18 16:50:52

ANo.2

ノースブリッジの機能はそれで通るはずで、問題になるとすればサウスブリッジ側の対応ってことになりますが…
http://sites.amd.com/us/game/downloads/Pages/integrated_xp-32.aspx#3
のサウスブリッジドライバで何とかなりませんかね。

ならないならお手上げかもです。あるいは「不明なデバイス」か何かで押し通すか。

投稿日時 - 2011-01-17 11:24:04

お礼

ありがとうございます。
Radeonのドライバを入れなおし、サウスブリッジのドライバを追加したのですが、どうしてもモデムの方が動きません。
パソコンは初心者に近く、現在格闘中です。

投稿日時 - 2011-01-18 15:52:28

ANo.1

大手のメーカーなどはマザーも独自で作っていることもあるので、別の会社のドライバをいれて動かないことは考えられます。そもそもVistaHomeはダウングレードはありませんがXPのライセンスは大丈夫でしょうか。
オンボートのVGAなどであればなおさらチップセットなどとの関係もあるので動かないことは十分に考えられます。
メーカーで対応をうたっていないOSを入れるのであれば正常に動作しないことは十分に考慮して行っていると思います。

投稿日時 - 2011-01-17 11:03:59

お礼

アドバイスありがとうございます。
XPのライセンスは問題ないと思います。パソコンはXPで立ち上がっていますので……。
問題が残っているのはモデムを認識しないことだけです。
このパソコンは、排他的でグレードダウンそのものを許していないかとも思います。

投稿日時 - 2011-01-18 15:44:45

あなたにオススメの質問