こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

PCからAQUOSにHDMIで出力させたい

【OS】Windows7 Home Premium 64bit
【CPU】Intel Core2Duo E8500 3.16GHz
【マザーボード】ASUS P5Q
【メモリ】 2GBx2
【ビデオカード】 GF8800GT-E512HD
【電源】Antec 650W
【HDD】 Intel SSD40GB
    HDD 500GB


HDMIでDENONアンプに音と映像を出力できなくて困っています。

I-O DATAのモニタはDVIで繋いでおり、メインディスプレイに設定。
サブディスプレイとして、HDMIでアンプ(フルHD対応のAQUOSとHDMIで繋がっています)と繋げています。

NVIDIAコントロールパネルの『複数のディスプレイの設定』に”DENON,LTD.DENON-AVAMP”とあるので認識していることはしています。
しかし音声も映像も出力されません。
(TVには真っ暗の映像の右上に”480i”と表示されていました)

マザボからSPDIFの線をしっかりグラボに繋げています。
グラフィックドライバは公式サイトにあるベータ以外全て試してみましたが駄目でした。

アンプにHDMIを繋げずTVに直接繋げても結果は同じでした。

一度PC電源を切り、DVIは繋げずにHDMIのみにしてみましたが結果変わらずです。
HDMIのみの時、TVにBIOS画面やセーフモードは出力してくれてますので、ドライバが原因?と思っているのですが…。

しかし、先ほどPCの電源を付けてWINDOWSが起動する前のタイミングでアンプの電源を付けるとなぜか音声も映像も出力されました。
(この時とBIOS画面の時、TVには”1080i”だったか”1080p”と表示)
DVIをPCに挿した途端、HDMIの方の映像と音声は途切れ、モニタの方に全て出力されるようになりました。
もう一度PC電源を切り、同じようなタイミングでアンプの電源を付けてみましたが、出力されませんでした…。
なぜさっきは出力できたか全く分かりません(´Д⊂ヽ

OS、XP32bitを使っていた頃、今では公式サイトに置いていないほど古いドライバ(VER169くらい)をインストールしていた時は、しっかりデュアルディスプレイができ映像も音声も出力できていました。
169以降のXPドライバはWindows7同様、認識はしますが出力はできませんでした。

試しにPCのDVIを挿す所にHDMI変換を付け、そこからアンプにHDMIケーブルを挿したら映像を出力できました。

ドライバがHDMIを挿す所に何かしらの影響を・・・?



後気になる点がもう一つ、画像にあるようにアンプに繋がっているのはHDMIなのにも関わらず、D-Sub?が差さっていることになっています…。



原因が何かご存知の方、または少しでも直る可能性のありそうな事があれば教えていただけないでしょうか?

かなり長くなりましたがよろしくお願いします。

大変申し訳ございませんが、この投稿に添付された画像や動画などは、「BIGLOBEなんでも相談室」ではご覧いただくことができません。 OKWAVEよりご覧ください。

マルチメディア機能とは?

投稿日時 - 2011-03-09 03:21:48

QNo.6580280

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

単なる想像ですが、ご使用のDENONアンプがPCとの接続に対応していないのかも。モニタのプロパティをDENONでなく「一般的なHDTV」みたいに変更すれば良いかも。

最近はnVidiaを使用していないので設定の具体的名称は定かでありません。要はPC側でモニタ(この場合はDENONアンプ)との通信を行なわずに一方的に出力を垂れ流すようにしてやる。それらしき設定を試してみては?

投稿日時 - 2011-03-09 04:52:33

補足

回答ありがとうございます!
PC本体にあるDVIにHDMI変換コネクタを差して、その上からHDMIケーブルに差しアンプに繋げば映像がTVに映るので、アンプがPCとの接続に対応していない、ということはなさそう…です。

アンプに繋げずTVに直接HDMIを差した場合でも同様に、グラボのHDMIの所に差すと映像が映らず、DVIの所に変換コネクタを差し、その上からHDMIケーブルを差すと映像が映ります。

こうみると、まるでグラボのHDMI差し込み口が故障しているようにも思うのですが、グラボのDVIに線を差していない時、BIOS画面やセーフモード、グラフィックドライバを無効にしたりすれば映像が映るので、差し込み口の問題はなさそうです。

お教えいただいたその設定、一通りそれらしい設定ができそうなところを見てみましたが(NVIDIAコントロールパネルとwindowsの画面の設定)、今のところ見つけられずです(;^ω^)

そのやり方を自分なりにワードを入力してググってみたりしたのですが…。
もう少し探してみます。

投稿日時 - 2011-03-10 05:20:19

あなたにオススメの質問