こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

CPUが下がりません。

ある日突然、PCの動作が遅くなり、直らなかったので再起動をしてみました。

しかし、問題は直らず、タスクマネージャーをみるとCPU使用率が常に100%になっていました。
その時、プロセスを見ていたのですが、

・タスクマネージャー自体のCPU使用率がとっても高い
(タスクマネージャーを終了してもなおらず。)
・プロセス一覧にあるもので、20も超えるものがないのに、総使用率は100%

といった2パターンの状況でした。

CCleanerを使ったり、デフラグをしたり、Cドライブのエラーチェックを行ったり、色々調べてみたのですが、解決しなかったので
外付けHDにバックアップをとって、再セットアップをしました。

再セットアップ後、しばらく問題はなかったのですが、次の日あたりからまたCPUの使用率が跳ね上がってしまいました。

・100%になっている。
・100%でもないのに、動作が以上に重い。
・100%まではいかないが、やけに数値が高い。
・タスクマネージャー、Firefoxの数値が高い。

などの症状がありました。

PCの作業中をしめす?(円柱のマークの)ランプは常に点灯、点滅しています。。
(ついていなくても重いときがあった気がしますが・・・)
これを書くのにも、大変時間がかかりました。

解決よろしくおねがいします。

PCは
Windows Vista NEC Lavie LL550 JG です。

投稿日時 - 2011-04-01 14:24:57

QNo.6636563

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

HDDが壊れかけ(アクセス速度低下)している可能性もありそうですね。
搭載されているメモリはどれぐらいでしょう?
メモリが2GB以下ならHDDに負担をかけて結果的にHDDのアクセス速度が低下し最終的には我慢なら無いぐらいPCが遅くなることがあります。

投稿日時 - 2011-04-02 08:33:53

お礼

なるほど。
自分のPCは約2GBです。。

投稿日時 - 2011-04-04 17:01:18

ANo.3

>再セットアップ後、しばらく問題はなかったのですが
を見落としていました。
となると、この「しばらくの間」にインストールしたソフトや、WindowsUpdateに問題があるということも考えられます。

投稿日時 - 2011-04-01 16:05:18

お礼

なるほど。
調べてみますね!

投稿日時 - 2011-04-06 17:39:33

ANo.2

OS再インストールをしても(正しく再インストールされたとして)治らないとなると、
ハードウェアに問題が起きているか、再インストールでも消えないウィルスに感染しているか、のどちらかではないかと思います。
ハードウェアの問題については、
・メモリチェックをする。Vistaには標準でメモリチェックソフトが付いています。
http://www.atmarkit.co.jp/fwin2k/win2ktips/898memchk/memchk.html
・周辺機器を順にはずして様子を見る。
 はずしただけでは変わらない(OSを再起動しないといけない)かもしれません

などが考えられます。

ウィルスについては、普段使用しているアンチウィルスソフト以外にもオンラインのウィルスチェッカーを使うなどしてみてください。

投稿日時 - 2011-04-01 15:49:46

お礼

VistaのDVD-ROMがみつかりません><。;;;

投稿日時 - 2011-04-30 15:09:42

ANo.1

まずはネットにつないだまま、一日中電源を入れっぱなしにしてみてください。
それでも同じなら、ウイルスソフトを一旦止めてみてください。
それでも同じなら、OSを再インストールしたほうが良いでしょう。

投稿日時 - 2011-04-01 14:35:52

お礼

電源を入れっぱなしで放置をしてみました。

一時回復がみられ、これは直ったかな!?っと思いましたが、しばらくしたら、またCPUの値があがってしまいました。

投稿日時 - 2011-04-04 16:56:50

あなたにオススメの質問