こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Vistaで無線LAN接続ができません。

先日引っ越しをしたのですが、引っ越し前は問題なく接続できていたのに、引っ越し後無線LANが接続できなくなりました。
引っ越し前はAUONE NETのADSLで、引っ越し後はナジックネット(光)です。
モデムは変更しましたが、パソコンとルータは変更していません。モデムはNECのVF200F6というものに変更しました。
パソコンはGatewayのGT5650j、OSはWindows Vista、ルータはBUFFALOのWHR-G/U、子機はルータに付属していたWLI-U2-KG54LというUSB型のものです。
Airstationのソフトを使っています。

ネットワーク共有センターを見ると、パソコンとルータは繋がっていますが、そこからインターネットが繋がっていません。
モデムに異常はありません。ランプも正常に光っていますし、AOSS接続自体はできるのでルータにも異常はなさそうですが・・・。
ちなみに、有線でパソコンとモデムを直接つなぐとインターネットに接続できます。

・「ネットワークを統合または結合する」から削除できない一つを除きすべて削除する
・Ipv6を無効にする
・ファイアウォールとウィルス駆除ソフトを無効にする
・再起動する
・ルータなどのジャックをしっかり押し込む
などを試しましたが駄目でした。

また、ネットブラウザなどを開くと「ユーザIDとパスワードを入力してください」と出て、ナジックネットから届いた認証IDとパスワードを入力しても、弾かれてまた同じ画面が出てきます。

どなたか解決法を教えてください。お願いします。

投稿日時 - 2011-04-12 20:34:41

QNo.6663842

すぐに回答ほしいです

質問者が選んだベストアンサー

再度回答です。

PPoE認証について

パソコンとモデムをつないで接続する場合、
一回一回、接続作業が必要で
ブラウザー立ち上げ時やメールソフトで送受信するとき
IDとパスワード入力のウィンドーが出て
接続します。
回線切断も手作業でしますよね。


ルーターを間に入れた場合は

ルーターがパソコンに代わって接続作業をしてくれるんです。
だから、ルーター入れると接続作業は一切しなくていいんです。
パソコンの電源が切れていても、
モデムとルーターの電源が入っていれば
ルーターは常にプロバイダーとつながっています。

なので、パソコンの電源いれると
すでにネットにつながっている状態なんです。
これを常時接続と言います。

ルーターがパソコンの代わりに接続作業してくれるのですから
プロバイダーに接続する認証IDとパスワードを
ルーター設定開いて、IDとパスワードを記憶させなければなりません。

それから、検索すると
ルーター設定でPPPoE設定のサービス名をUNKNOWNにすると
接続できないらしいです。
適当な名前を入力しましょう。

投稿日時 - 2011-04-14 22:11:37

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

> モデムは変更しましたが、パソコンとルータは変更していません。
プロバイダ変更に伴い、ルータの設定内容変更が必要と思われます。

> パソコンとモデムを直接つなぐとインターネットに接続できます。
> ブラウザなどを開くと「ユーザIDとパスワードを入力してください」
モデムに、認証IDとパスワードを [設定していない] のであれば、

設定画面の「かんたん設定」→「インターネット接続を行う」で
新しいプロバイダの認証IDとパスワードを設定してみてください。
http://buffalo.jp/download/manual/html/air9/router/c_pages/i_common4.html

投稿日時 - 2011-04-13 18:12:29

ANo.2

ルーターの設定で
プロバイダー認証IDとパスワードは
AUONENETのIDとパスワードじゃないですか??
ルーターにナジックネットの認証を
覚えさせないといけないのではないですか。


それから
ネットブラウザなどを開くと「ユーザIDとパスワードを入力してください」
の表示は、
PPoE接続でルーターにつないでいない時には有効です。

投稿日時 - 2011-04-12 21:46:01

補足

ルーターに認証を覚えさせるとはどういうことでしょうか?
詳しく教えていただけると助かります。

投稿日時 - 2011-04-12 22:26:44

ANo.1

>認証IDとパスワードを入力しても、弾かれてまた同じ画面が出てきます。
英数大文字、小文字、Lとl、Oと0などの文字入力間違いでは?

投稿日時 - 2011-04-12 21:08:05

補足

入力間違いはありません。
有線を接続する際にそのIDとパスワードをうっていますがきちんと認証されています。

投稿日時 - 2011-04-12 22:25:55

あなたにオススメの質問