こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

カーオーディオのリレー

お世話になります。
先日車のバッテリーがあがってしまいました。(6~7年たってるから寿命かもしれないです)

そのバッテリーあがりの後、バッテリーを新品に交換したところ、オーディオ本体は普通に動き始めたんですがウーハー(パワードサブウーハーです)が鳴らないのです。電源も入りません。

ウーハーはバッテリーからバッ直にしてます。(リレーの着いたキットを使用)
自分でどこかヒューズがダメになってるんじゃないかとか、色々調べたところ、リレーの部分が熱いのに気がつきました。

そこで質問なのですが、

エンジンを切ってる状態でもリレーは常に熱をもつものなのでしょうか?

オーディオを聞いてたのなら熱くもなるかな!?と思うのですが今回3日乗ってない車がバッテリーあがりになって交換した直後、エンジンかかるかな?と試しにキーを回したところウーハーだけ鳴らない。そしてなんだかリレーが熱い・・・・という状態です。

(温度は徐々に上がっていってるような気がしたので、リレーから出てるアース(黒い線)を外したところ熱くなくなりました。)

この数週間前くらいに、リレーからオーディオ聞きながら運転してるとカチカチカチカチッと音がしてました。やはりリレーの故障なんでしょうか?

どなたか詳しい方よろしくお願い致します。

投稿日時 - 2011-05-31 23:32:43

QNo.6777859

困ってます

質問者が選んだベストアンサー

パワードサブウーハーってことは、それ用のアンプがあって、電源をバッテリーからとって、リレーの励磁はACCでしょうか。

リレーから音がしてたことから考えても、リレーの故障だと思います。コイルが励磁されても電源接点が着かない状態ではないでしょうか。コイルは電流が流れれば熱を持ちますから、熱くなります。接点が着かないからアンプの電源が入らず、鳴らないんだと思います。

もう一つ可能性があって、リレーの電源接点が着きっぱなしで、バッテリーからアンプに電流が流れっぱなしでバッテリーがあがってしまい、アンプがその後壊れてバッテリーを交換しても鳴らないってことも考えられます。

バッテリーが古いようなので、おそらく前者だと思います。アンプに電源を直接つないでみれば壊れてるかいないかわかります。リレーの故障なら交換すれば直ります。

投稿日時 - 2011-06-01 23:01:15

お礼

ご回答ありがとうございました。
本日、部品を手に入れて配線し直したところ、カチカチした音もしなくなり、電源が入るようになりました。やはりリレーの故障だったようです。

投稿日時 - 2011-06-02 18:24:06

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

こんにちは

リレーのコイル側をACCに、接点(負荷)側にウーハーを繋いでお使いなのでしょうか?

私もリレーの故障が濃厚だと思いますね。

突然のバッテリー上がりの原因も心当たりがなければ、リレー故障が原因ではないかと思います。

新品バッテリーでウーハーの電源が入らないのであれば、リレーのコイル断線か短絡、負荷側の接点異常でしょう。

投稿日時 - 2011-06-01 08:00:05

お礼

本日、リレーの部品を変えたところ、電源が入るようになりました。
やはり、リレーが故障していたようです。
ご回答ありがとうございました。

投稿日時 - 2011-06-02 18:27:04

サブウーハーにリレーキットを使うの自体 一般的じゃ無いからね

投稿日時 - 2011-06-01 00:16:26

お礼

ご回答ありがとうございました。

投稿日時 - 2011-06-02 18:24:49

あなたにオススメの質問