こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットのWEBサイトを切替ると時間がかかる

インターネットの起動はいいのですが、WEBサイトを切替えたり、次のメールを読んだりしたとき、非常に時間がかかります。以前はスイスイいけたのに・・・・。どうしたら以前のようにスイスイ行くようになりますか?お知恵拝借したいのですが。当方PC初心者です。

投稿日時 - 2011-06-03 18:22:42

QNo.6783838

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

光で5Mは微妙な値といえるかもしれません。
現時点で、3つの可能性が考えられます。

 ・その光ファイバーは複数の世帯で共有するタイプで、他の利用者の中にP2Pの利用者が居て回線帯域が逼迫している影響でレスポンスが悪くなっている可能性
 ・PC側のCPUが熱によるハングアップを防ぐ為に、強制的にクロックダウンしたモードで稼動しているので結果として動作が遅くなったように感じる可能性
 ・無線LANによる接続を行っており近所に無線LANを使っている家庭が沢山有る場合、電波の混信によって再送信が余儀なくされていてレスポンスが悪化している可能性

2番目及び3番目の可能性は、質問主殿の状況如何では除外出来るかもしれません。
例えば、最初から有線LAN接続ならば3番目の可能性は関係なくなりますので除外できますし、2番目の可能性が該当するなら”インターネットとは直接関係無い処理”(例えば、Officeで文書を作るとか)でも以前と比べて遅くなっているという実感があるはずです。
インターネットに関係する処理以外では、遅くなったという実感が無ければその可能性は除外できます。
(ネットに関係する処理以外ではPCを使わないというなら、CPUの実クロックを測るツールを使いCPUベンチ等でCPUに負荷を掛けてクロックが規定の値まで上昇するかを見て下さい)

「有線接続で繋いでも同じ」,「CPUのクロックはちゃんと負荷を掛けたら規定のクロックまで上昇した」等で残る可能性が1番目だけになったら、フレッツのサポート(IPカスタマーセンターかな)部署に連絡して回線帯域を占有している人が居ないか調べてもらって下さい。
もしそういう人が居ると分かれば、フレッツ側で何らかの対処をしてくれる筈です。

投稿日時 - 2011-06-06 23:57:08

ANo.2

インターネット網に接続している回線のスピードが遅いと、質問主殿の書かれているような症状になるのだが・・・

さて、お使いの回線は何ですか?
(ISDN, ADSL, 光ファイバー, e-mbileとかUQWiMaxのような公衆無線LAN系,その他)

あと、下記のような回線速度を測定するサイトで回線のスピードを計って結果を教えて下さい。

 【USEN スピードテスト】
  http://www.usen.com/speedtest/top.html


  

投稿日時 - 2011-06-04 16:51:41

補足

現在 フレッツ光で、回線速度は 5Mbps出ています。
またWindowsXP HomeEditionです。

投稿日時 - 2011-06-06 17:53:13

ANo.1

「キャッシュの削除」
http://support.biglobe.ne.jp/settei/browser/win-ie8/fbsw8_011.html
一時ファイル等の、溜まった不要なファイルを削除してみてください。
これだけで解決するかもしれません。

「インターネット一時ファイルが使用する領域のサイズを変更」
http://faq.epsondirect.co.jp/faq/edc/app/servlet/relatedqa?QID=027626#1
http://pc.nikkeibp.co.jp/article/NPC/20060529/239276/
こちらの設定も確認してください。


「パソコンをメンテナンス」
http://prius.hitachi.co.jp/support/beginner/faq/700064/700064.html
https://www.ccc.go.jp/flow/03/340.html
長い事メンテナンスをしていなければ、こちらで解決するかもしれません。
同時に、ウィルスの感染の有無もスキャンして調べてみてください。



「メモリの役割と足りない場合の症状」
https://www.ccc.go.jp/flow/01/111.html
パソコンに搭載されている、メモリが少ないと遅くなる事がありますので確認してください。
少なければ、メモリを購入して増設する事で解決すると思います。


上記した事が、主な原因になるかと思います。
(パソコンの方に問題があるとするなら)
一度確認してください。 

ネット回線に問題がある可能性もあるので、モデムやルータ等の電源を再起動してみると良いかもしれません。

参考URL:http://support.microsoft.com/mats/ie_performance_and_safety/ja

投稿日時 - 2011-06-04 16:11:41

あなたにオススメの質問