こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

突然、ネットワークが「不明」になってしまった

本日、Windows7で再起動したところ、インターネット(有線LAN接続)が使えなくなりました。

Windowsネットワークの診断では、見つかった問題として「このネットワークのプロキシ設定を自動で検出できませんでした」ということで、詳細を見ると
ネットワーク診断ログのファイル名と、他のネットワーク構成及びログ ということで、「NetworkConfgutation.cab」となっていました。

他のPCにつなげるとネット接続可能なので、LANやモデムには問題ありません。


システムの復元ができれば最も早いのですが、私のPCは過去の復元ポイントが消えてしまう不具合あり、復元での対応ができない状況です。


デバイスマネージャーをみると、ネットワークアダプターにはRealtekのアダプターが認識されています。をデバイスの状態をみると、「正常に稼働しています」と出ます。

ドライバーの削除 → 再インストールも試しましたが、根本的にダメでして

コントロールパネルの「ネットワークと共有センター」をみると、一番上の「基本ネットワーク情報の表示と接続のセットアップ」には、「不明」「依存関係サービスまたはグループを起動できませんでした」と表示されています。


さらに問題を切り分けるために、USBの外付け無線LANカードを挿しましたが、ハードウェアとしてはインストールできているのに、状況は同じでした。

ここまでやっても直らないので
一体、どうすれば解決できるのか皆目見当がつきません。

どうか詳しい方のアドバイスをお願いします。

m(_ _)m

投稿日時 - 2011-07-31 14:15:03

QNo.6911641

すぐに回答ほしいです

質問者が選んだベストアンサー

参考程度に。対策ソフトが、保護している。診断ソフトが、rpcを削除・i回復した。
ipアドレスが
おかしい。lanは接続されている。復元機能不能
backupで復元  windows停止で、hdd復元でします。なければ、データーを保護してとなります。

投稿日時 - 2011-08-03 04:36:48

このQ&Aは役に立ちましたか?

16人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

「インターネット接続の共有を有効にするときに、エラー メッセージ "依存関係サービスまたはグループを起動できませんでした。" が表示される」について・・・
下記はマイクロソフトのサイトです
ここの内容を試してみてください

http://support.microsoft.com/kb/827328/ja

投稿日時 - 2011-07-31 21:19:41

貴方の環境が判りませんがPPPoE接続で使ってください。
使えると思います。

投稿日時 - 2011-07-31 18:06:02

お礼

ご回答ありがとうございました。

試してみると、「ネットワークのハードウェアが検出されませんでした」
となりますので、PPPoE接続もダメでした。

投稿日時 - 2011-07-31 18:51:01

ANo.1

電源投入時に、「F8」キーを連打して、セーフモードとネットワークで起動した場合は
繋がるでしょうか?
これで繋がるとすれば、常駐のセキュリティソフト関係が怪しいかもしれないですね

あと、プロキシ設定がなされているなら、解除してみてください。

投稿日時 - 2011-07-31 17:01:06

お礼

早速、ご回答ありがとうございました。
プロキシは解除しています。

セーフモードでネットワークに繋がるか試してみましたが、同様に接続できませんでした。
症状としては、通常モードと同じでして、右下のネットワークのアイコンに×が付いています。

他にうつ手はあるでしょうか?

投稿日時 - 2011-07-31 18:15:03

あなたにオススメの質問