こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Adobe Flash@Player

Adobe@Flash Playerインストーラー画面で、接続ボタン?をクリックしても「インターネットに接続していることを確認してから、もう1度かやり直して下さい」のメッセージが出てアップデートができません!
解決方法を教えてください。

投稿日時 - 2011-11-17 07:36:45

QNo.7137912

困ってます

質問者が選んだベストアンサー

>Adobe@Flash Playerインストーラー画面で、

 Flash Playerにも OS や Webブラウザによって幾つかの種類ある
ようですが、質問者様が利用したい環境は何ですか?


>インターネットに接続していることを確認してから、もう1度

 インターネットには接続されているにもかかわらず接続の確認を
促すメッセージが出るのですか?

 少なくともインターネットには接続されているとして、それでは
利用環境に対応したインストーラをダウンロードしてオフラインで
インストールする次の方法ではダメですか?

 ↓環境別のインストーラをダウンロードできる場所

Archived Flash Player versions
http://kb2.adobe.com/cps/142/tn_14266.html

 このページ内の、

「Archived versions」(グレー表示の OS 別最新バージョン一覧表)

 の下にある…

「Release and Content Debugger archives」

 の直下(これが2011年11月10日現在の最新バージョン)

「・(Released 11/10/2011) Flash Player 11.1.102.55 (174 MB)」

 というところのクリック可能な箇所をクリックして、

「fp_11.1.102.55_archive.zip」

 というファイルをダウンロードして、分かり易い場所に保存します。

 次に、その圧縮ファイル(.zip)を解凍(Vista なら、単にクリック
するだけで解凍されるハズ)します。
 解凍・展開すると、フォルダの階層構造になっているので、
「fp_11.1.102.55_archive」
というフォルダ階層下の
 →「11_1r102_55_32bit」
フォルダを開きます。

 要するに、ここ↓です。
「解凍した場所\fp_11.1.102.55_archive\11_1r102_55_32bit\」

 この中には Linuxや Mac等 Windows以外の各 OS 毎のインストール用
プログラム(インストーラ)や、同時にイントツールされる McAfee 系
広告プログラム付きのインストーラなどが格納されているはずです。

 普通は、単純に OS に対応したインストーラをクリックして実行する
ことになるでしょう。

 IE用の ActiveXなら
「flashplayer11_1r102_55_winax_32bit.exe」

 Firefox など IE 以外の Webブラウザ用プラグインなら
「flashplayer11_1r102_55_win_32bit.exe」

 …で良いと思います。

 なお、恐らく途中で「使用許諾契約に」同意するか否かの選択画面が
表示されると思います。
 当然チェックを入れなければ続行してくれません。 念のため。


 因みに「flashplayer11_1r102_55_win_sa_32bit.exe」は McAfee付き
インストーラのようです。
 間違ってインストールしてしまった場合は「プログラムと機能」から
McAfee系プログラムだけ普通にアンインストール出来るハズです。

 また、このオフラインによるインストールを実行する前に、いったん
旧バージョンはアンインストール、もちろん Webブラウザも終了させて
おいた方が良いでしょう。

参考URL:http://okwave.jp/qa/q7102189.html

投稿日時 - 2011-11-19 19:16:51

補足

「flashplayer11_1r102_55_winax_32bit.exe」を実行したら無事インストールできました。
ありがとうございました。

投稿日時 - 2011-11-26 23:06:08

お礼

ありがとうございます。
教えていただいたURLからダウンロードしてもインストールができません

投稿日時 - 2011-11-22 01:04:29

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

 No.3です。


>インストールができません

 IE用 ActiveXだけでなく、Firefox 用プラグインもダメですか?

 いずれの場合も、例のメッセージと同じエラーが出るのですか?

参考URL:http://okwave.jp/qa/q6973699.html

投稿日時 - 2011-11-22 05:59:19

ANo.2

> ウィルスバスター2011を使用しているのですが、設定変更必要でしょうか?

ブロックされていれば変更して下さい。
尚、確認の仕方が分からないのならトレンドマイクロのサポートを受けると良いです。

投稿日時 - 2011-11-18 02:36:32

ANo.1

ファイアウォールソフトでブロックしていないか確認して下さい。

投稿日時 - 2011-11-17 08:37:36

お礼

回答ありがとうございます。
ウィルスバスター2011を使用しているのですが、設定変更必要でしょうか?

投稿日時 - 2011-11-18 00:21:09

あなたにオススメの質問