こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

WindowsXPのロゴ画面でストップします。

こちらでノートPCのACアダプター+バッテリー装着で電源が入らない、バッテリーのみだと電源が落ちる、新品バッテリーに交換しても電源が落ちるというトラブルに関する質問をしまして、結果的に解決できず中古のマザーボードに交換することにしました。

※使用機種:VAIO TX90PS
OS:Microsoft Windows XP Professional SP3
CPU:インテル Pentium M プロセッサー(1.20 GHz)
メモリ:1.5GB(512MB(オンボード)+1GB(増設))
インテル グラフィックス・メディア・アクセラレーター 900(チップセットに内蔵)
HDD80G→SSD120Gに換装
もともとは、上記の仕様で使っていました。

入手した中古のマザーボードは「VAIO TX93S」のものでした。
これを交換取付したところ、ケースにすんなりと納まり、電源を入れたところ、上記に記した不具合は起きず、BIOSも起動することが出来ました。
メモリもBIOS上では1.5GB(512MB(オンボード)+1GB(増設))を認識しております。
これに、OS:Microsoft Windows XP Professional SP3をクリーンインストールしたところ、OSのDVDからファイル等もCドライブ(当然ながらフォーマットしております。)に100%コピーされ、順序通りDVDを抜いて再起動がかかりましたが、Windowsロゴのインジケーターが左から右に動くだけで先に進みません。
HDDアクセスランプも点滅せず、30分、1時間経過してもその状態のままです。
周辺機器も取り付けておりません。

何が原因として考えられますでしょうか?

投稿日時 - 2012-03-23 16:45:12

QNo.7379353

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

私ならPuppy LinuxとかUbuntu11.10などのCDでの起動を試みます。

中古のM/Bが、壊れていないのか?そこを確認しないことには話は進みません。
Windows以外のOSでも起動しないとしたら
何らかの故障が生じている恐れがあります。

XPのインストールディスクでは、SATAに限らずデバイスドライバーが収録されておらず
動作検証の手間は大きくなりがちですが…
Puppy LinuxやUbuntuなどのLinux系OSでは
自動認識まかせで動くことが多いので
音源やLAN機能の確認までをCD起動でできます。

投稿日時 - 2012-03-24 02:19:57

ANo.2

>何が原因として考えられますでしょうか?

私の経験ではシステムの起動に必要なデバイスドライバが見つからない状態のような気がしますが。
OS:Microsoft Windows XP Professional SP3 はTX90PSに添付されていた物でしょうか? それとも市販のパッケージなのでしょうか? セーフモードで起動して起動に必要なデバイスドライバをインストールする必要があると思います。

投稿日時 - 2012-03-23 19:41:13

http://d.hatena.ne.jp/sgrmatha/20100109/1263044016

機種が違うが…手順を1つ飛ばしてない?
(Windows XPのインストール)

Windows XPのインストールを始める前に、まずはBIOS設定を変更します。

ここに書いた通り、これを行なわないとWindows XPのインストーラが内蔵HDD/SSDを認識できません。

電源を入れてすぐにF2キーを押すとBIOS設定画面が開きます。

そこで「Advanced→IDE Configuration→SATA Operation Mode」を開き、設定を「Enhanced」(SATAネイティブ)から「Compatible」(IDE互換)に変更します。

そしてBIOS設定を変更したら「Save & Exit Setup」で設定を保存してBIOS設定を終了します。

その後外付け光学ドライブからブートしてWindows XPをインストールします。

投稿日時 - 2012-03-23 17:04:15

あなたにオススメの質問