こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Windowsの起動時に「ブツッ!」という音がする

PCを起動させて、「Windowsを起動しています」の画面から数秒後に「ブツッ!」という音がスピーカーから聞こえます。
恐らく、スピーカーを最初に認識するために鳴っているのだと思うのですが・・・
その音が鳴るだけで、PCを使用する上では問題はないのですが、この「ブツッ!」という音は非常に不快で、
もしかしたら、この音がすることでマザーボードに変な影響を与えてるかもしれないと思うと心配です。
以前はサウンドカード(Creative SB X-Fi XtremeGamer)を使用しており、その時はこのような音が出ることはありませんでした。
しかしビデオカードをSLI構成にしたため、サウンドカードを挿す部分があまりにも狭いため
そこまでして音に拘ることもないと思い、オンボードサウンドにするつもりで買取してもらいました。
音自体はマザーボードのoutという穴にスピーカーからの緑色の端子を接続して、OS上から「スピーカー」を規定のデバイスにしないと音が出ません。
オンボードサウンドで起動時に「ブツッ!」という音が出ないようにする方法はありますでしょうか?
スピーカーのプロパティは
High Definition Audio デバイスで、ドライバのバージョンは6.1.7601.17514(最新)となっています。
また、ジャック情報は「LR リア パネル 3.5 mm ジャック」「C サブ リア パネル 3.5mm ジャック」「RL RR リア パネル 3.5mm ジャック」となっています。

以下は現在のスペックです。
【CPU】Core i5-2500K 3.3GHz
【MEM】Cetus DCDDR3-16GB-1333
【M/B】ASRock Z68 Extreme3 Gen3
【VGA】GF-GTX560TI-E1GHW *2 定格
【Driver】295.73
【DirectX】11
【HDD1】Hitachi HDP725050GLA360(500GB)
【HDD2】Hitachi HDS721050CLA362(500GB)
【BR-DEドライブ】BDR-206DBK
【電源】SUPER FLOWER SF-1000R14SE
【モニタ】Iiyama ProLite B2403WS
【スピーカー】 ロジクール LS-21
【 OS 】Windows 7 home 64bit SP1

投稿日時 - 2012-04-07 19:09:23

QNo.7408314

困ってます

質問者が選んだベストアンサー

ノイズかなんかでしょう
解決法は気にしないってとこです

投稿日時 - 2012-04-07 21:18:29

補足

「ブチッ!」じゃなくて「ブツッ!」でした。

投稿日時 - 2012-04-07 21:34:30

お礼

確かに、ちょっと改善が難しそうなので気にしないことがいいんだと思いますが。
その「ブチッ!」と鳴る瞬間に、何かマザーボードに変な静電気みたいなのが流れてるんじゃないかと考えてしまって心配になりました(アホですね)
特に影響がなければ、このままでいようと思います。
ありがとうございました。

投稿日時 - 2012-04-07 21:29:46

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

>音自体はマザーボードのoutという穴にスピーカーからの緑色の端子を接続して、OS上から「スピーカー」を規定のデバイスにしないと音が出ません。

ここの意味がよくわからないのですが。

ここで言われている音というのはパソコンから出る音のことですか、それとも起動時になるブッブという音のことですか?

>スピーカー」を規定のデバイスにしないと音が出ません。

この意味もよくわかりません。

もともと取り付けられていたサウンドカードを外して、今はオンボードのサウンドを利用されてるですよね。

BIOSでその切り替えはもちろんされてますよね?

投稿日時 - 2012-04-07 20:53:44

補足

>ここで言われている音というのはパソコンから出る音のことですか、それとも起動時になるブッブという音のことですか?

問題としているのは起動時に「ブツッ!」と音が鳴ることです。
音自体というのは、普段PCを使用して動画を見たり音楽を聴いたりする時に出る音のことです。

>>スピーカー」を規定のデバイスにしないと音が出ません。
>この意味もよくわかりません。
その動画を見たり音楽を聴いたりするために流れる音を出すには、コントロールパネルのサウンドから、再生デバイスを「スピーカー(既定のデバイス)」にしないと音が出ないという意味です。

BIOS(UEFI)上では
Onboard HD AudioがAuto
Front Panel Auto
on/off play Enabled
となっています。

投稿日時 - 2012-04-07 21:26:27

お礼

ありがとうございました。

投稿日時 - 2012-04-07 21:30:49

ANo.1

スピーカーのジャックをマザーボードの挿しこみ口から一度抜いて見てください。しばらくしてから再度差し込んで下さい。

ひょっとしたらそれで直るかもしれません。

投稿日時 - 2012-04-07 19:23:39

お礼

残念ながら改善されませんでした・・・
ありがとうございました。

投稿日時 - 2012-04-07 19:53:15

あなたにオススメの質問