こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線のインターネットがつがらなくなった。

YAHOOBB リーチDSLの白モデムにLOGITECのルーター(LAN-W300N/R)を接続して、リビングではデスクトップPCを有線でインターネット、子供部屋でノートPCを無線環境で1年以上快適に使用していたのですが、先日息子が購入したiPodtouchとルーターの接続設定をおこなったところ、iPodは使えるのですが、ノートパソコンのインターネットがつながらなくなりました。電源を落としたり、線を抜き差しなどをしてみたのですが改善せず、翌朝ノートPCを付けてみるとインターネットにつながったので復旧したと思ったのですが、その一度きり、まったくつながりません。
ルーターを初期化して接続しなおしても同じ状況です。有線PCとiPodは正常にネット接続、ノートPC(モデム内蔵)のみインターネット接続なしです。なお、ノートPCは、YAHOOBBの公衆無線アクセスポイント(マクドナルドなど)では問題なくインターネット接続できます。
ノートPCのコマンドプロンプトでワイアレスネットワークを確認すると、デフォルトゲートウェイが空白になっています。詳しい事はわかりませんが、ここが空白だとおかしいという事かと思います。
また、ノートパソコンの「コントロールパネル」→「ネットワーク接続」で確認すると、「ネットワークのプロパティのネットワークセキュリティのセキュリティキーは正しくはいっています」
復旧の仕方がわからず困りはてています。ロジテックのサポートも平日のみでつながりませんし
どなたか、ヒントなどでも結構ですので教えてください。

投稿日時 - 2012-06-09 14:39:22

QNo.7523381

困ってます

質問者が選んだベストアンサー

>ひとつ気になる(素人考えで理由の1つではないかと思うのですが)、iPODを1週間ほど使っておらず、今見ると充電キレになっていました。電波?の干渉などでiPODの電源が入っている(インターネットつながっている)とノートPCのインターネット接続がおかしくなるというような現象がおこっていると考えるのはおかしいでしょうか?
仮にその可能性が強い場合、どのように対処すればよいでしょうか

その可能性はまず考えられないと思います。
考えられるのは、iPodが接続できてPCが不接ですので、PCでlogitecuser以外のSSIDが表示されているなら他のアクセスポイントとの電波干渉は考えられます。

現在PCが接続できているなら、とりあえずそののままiPod接続し確認してみてください。
同現象が再発するようであれば、LAN-W300N/Rの初期化(実行済み)、iPodの初期化、PCのワイヤレス再設定をしてみるとか。
iPod接続で同現象が発生するのか、メーカサポート(iPod、LAN-W300N/R、PC)に確認ですが自メーカ機器に異常がなければタライ回しになることもありますが。

今までの経過から、PCではSSID(logitecuser)を認識し「接続」状態で、ワイヤレス接続を認識されネットワークアダプタは「正常」に動作しているが、「メディアは接続されていません」「インターネット接続なし」。
などから判断すると、無線LANの設定等の誤りとは思えない、他のSSIDが確認されていたら電波干渉が一番の原因ではないかと推測いたします。
LAN-W300N/Rの設定画面にログインしチャンネルの変更をしてみてください(現使用チャンネルより
5チャンネル離し設定)。

本件とは直接の関係はありませんが参考までに。
http://www.logitec.co.jp/info/2012/0516.html

投稿日時 - 2012-06-12 10:57:59

お礼

何度も何度大変ありがとうございます。

自宅に帰って試してみます。

最後に、
>LAN-W300N/Rの設定画面にログインしチャンネルの変更をしてみてください(現使用チャンネルより
5チャンネル離し設定)。

がよく分かりませんので、もう少し手順を詳しく教えていただけますか?

最終的に改善しなければ、色々教えていただいた経過を踏まえて、メーカーサポートに問い合わせしてみます。

投稿日時 - 2012-06-12 12:33:57

ANo.6

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

>LAN-W300N/Rの設定画面にログインしチャンネルの変更をしてみてください(現使用チャンネルより
5チャンネル離し設定)。

がよく分かりませんので、もう少し手順を詳しく教えていただけますか

チャンネル1~5、6~10、11~14のチャネルは周波数帯域が重複しているので、5チャンネル以上離し設定する。
たとえば現在1chであれば6~10、11~14の中からchを選定し安定するchを確認。

下記URL参考まで、手順5で現在使用されているチャンネルを変更。
http://qa.elecom.co.jp/faq_detail.html?id=2845&category=152

投稿日時 - 2012-06-12 14:31:53

お礼

色々と教えていただき大変ありがとございました。
週末に上記試してみます。

投稿日時 - 2012-06-13 01:05:18

ANo.5

一点見落としておりました。
>ネットワーク共有センターを開くと、「アクティブなネットワークの表示」は、「識別されていないネットワーク」パブリックネットワークと表示され、「アクセスの種類:」はインターネット接続なし

抜粋「パブリックネットワーク」と表示され
正常に接続されていたときのネットワークは「ホームネットワーク」ではありませんでしたか?
以下ネットワーク接続種類の変更で確認を。

ネットワークと共有センタを開き、ネットワークアイコン(識別されていないネットワークと表示?)をクリック。
ネットワーク場所の設定画面が表示されたら、ホームネットワークをクリックし設定されてみてください。

投稿日時 - 2012-06-11 19:18:10

お礼

何度もありがとうございます。

理由は全くわかりませんが、ノートPCが無線でインターナット接続できました。(何の対処もしていません)

アクティブなネットワークの表示で「logitecuser」は「パブリックネットワーク」になっています。
「アクセスの種類」は「インターネット」、「接続」は「ワイアレスネットワーク接続(logitecuser)です。
また、コマンドプロンプトでは、「Wiewless LAN adapter ワイアレス接続」で「デフォルトデートウェイ」は218.118.149.254と表示されています。

ひとつ気になる(素人考えで理由の1つではないかと思うのですが)、iPODを1週間ほど使っておらず、今見ると充電キレになっていました。電波?の干渉などでiPODの電源が入っている(インターネットつながっている)とノートPCのインターネット接続がおかしくなるというような現象がおこっていると考えるのはおかしいでしょうか?
仮にその可能性が強い場合、どのように対処すればよいでしょうか

投稿日時 - 2012-06-12 00:00:53

ANo.4

追記。
>YAHOOの白モデムの「インターネット回線」というジャックとルーターを接続し、白モデムの「パソコン1」というジャックとパソコンを接続しています。

ここで記述されているルータとは、LAN-W300N/Rのことでしょうか?
白モデムのモデル名が記述されていないので確かではありませんが、「インターネット回線」ポートからはADSL回線に接続するのではないでしょうか。
LAN-W300N/RにはPC1から4の任意のポートから接続ではないのでしょうか。
白モデムの機種名を教えてください。

投稿日時 - 2012-06-11 12:53:55

お礼

何度もありがとうございます。

手元にマニュアルなどもなく(何の労もなく設置できました)、セットアップガイドはこちら
http://ybb.softbank.jp/support/connect/adsl/pdf/adsl_bb_set_01.pdf

接続の仕方はこちら
http://ybb.softbank.jp/support/connect/adsl/modem/reach_adsl.html
かと思われます。

私が白モデムといっているのは、ASDLBBユニットのことでした。接続の仕方などにあるリーチDSLモデムとはBBフォンの使用のために使っているものと思います。

白モデム(ASDLBBユニット)のパソコン1と(デスクトップ)PCをつなげてインターネット接続されており(有線)、白モデム(ASDLBBユニット)のインターネット回線とロジテックルーターをつなげて無線インターネット接続ができておりました。(ロジテック購入時に面倒な設定をした記憶はなく、簡単にでました。※線のつなぎ方がわからず色々やってみましたが・・・・・)

宜しくご確認ください。

投稿日時 - 2012-06-11 19:22:21

ANo.3

>すみませんが、意味がよくわかりません。今は(従来これで使用できており、現在もiPODでは無線LAN環境できています)YAHOOの白モデムの「インターネット回線」というジャックとルーターを接続し、白モデムの「パソコン1」というジャックとパソコンを接続しています。
なにをどのようにして設定の確認をすればよろしいのでしょうか?

説明不足で申し訳ありません。
私も、上記の記述がよくわかりません、現状では該当ノートPCが上記のようにLANケーブルで接続されているということでしょうか。
LANケーブルで問題がなければ、ワイヤレスの設定等に問題があると判断できます。
これの確認をしたかっただけです。

投稿日時 - 2012-06-11 08:01:56

ANo.2

>2.「メディアは接続されていません」とあります。

無線LANの設定誤りなどで表示されます、設定の再確認を。
W300N/RにLANケーブルで接続しOKであれば無線LANの設定の問題と判断。

4.「識別されていないネットワーク」と表示され、「インターネットアクセスなし」になっています。

上記W300N/RにLANケーブルで接続しOKであれば、ネットワークアダプタのチェックを。
スタート、コンピュータを右クリック、管理をクリック、コンピュータの管理、デバイスマネージャをクリック。
ネットワークアダプタをクリック、ワイヤレスネットワークアダプタの項目に!印など付いていないか、正常動作しているかチェック。

投稿日時 - 2012-06-10 21:01:16

お礼

たびたびありがとうございます。

>W300N/RにLANケーブルで接続しOKであれば無線LANの設定の問題と判断。

すみませんが、意味がよくわかりません。今は(従来これで使用できており、現在もiPODでは無線LAN環境できています)YAHOOの白モデムの「インターネット回線」というジャックとルーターを接続し、白モデムの「パソコン1」というジャックとパソコンを接続しています。
なにをどのようにして設定の確認をすればよろしいのでしょうか?


>スタート、コンピュータを右クリック、管理をクリック、コンピュータの管理、デバイスマネージャをクリック。

Atheros AR9285 Wireless Network Adapter のプロパティの全般で、「このデバイスは正常に動作しています」とあります。

詳しくないので的外れな確認かもしれませんがよろしくお知らせください。

投稿日時 - 2012-06-10 23:12:49

ANo.1

>デフォルトゲートウェイが空白になっています。詳しい事はわかりませんが、ここが空白だとおかしいという事かと思います。

記述のとおり、空白ですとルータには接続されていません、ワイヤレス関係のトラブルですね、ちなみに有線で接続されて確認を。

もう少し詳しくお知らせください。
1、OSは・?(XP・Vista・Win7)。
2、ipconfigで確認したとき、メディアの状態の表示は?
メディアは接続されていません、とか。
3、デスクトップ右下にアンテナのアイコンは表示されているか。
4、無線LANアイコンをクリックし、SSIDは表示されているか、他のSSIDは表示されていないか、電波マークのところにどのような表記があるか(接続という表示がない、制限付アクセスとか)。

以上の確認をお願いします。

投稿日時 - 2012-06-09 15:38:54

お礼

早々に回答大変ありがとうございます。

以下ご確認ください。
1.OSはWin7です。
2.Wireless LAN adapter ワイアレスネットワーク接続という項目には、「メディアの状態」という欄はありません。その他のもろもろも接続(まったく内容がわかりませんが=
使用していないものだと思いますが)には「メディアの接続」という欄は、「メディアは接続されていません」とあります。
3.デスクトップ右下のアンテナマークとは、「ネットワークと共有センターを開く」につながるところですか?であれば、常に常時されています(ガジェットで天気などをデスクトップ表示しています)
4.無線LANアイコンクリックとは、上記アンテナマークをクリックした状態ですか?
であれば、logitecuserが接続の状態になっております。現在の接続先が「識別されていないネットワーク」と表示され、「インターネットアクセスなし」になっています。ネットワーク共有センターを開くと、「アクティブなネットワークの表示」は、「識別されていないネットワーク」パブリックネットワークと表示され、「アクセスの種類:」はインターネット接続なし、「接続:」はワイアレスネットワーク
接続(logitecuser)と表示されています。
[ワイアレスネットワーク接続の状態」はIP4接続:インターネットアクセスなし、状態:有効、SSID:logitecuser、継続状態は時間がカウントされており、速度は65.0Mbps、シグナルの状態はアンテナがすべて緑色になっています。

なにせ詳しくないもので「確認してください」の回答になっていないかもしれませんが、以上です。
再度状態まとめますと
1.自宅でノートPCが無線でインターネット使用できていた。
2.iPODインターネット接続操作をしたところ、ノートPCが無線インターネット使用できなくなった。
3.その翌日朝だけ、ノートPCインターネットつながったが、以降まったくつながらない。
4.iPODは接続開始よりまったく問題なくインターネット接続できる。デスクトップPCも同様にインターネット接続問題なし。
5.ノートPCも公衆無線LANポイントで問題なく接続できている。
という状況です。

何卒よろしくお願いします。

投稿日時 - 2012-06-09 22:42:11

あなたにオススメの質問