こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANの設定についてアドバイスお願いします。

うちではモデム→ハブ、ハブで二手に分けたLANケーブルの一方を有線接続でデスクトップPCへ、もう一方をルータにつなげて使用していました。
しばらく前にハブが壊れたので、応急的にモデム→デスクトップPCへと直接LANケーブルを繋いでインターネットを使用していました。
で、しばらくはその状態で使っていたのですが、やはり無線LANが無いのは不便だったので新しいハブを買ってきて以前と同じようにルータにもLANケーブルを接続したところ、
無線LANが全く使えなくなっており、PSPやwii、無線接続でネットをしてたノートPCもネットにつながらなくなってしまいました。
ハブを介して有線接続しているデスクトップPCは問題なくインターネットが使用できます。

PSPの場合は接続タイムアウト。
wiiの場合はエラーコード:52030
無線接続ノートPCはよくわかりません。


使用しているものは
CATVモデム、
ルータはBUFFALOのAirStation WLA-G54 (無線子機としてBUFFALOのLANカードを使用)
無線接続していたノートPCはwindows XP SP2
でした。

で、BUFFALOの設定ガイドページ(http://buffalo.jp/download/manual/air5/top/)の【困ったとき】→【インターネット接続ができないとき】→【突然インターネットに接続できなくなりました。】
を参考に試してみたのですが、何度やってもルータの設定画面が表示できませんでした。
そのままフローチャートにしたがってルータの初期化を行い、サイトに載っている工場出荷時のIPアドレスをWebブラウザに打ち込んでもやはり表示できません。
BUFFALOのサイトにある設定ソフト「エアナビゲータ」を使っても結局はルータの設定画面が開けずに先に進めません。

エアナビゲータに同封されてる「エアステーション設定ツール」を使っても毎回パソコンのIPアドレス設定(取得)に失敗して結局完了できません。
ルータを初期化した後、「エアステーション設定ツール」を起動させルータのIPアドレスを確認したところ、
IPアドレス 1.1.1.1
となっています。

AirStation WLA-G54の電源を入れるとLANケーブルをさしていようがいまいが
ノートPCには状態:接続 シグナル:非常に強い と表示されます。

この状態でノートPCにて、コマンドプロンプトでipconfigと打ち込むと

IP Adress 169.254.1.162
Subnet Mask 255.255.0.0
Default Gateway  空白
となっています。

ipconfig /release
ipconfig /renew

を打ち込むとDHCPサーバーに接続できませんでした。的なことが表示されます。

また、ノートPCに有線接続してもIPアドレスの取得に失敗するようです。(このときIPアドレスは169.254.~.~となっています。)

ノートPCの方で何らかのトラブルがあってインターネットに接続できないにしても、wiiやPSPまでも
インターネットに接続できなくなった理由が分かりません。
ここしばらくいろいろと試してみたのですが、自己解決は無理だと思い質問させてもらいました。
パソコンのことに詳しくなく、かつ長文でお見苦しいかとは思いますが、なにとぞご助力のほどよろしくお願いいたします。

投稿日時 - 2012-07-21 02:36:34

QNo.7601884

困ってます

質問者が選んだベストアンサー

話が混乱しています・・・
   
> BUFFALOのAirStation WLA-G54
これですよね
http://buffalo.jp/products/catalog/item/w/wla-g54/index.html
これはルーターではなくブリッジモデルです、ルーター機能はない。
   
更に指摘されていますがモデム→ハブ
モデムにルーター機能(DHCP)が組み込まれていればいいですが、単純にモデムであればモデム→ルーターでなければまともに機能しません。
この場合「BUFFALOのAirStation WLA-G54」では駄目。
    
> サイトに載っている工場出荷時のIPアドレスをWebブラウザに打ち込んでもやはり表示できません。
パソコンのTCP/IPのプロパティーでIPアドレス自動取得になっているでしょうか?
多分IPアドレスが固定になっているため設定ページが開かないのです。
更に想像するに、ハブだったからIPアドレスを固定にしていたのでしょう。
    
無線LANルーターを新規に購入された方がいいと思います。
その上で、マニュアルをよく読んで設定して下さい。
     
誠に失礼ですが、わかっているようで、わかっていないと感じます。
中途半端な知識では泥沼に沈むだけ・・・

投稿日時 - 2012-07-21 09:37:21

補足

皆様のおかげで本日ようやく無事に無線LANを構築することができました。
ご指摘いただいていた通り、いろいろと根本的に理解できていなかったようです。

正常に動いていたとき、私がハブだと思っていたものがそもそもハブではなく有線ルータLD-BBR4Lだったようです。
で、この有線ルータから一本をデスクトップPCへ、一本をAirStation WLA-G54へと繋いで無線として使用していたようです。
ネットがつながらなくなった当時、有線ルータLD-BBR4Lはランプすら点かなくなっていたので壊れたのは分かったのですが、それが何をする機械かも分からなかったため、家電量販店に直接持っていって「これと同じ機能のものをください」
と頼んだところ、お店の人が間違えてハブを勧めてくれたのが混乱する原因のひとつだったようです。
(あまりに古い型だったのでお店の人も間違えたそうです。http://www2.elecom.co.jp/products/LD-BBR4L.html たしかに見た目はハブっぽいです。)
で、皆様のご指摘で必要なのはハブではなくルータということがわかったのでハブは返品させてもらって新しく無線ルータを購入したところ、驚くほど簡単に接続することができました。

どれも皆様の丁寧な指導があったおかげです。
これで家族からの威厳(と言うほど大層なものでもないですが)も保てそうです。
また、どなたの解答も非常に参考になりましたが、あえて甲乙をつけるならこちらのk-josui様の回答が
最も的確な意見だったのでベストアンサーに選ばせていただきました。


本当にありがとうございました。感謝いたします。

投稿日時 - 2012-07-22 18:12:19

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

No.1です、他の回答者様の指摘の通り、私の確認漏れ、ルータではありませんでした。
複数の端末で接続不良ですので、推測されるのは、CATVのルータと思われます。
CATVのモデムはルータ内臓のものと思われます、CATVのルータの電源を切り10分ぐらい放置し電源を入れなおしてください、これで回復されなければ、CATVのランプの点灯状況に異常はないか確認してください。

回復しなければ、CATVモデム?の機種名を教えてください。

投稿日時 - 2012-07-21 17:48:47

お礼

無事に無線LANを構築することができました。
質問者である私が問題をまるで理解できていなかったため回答者様にも無用な混乱を招いてしまったようです。
正常に無線LANが構築できていたときのルーターをハブだと勘違いしていたことがが大きな要因の一つだったみたいです。(恥ずかしながら機械ごとの役割もまるで理解してなかったのです)
新しくルーターを購入し、接続してみたところ驚くほど簡単に接続することができました。
本当にありがとうございました。

ちなみにモデムはCATVのBCX-280Jでした。
こちらはルータ内臓ではないのですが、以前はこのモデムの他にちゃんとルータを置いていたから正常に
動作していたようです。

投稿日時 - 2012-07-22 18:31:34

ANo.2

結構分かっていそうな文章に見えて、一番最初の第一歩で完全に間違えています。スミマセン。

「モデム→ハブ、ハブで二手に分けたLANケーブルの一方を有線接続でデスクトップPCへ、もう一方をルータにつなげて使用」

今でもこのようなつなぎ方なのでしょうか?間違いですよ。
ハブ=タダの二股コンセントのようなもの。(モデムにつないではダメ)
ルーター=LANの中でインターネット接続を担うPC(モデム直下に繋ぐ)
と、考えましょう。
「モデム→ルーター→(必要ならHUB)→各PC」 というつなぎです。
ルーターをおいた時点で、そこから下はLAN(家庭内のネットワーク)なのです。
ルーターには有線でも4台繋げるのでハブは必要無いですね。

「無線」というのは「部屋の中のPC~ルーターまでのケーブルが電波に置き換わって便利」なだけなので、これはインターネットに接続してるとかしてないとかと関係ありません。不明原因を増やすだけなので、接続が確認されるまではケーブルでつないでください。無線化するのはその後の作業です。


モデム→ルーターーPC
とつないで、ルーターの中にプロバイダのユーザーID、パスワード、 最低この2つを設定します。
そのためには、PCのIEを開いて 192.168.1.1 と入れます。
そうすると、ルーターの中の設定画面が開くんです。
ここまで来たら、後は説明書通りです。

小難しい設定項目がたくさんありますが、
プロバイダのユーザーID、パスワード
これだけで、あとはいじらなくていいと思います。それでつながります。
うまくいったら
後は「無線LAN]のSSID、パスワード。これはLAN=自分の部屋の中の話なので、自分できめるんです。プロバイダのパスワードと混同しないように。

投稿日時 - 2012-07-21 09:25:25

お礼

無事に無線LANを構築することができました。
正常に無線LANが構築できたときのルーターをハブだと勘違いしていたことがが大きな要因の一つだったみたいです。(恥ずかしながら機械ごとの役割もまるで理解してなかったのです)
新しくルーターを購入し、接続してみたところ驚くほど簡単に接続することができました。
本当にありがとうございました。

投稿日時 - 2012-07-22 18:19:39

ANo.1

初期化したのでルータの設定が必要です、WLA-G54にLANケーブルで接続し、設定をし直してください。
設定後、LANケーブル接続のままWeb確認。
CATVモデムはルータ内臓のものではないでしょうね、ルータであれば、WLA-G54はルータモードOFFで使用する。

投稿日時 - 2012-07-21 07:33:49

あなたにオススメの質問