こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

adobe player インストール linux

題名の通りで、adobe playerをインストールしたいのですが…最新のではなく古いバージョンをインストールしたいです。理由に関しては、YouTubeやAnitube等の動画サイト及び広告等でshock waveがクラッシュしましたと必ず出るからです。

様々なサイトを参考にして、キャッシュを削除したり新しくadobe playerを入れ直してみましたがそれでも駄目でした。そもそもの原因のshock waveを単体で入れる方法を考えましたが…PCがlinux環境のみ(Fedora16)なのでうまくいきません。

なので、古いバージョンのadobe playerをインストールしたいのですが、中身のどのファイルがlinux用のインストールファイルだか良くわかりません(どのバージョンが入れられるかも不明です)。
今現在は、「Adobe Flash Playerのバージョン 11.2.202.236 お使いのシステム: Linux 32-bit, Chrome(Fire Fox)」です。
※古いバージョンを入れる方法だけでなくとも、この状況を打破できる方いましたらお教えください。

投稿日時 - 2012-08-04 23:13:44

QNo.7627320

すぐに回答ほしいです

質問者が選んだベストアンサー

最新バージョンの Adobe Flash プラグイン は暗号化技術のせいでFirefox上では
クラッシュするなどの現象が発生するようです!!

なおFedora16用の旧版であれば次のファイルが通ると思います

「アーカイブバージョン」
(5/4/2012公開) Flash Player 10.3.183.19 (67.3 MB) をDL

fp_10.3.183.19_archive.zip を解凍!!

次のディレクトリ下の
fp_10.3.183.19_archive/10_3r183_19/flashplayer10_3r183_19_linux.tar.gz
を展開

次のディレクトリ下の
fp_10.3.183.19_archive/10_3r183_19/flashplayer10_3r183_19_linux/libflashplayer.so
がプレーヤーアドオンファイル
このファイルをpluginsディレクトリにコピーまたは移動すれば
旧バージョンがインストールされます。

また、より古いアーカイブなれば
「古いアーカイブ以下」のファイルを同じように処理すればよいのでは???

参考URL:http://support.mozilla.org/ja/kb/adobe-flash-plugin-has-crashed

投稿日時 - 2012-08-06 06:06:13

お礼

分かり易く丁寧な説明のおかげで「(5/4/2012公開) Flash Player 10.3.183.19 (67.3 MB)」をインストールすることができました。
ただし、毎回「フラッシュの期限切れです。またはフラッシュのバージョンが古いです」と警告が出てしまい、今回は実行するを押さなければなりません。

それよりも、ANITUBEを見ると画像がカクカクしてしまい普通に見れません。これはパソコンのスペックが悪いからでしょうか?フラッシュプレーヤーのバージョンがPCと合っていないからでしょうか?YOUTUBEは普通に見れるので、ファイルのサイズの問題でしょうか?
☆後は、上記の問題だけを解決したいです。皆様方お力をおかし下さい。お願い致します。

投稿日時 - 2012-08-06 17:24:31

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

ANo.2 です

そうですか?
私の場合はどちらもうまく見れますが!!

ちなみにこちらの環境は
Firefox 14.0.1 (最新バージョン)
Shockwave Flash 11,2,202,236 (これがLinux用最終バージョンか?)
です。

ブラウザーが Chrome ということでその場合
Chromeに最適化された Flash Player がインストールされているのでは?

Chromeについてはあまり詳しくないので
次のサイトを参考にされては、解決法が発見されるかも!!

http://ripea.blog.so-net.ne.jp/2011-08-09
http://d.hatena.ne.jp/shimobayashi/20100723/1279851543
http://a.know-how.fc2.com/ja/20094/

投稿日時 - 2012-08-07 05:02:21

お礼

回答ありがとうございます。
結局、Firefox 14.0.1でAdobeは10.3.183.19のバージョンにすることにしました。
多少、動画はカクカクしますが…動画データをすべてダウンロード(溜めて)してから再生するなどの工夫をすればなんとかなると思います。

投稿日時 - 2012-08-10 19:53:42

ANo.1

古いバージョンを入れる方法は分かりませんでした。

>中身のどのファイルがlinux用のインストールファイルだか良くわかりません

これは

Linux用YUM
その他のLinux用.tar.gzファイル
その他のLinux用.rpmファイル

を指すのでしょうか?

どれでも入れようと思えば入れれると思いますが、YUMはダブルクリックしてパスワードを入力するだけでインストールできると思います。

投稿日時 - 2012-08-04 23:53:26

お礼

早急なご回答ありがとうございます。
ttp://kb2.adobe.com/jp/cps/228/228683.html
↑ここから「Linux用.tar.gz」ファイルをインストールしようとしていますが、どのファイルが自分のマシンに合っているかが分からないのと、tar.gzファイルのどのファイルをコマンドでインストールしていいかが分かりません。試しに一つ試してみたのですが…tar.gzとsa.tar.gzが有り、何が違うのかで悪戦苦闘しております。

投稿日時 - 2012-08-05 00:28:45

あなたにオススメの質問