こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

家庭内LANができない

家庭内LANの設定をいくらいじってもファイルの送信や
プリンタの共有ができません。(PC同士pingかけても通らない)
一応接続状況を…
ネットワーク
  ↓
モデム(ルータ内臓)(192.168.0.1)
  ↓
  HUB
  |_____
  ↓      ↓
  PC1     PC2
192.168.0.2 192.168.0.3
以上の設定になってますがなぜか接続できません。
サブネットマスク…255.255.255.0で統一
IPアドレス・・・192.168.0.1~3
pingでの接続もできません。
またネットワーク用クライアントとネットワーク用ファイルとプリンタ共有は
インストールされています。
PC1がネットワークゲートウェイになっています。
これはわからないのですがなんでこうなっているのでしょうか???

投稿日時 - 2004-03-23 14:43:00

QNo.813060

すぐに回答ほしいです

質問者が選んだベストアンサー

ウィルスバスター入ってたんですね。
そうすると、やはりウィルスバスターのパーソナルファイアウォールの可能性が高いですね。
パーソナルファイアウォールを無効にするか、No.5の方の方法でつながると思います。

投稿日時 - 2004-03-24 09:35:31

ANo.6

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ウィルスバスターは使っていないので詳細はわかりませんが、
お互いのファイアウォールの規則に「192.168.0.1から192.168.0.3までのPCは信用する」というような設定をすれば、ファイアウォールを有効なままお互いを認識出来るようになるのではないかな。
自分がわかるのはこの辺りまでですが。

投稿日時 - 2004-03-24 10:07:55

ANo.5

ファイアーウォールを無効にすると、pingが通るのであれば、これを試してみてください。
http://www.trendmicro.co.jp/esolution/solutionDetail.asp?solutionID=7700

参考URL:http://www.trendmicro.co.jp/esolution/solutionDetail.asp?solutionID=7700

投稿日時 - 2004-03-23 19:16:13

繋がりそうに思えますけどね。
PCにファイアウォールが入っているとか。PCのOSはわかりませんが、お互いにユーザーアカウント登録してますか。
ハブの電源を一度落として再起動してみるとどうでしょうか。

投稿日時 - 2004-03-23 16:33:02

補足

OSは両方ともXPです。
ファイアウォールを忘れてました。
ウィルスバスター2004なのですがモデムが
ルータ内臓なのでセキュリティレベル低
ネットワーク経由のウィルスをブロック
原則としてすべての送受信・トラフィックを許可
しています。これではだめなのでしょうか???
なるべくならファイアウォールは切りたくないのですが…
あとユーザーアカウントなんですが…
XPなので登録しないとPC使えませんし…
当然のことながら登録しています。
他PCにアクセスする際にユーザー名とPWを聞いてくるようにしています。

投稿日時 - 2004-03-23 18:59:12

ANo.3

pingはルータに対しても通らないのでしょうか?

基本的なところでPCとハブのLinkランプは点灯していますか?

投稿日時 - 2004-03-23 16:26:13

補足

pingがルータに対して通らなければネットがつながらないですよね…
なのでルータにはpingが通ります。
LinkUPしてます。

投稿日時 - 2004-03-23 18:57:57

ANo.2

素朴なチェックポイント
ディフォルトゲートウェイを192.168.0.1にしたらだめですか?
なんか、HUBの意味がいまいち無いような気がして・・・・

投稿日時 - 2004-03-23 16:01:29

補足

そのようになっています。

投稿日時 - 2004-03-23 16:03:25

ANo.1

IPアドレスやサブネットマスクの設定は間違っていないように読み取れるんですが、ごくまれに起こるうっかりミスがあるので、確認してみてください。

PC1とPC2の間で共有できない場合、HUB→PC間で使用しているケーブルにクロスケーブルが混ざっていませんか?

PC1、PC2のどちらからもルータを認識していれば他に原因がありますが、どちらか片方しかルータを認識できない場合、ケーブルを疑ってみてください。

投稿日時 - 2004-03-23 15:57:03

補足

サブネットマスクやIPアドレスの設定は大丈夫です。
クロスケーブルは1度も買った覚えがないので
すべてストレートだと思います。
両方のPCからルータを認識しています。

投稿日時 - 2004-03-23 16:03:48

あなたにオススメの質問