こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

メモリエラーが出ますが正常に起動します!

故障箇所の特定で悩んでいます!

PC構成

OS   Windows7 Home Premium SP1 32bit
CPU  INTEL Core i7-870
クーラー Scythe SCASM-1000(ANDY侍MASTER) 
M/B   GIGABYTE GA-P55A-UD3R Rv1.0
メモリ  ADTAD3U1333C2G9-DRH(DDR3 PC3-10600 2GBx2 HS)
HDD  HITACHI HDS721050CLA326 500GB
DVD  BUFFALO DVSM-724S/V-BK BOX
GPU  GIGABYTE GV-N560OC-1GI/L2(GTX560Ti OC 1G GDR5 2D1
電源  SilverStone SST-ST60F-PS/A 600w

memtest86+、Windowsメモリ診断でエラーが出ました

ところが、コールドスタートからでは1枚差し、2枚差しもエラーは出ません
2枚のメモリを交互に挿してもエラーはでません

そのままOSまで立ち上げ再起動でmemtestをしますと、1枚差し2枚差しともスロットを変えても
開始から1%で即エラーが出ます10%くらいで40個エラーです、その時点で終了させて
再起動しても問題なくOSまで立ち上がります
memtest86+のエラーリポートでは Individual Errars にチェックありました

OS立ち上がってからのweb、動画、オンラインゲームなどは問題なく動きます
24時間以上連続で立ち上げていてもPCは落ちません

EPSONのScan(EP-775AW)が300dpiでフリーズしてしまうのでソフトの関係かと思ったのですが
サブ機のVista方では問題なく動きます
Scanの場合メモリを多く使うのでメモリの影響かな?

111月の上旬にプリンターを買い替えEPSONのScanを使うまで全く分かりませんでした
ただ、オンラインゲームの終了時には必ずと言っていいほどゲームがフリーズしてましたがゲームの
アップデートの度にバグがでるので気にしてなかったのですがかなり前からです(1年以上前)

W7の修復を一度、BIOSもデフォルトにしましたが改善されません
CMOSクリアはまだしてません
OSの再インストールもエラーが出る状況では怖くてできません

他を巻き込んで故障の連鎖は避けたいので早く手を打ちたいと思うのですが
エラーの原因がはっきりせず使える予備パーツがないので困りました

常駐ソフトはノートン、NVIDIA設定、めもりクリーナー(30分、50%設定)、EPSON関係、ロジクールsetpointなど
常駐ソフトを止めても同じ症状でメモリエラーが出ます

詳しい方アドバイスをお願い致します。

投稿日時 - 2013-11-25 14:44:43

QNo.8361342

困ってます

質問者が選んだベストアンサー

>後はM/Bかシステム関係のファイルでしょうか?
>コールドスタートでエラーは出ず再起動後にエラーがどうも引っかかりますね。

Windowsとは無関係のmemtest86+でもエラーが出るということですからハードウェア関係の障害だと思います。

>良くわからないのですがちょっと気になってるのがSpeedFanのTempのLM75の
>値が-128cを指してます以前は0cだと記憶してます。Vista機も0cです

>M/B   GIGABYTE GA-P55A-UD3R Rv1.0

そのマザーボードメーカーであるGIGABYTE提供のハードウェアモニタなら兎も角、SpeedFanはそのマザーボードのセンサーのオフセット値などを把握してるわけではありませんから、そのような事はありえます。
確実に確かめるならBIOSのハードウェアモニタかGIGABYTE提供ツールから確認されるのがよいかと思います。

投稿日時 - 2013-11-27 01:48:54

お礼

毎回、アドバイス頂き有難うございました
解決しましたので報告します。

今まで使っていたメモリは壊れてなかったのですが
samsung DDR3-1600 4GB(PC3-128000)に交換
M/Bも同じ型を中古で購入

OSクリーンインストールしてチップセット、ドライバ関係を
入れる前にメモテストで異常なし

M/B付属のCDからチップセット、その他のドライバ関係だけをインストール
memtest86+,Wメモリ診断とも、開始即でエラー

その後いらなそうなドライバを削除しながらメモリテストしたら
USB3.0ドライバが引っかかりました
最新版のUSB3.0ドライバでもメモリのエラーがでるので
削除したらとりあえずエラーは出なくなりました

BIOSもF13からF14ベータ版(USB3.0とあった)にして今まで使っていた
ドライバ、ソフト類も全て入れましたがメモリエラーは全く出なくなりました

元々このPCはゲームがメインでしたので組立当初からUSB3.0も使ってなく
先月買い直したプリンターのスキャンを使うまで全く気がつかず
BIOSもGIGABYTEの@BIOSではF13までだったのでF14ベータ版を知りませんでした
USB3.0の不具合があったんですね

自分なりに色々調べたのですがなかなか出てこなくて
早い段階でOS再ンストールすれば良かったんですが
諸事情があり再インストールは避けてきました
今回はいい勉強になりました
あと、数年は使えそうです

wormholeさん、お付き合い下さって有難うございました。

投稿日時 - 2013-12-04 23:13:40

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

>私もM/Bだと思うのですがメモリだともっとはっきりとした症状が出そうですね、またM/Bも中古しかなくそこそこいい値段なので考えてしまいます・・・

メモリだからといってはっきりとした症状が出るとは限らないです。
メモリ障害で怖いのはわからないように少しずつデータ(実行ファイルなどもデータです)が壊れていき、それがわかるようになったときには手遅れということですから。

投稿日時 - 2013-11-26 07:08:20

お礼

回答を有りがとうございます。

今日知り合いのi5搭載で同じメモリを使っているPCにてメモリテストしました。
結果はメモリはエラーは出ず正常に動きました。
後はM/Bかシステム関係のファイルでしょうか?
コールドスタートでエラーは出ず再起動後にエラーがどうも引っかかりますね。
良くわからないのですがちょっと気になってるのがSpeedFanのTempのLM75の
値が-128cを指してます以前は0cだと記憶してます。Vista機も0cです

投稿日時 - 2013-11-27 00:07:41

ANo.1

>memtest86+、Windowsメモリ診断でエラーが出ました

それでエラーが出てるのなら故障箇所はメモリそのものかマザーボードの可能性大です。
BIOSの設定を試行錯誤して回避する手もありますけどたぶんメモリを買い直した方が早いです。

投稿日時 - 2013-11-26 02:54:46

お礼

回答有りがとうございます、私もM/Bだと思うのですがメモリだともっとはっきりとした症状が出そうですね、またM/Bも中古しかなくそこそこいい値段なので考えてしまいます・・・

投稿日時 - 2013-11-26 03:34:32

あなたにオススメの質問