こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットにつながらない

ルーターはBelkin N300 wirelss N modem+routerを使用しています。

自宅にはデスクトップPCが2台、NECのノートPCが1台、Ipad1台、Ipad MINIが1台、Iphone4sが1台あります。

この内、デスクトップPC1台がホームページが見れなくなりました。IE8やグーグルクロームを起動しHotmail、Google、Yahooを開いてもそのページが表示されません。その問題のPCスペックは下記です。

Windoes XP プロフェッショナル SP3
AMD Phenom(tm)8650
Triple core Processor
2.30GHz 1.75GB of RAM
C drive 93.1GB 空き領域82.4GB
ウイルスソフト ESET NOD32


Ipadやもう1台のデスクトップPCは問題なくホームページが閲覧できます。


問題のPCのローカルエリア接続のインターネットプロトコルの設定は自動でIPアドレスを取得するになっています。問題のないPCも同様の設定です。

コマンドプロンプトでipconfig/allをやってみると
Connection specific DNS suffix : Belkin
Description : realtek PCIe GBI Family Controller
DHCP Enabled YES
Autocofguration enabled YES
などなど、問題の無いPCとIPアドレス以外は全て同じ内容が表示されます。

ローカルエリア接続の「修復」を試してみたのですが、その後にIE8やクロームを起動しても、
やっぱりホームページは出てきません・・・。

試しに問題のあるPCのウインドウズファイアーウォールをOFFにしてみたのですが、やっぱりホームページが出てきません。

なので、問題のあるPCのウインドウズを入れなおして見ました。そして初めて起動、その時はホームページが見れました。そしてシャットダウンし後日起動、するとまたもやホームページが見れなくなりました。

そして、この問題のあるPCを会社に持っていきました!そして会社でモニターなどに接続し、LANケーブルを刺してPCを起動し、そのままIE8やクロームを起動したら、ヤフーなどのホームページが出てきました!そこでシャットダウンしもう一度起動し、IE8やクロームを起動したらホームページが問題なく出てきました。これを何度か繰り返したのですが、問題なくホームページが見れました。この検証から、自宅のインターネットに問題があるのかな、と思っています。

そして、このPCを会社からその日の内に持ち帰り自宅で接続、しかしホームページは見れません。

そこで、問題なくホームページが見れるデスクトップPCからLANケーブルを引き抜き、問題のあるPCにつなげて、IE8やクロームを起動しました、しかしホームページは見れません。逆に、問題のあるPCから引き抜いたLANケーブルを問題の無いPCに接続しIE8等を起動すると、ホームページが見れました。なので、LANケーブルが故障している、という問題では無さそうです。

ウインドウズなのかモデムルーターなのか、何かの設定が問題かと思うのですが、
アドバイスをいただけないでしょうか?宜しくお願いいたします。

投稿日時 - 2013-12-19 00:15:16

QNo.8392123

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

一般的にネットに繋がらない場合
(1)ルーターなど接続機器の設定(DSLの初期化、無線LANの暗号化など含む)
(2)ファイアーウォール(Windowsファイアーウォール及びセキュリティソフトのパーソナルファイアーウォール機能)の遮断・ブロック(競合するので一つのみ「有効」)
(3)ブラウザのセキュリティ設定でブロック
例:レベルは中高
例:IEの設定のリセット
参考URL
例:ActivXコントローラー&スプリプトの有効/無効
例:Cookieの削除&ファイルの削除
例:「セキュリティ」「ダウンロード」「ファイルのダウンロード」「有効にする」
例:ポップアップブロックを許可
など

参考URL:http://support.microsoft.com/kb/923737/ja

投稿日時 - 2013-12-19 05:32:22

補足

goold-man様

アドバイスありがとうございました。

ご指示の通りに設定を変更してみたのですが、
やはりYahooやGoogleなど、WEBサイトが出て来ず、
エラーメッセージが表示されます。

このデスクトップPCを会社に持っていって、設定は何も変えずに
電源ケーブルやLANケーブルを指して起動しIEをスタートしたら
問題なくWEBサイトが出てきました。ですので、IEの設定や
ファイアーウォールの設定は関係ないのかもしれません。

コマンドプロンプトでping 192.168.2.1 と入力したら
reply from 192.168.2.1: bytes=32 time=1ms TTL=30 と4行表示され、その下に
Ping statistics fro 192.168.2.1:
Packets : Sent=4, Received=4, Lost=0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum=0ms, Maximum=1ms, average=0ms
と表示されました。

自宅で同じルータに接続していてWEBサイトが見れるもう一台のデスクトップPCも
上記同様の表示がされました。

何か他に御教示いただけましたら大変助かります。

投稿日時 - 2014-01-01 16:45:17

ANo.1

はじめまして。

家庭内LANの端末に自動的にIPアドレスを振る機能(DHCPサーバ)の設定の開始IPアドレス、終了IPアドレスの範囲を確認してみて下さい。因みに、DHCPサーバの設定は、ルータにあります。

ちなみに、この開始IPアドレス~終了IPアドレスの指定を超える数の機器は接続することができません。

以上です。

投稿日時 - 2013-12-19 00:41:38

補足

naruriru 様

ご連絡ありがとうございます。

ルータのLAN Interface→DHCP Config→DHCP Modeをクリックすると
IP Pool Rangeという部分に192.168.2.2 - 192.168.2.254となっています。
あまり詳しくわかりませんが、相当数の機器を接続できる設定になっていると
思われます。

投稿日時 - 2014-01-01 16:05:20

あなたにオススメの質問