こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iPad第一世代appストアが利用できません

iPadが欲しいと言っていたら、中古パソコンショップで息子がバイト代をはたいて、X'masプレゼントしてくれました。
カメラの付いていない第一世代です。

家のパソコンはWindows7です。
iTunes をインストールしてapp ストアの登録をしました。
iCloudも登録しました。

iPadでapp ストアの、無料の囲碁アプリをダウンロードしたいのですが、どうしてもできずに行き詰まってしまいました。
どうかアドバイスをお願いいたします。

アプリは「碁game 」で検索してでてくる「日本棋院囲碁フリー」です。
「App をインストール」をタッチすると、Appleパスワードがすでに記入された窓が出てきます。
パスワードのところが空白で 記入するようになっています。
入力してOK を押すと「iOS アップデートが必要です。リクエストを実行するには最新バージョンのiOS が必要です」
と出て、先に進めません。パスワードは間違っていません。

次に、設定→ 一般→ ソフトウェアアップデート をすると、
「お使いのソフトウェアは最新です。iOS 5.1.1」と出ます

このアプリは パソコンでは使えないのですが、試しに同じ作業をパソコンで してみました。
ちゃんとダウンロードできました。
どこにダウンロードされたのか よくわからないのですが、iCloudで共有?とかは、できないのでしょうか

拙い説明でもうしわけありません。
補足説明が 必要でしたら、つけくわえますので、よろしくお願いいたします
スマホから投稿しているので、パソコンから読みにくかったらもうしわけありません。
息子はWindowsばかりでiPadはよくわかりません。
せっかくプレゼントしてくれたので、なんとか使えるようになりたいのです

投稿日時 - 2014-02-13 06:48:37

QNo.8473059

暇なときに回答ください

質問者が選んだベストアンサー

>息子のを借りて しばらく使ったことがあるのと、スマホもAndroidですので使い勝手がいいです

私、AndroidとiOSの両方を使ったことがあります。
Androidなんて、使い勝手が良いなんて事一度も思ったことがないです。
機械によって、ボタンが三つあるものもあるし、決まっていない。
アプリによって、設定の仕方が違うのがいやらしい。
iOSつまり、iPad系列は、設定のアプリをタップしていけばなんらかの対応が出来るからシンプルです。

>でも、くやしいなぁ…Macintoshに、あんたには無理、と言われたみたいな気分です(泣)

勘違いも甚だしい。
保証期限の切れた、サポートの打ち切った古い機種を使おうとしているので苦労しているだけ。
そんなものと、ふつうに市販されているモデルと比較をしないでいただきたい。

文句はここぐらいにして、一応解決策を言います。
iPadの同期は原則、iTunesでしかできない。
それも、対応しているiOSが限定されます。
そこで、解決法です。
古いバージョンのiTunesを入手してインストール
いちばん、ある可能性があるのは付属しているCDの中です。
多分、アプリは購入できないだろうから、最新バージョンのiTunesからアプリをコピーする必要があるはず。
または、iTunesのかわりになるソフトがあります。
一般のユーザーならば必要も無い代物だし、それらはAppleの許可しているものではないのでなかばマルウェア扱いのものも含まれます。
だから、敢えて紹介しません。
もし、どうしても使いたいのならば自己責任でどうぞ

投稿日時 - 2014-02-14 09:47:53

お礼

なるほど。慣れると 非常に使いやすいのですね。
そういえばMac ユーザーの友人は、私がWindows3.1を使っていた頃から、Mac は使いやすいよと言っていましたっけ…
サポートを打ち切られた機種を使おうとする…ってとこは、今はちょいと片目を瞑っててね(^_^;)
そうですね、いつか最新の機種を使いこなして、「お、使いやすいじゃん!」と言いいたいです

手厳しいコメントの割に、今までに出てこなかった解決策を出して頂いて、感謝です!
CD は付属してなかったんです(>_<)
未公認のものが、探せばあるんですね!
自己責任でさがしてみます。
見つかれば いいのですが…
ご回答ありがとうございました

投稿日時 - 2014-02-14 14:04:33

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

本当に自己責任でお願いします。

参考URL:http://www1.atwiki.jp/itunes/pages/7.html

投稿日時 - 2014-02-14 15:14:04

お礼

iTunes の古いバージョンを公開しているサイトを見つけまして、今のiTunes をアンインストールして9.2を入れてみました。iPadと同期しようとすると、10.5以降が必要です、のエラー。アンインストールして10.5.3を入れましたが使えず。またアンインストールして、10.6.1を入れましたが、「aApple Mobile Device サービスが開始されていないため、このiPadは使用できません」のエラーがでました

長い期間、お付き合い下さって感謝いたします。今回、初代iPadを使おうと iTunes や、iCloudや、同期を何度も何度もやってるうちに、とても馴染んできました。使ったことがないから、敬遠していたというのが、よくわかりました。近い将来、新しいiPadを手に入れ、使いこなせる自信がつきました。望む成果は出せませんでしたが、私自身は 大変成長させていただいたと思います。

投稿日時 - 2014-02-19 00:51:47

ANo.5

先程我が家の第一世代iPad iOS5.1.1で日本棋院の囲碁フリーをインストールしましたが、普通に動くようです。反応が遅いような気がしますが、取り敢えず第一世代iPadで動くことは確認できました。もう少し頑張ってください。

投稿日時 - 2014-02-14 06:53:43

お礼

ええっ! 第一世代のに、インストールできたんですか?
iOS は5.1ですよね…アップデートしてくださいのエラー、出ませんでしたか?
もう一人の方がおっしゃってるように、古いバージョンのiTunes 使っておられるのでしょうか
もしよろしければ、詳しくお聞かせ願いたいです

投稿日時 - 2014-02-14 13:46:48

ANo.4

>iTunes を起動しておかなければいけないのでしょうか(汗)
あ! そうみたいですね

いちおう、正しいんだけど(^_^;)
まず、最初にパソコンとiPadのペアリングをする必要があります。
DOCKコネクタつまり、USBのケーブルを使ってつないでください。
一般のスマートフォン用のケーブルでつながらないですよ。
みればわかるか(笑

もし持っていないのならば、買ってください。
iPhone/iPad用は2種類あるのでよくコネクタを確認してね。
繰り返し書いているDOCKコネクタと呼ばれている古いものとiPhone5より後の世代用のLIGHTNINGの2種類ありますから。

その際に、iTunes側つまりパソコン側に同期させようとします。
それに従ってください。
多分、あなたの今の状態ならば、問題は無いと思いますが(^_^;)

この手段を持ってしても、取り込むことが出来ないとすれば方法はありません。

投稿日時 - 2014-02-13 14:48:18

お礼

お手上げ状態です。もう無理かも。
ケーブルはiPadとsetで買ったのがありました。
パソコンと繋いで、同期しました
パソコン側にiPadの表示がでて、iPadの中にダウンロードした囲碁の無料アプリが表示されています

iPad側です
自動的ダウンロード、ミュージックも、A pp も「他のデバイスで新規に購入した項目(無料を含む)を自動的にダウンロードします」
を、オンにしようとすると、「自動ダウンロードを有効にするには、OKを押してサインインしてください」
OKを押すと、窓が開きます
「Apple ID パスワード」と書いてあって
登録したメールアドレスが、書かれてあって
空欄にパスワードを入力するWindowです
パスワードを入れると、「iOS アップデートが必要です」

くやしいな(>_<)できません!

ちょっとジタバタしてみました(お叱り覚悟で)
パソコンに表示されているiPadの中の囲碁アプリのアイコンを右クリックでプロパティをを出して
場所を確認して、(ユーザ…ダウンロード…云々)ファイルをメールに添付してiPadにおくりました
iPadで、受けとりましたが、「この添付ファイルは開けません」
メールに添付できるサイズは、充分クリアしていました(9.9MB )

お手上げです
皆さん、お忙しいのにお時間をさいて下さって本当に感謝しています
やれるだけのことは、したという満足感だけは得ました
まだ やり残したことがあるよ、というご意見を しばらく待ってから、
質問を締め切らせていただきたいと思います
次に買うときは、Androidのタブレットにします
息子のを借りて しばらく使ったことがあるのと、スマホもAndroidですので使い勝手がいいです
でも、くやしいなぁ…Macintoshに、あんたには無理、と言われたみたいな気分です(泣)

投稿日時 - 2014-02-14 02:55:00

ANo.3

AppleIDの登録しているのならば、なにも悩む必要も人に聞く必要も無いのですけれどね(^_^;)

まして、iCloudまで使えるようになっているわけでしょう?

「設定」アプリの中にあります。
それをタップして、iTunes & App Store
この項目の、AppleIDが登録されたものであることを確認してAppの項目のスイッチをオンにするだけ。
簡単ですよね。
iCloudでの共有とはこういうことです。

あとはiTunesを使っての同期になります。
http://dekiru.impress.co.jp/contents/075/07509.htm

>息子はWindowsばかりでiPadはよくわかりません。

知らなかったら無理もないですけれど。
Appleという会社は、古い機種のサポートを打ち切るタイミングが早いです。
AppStoreに対応しているのが6以上だと言うことも不思議ではないです。
まして、AppStoreに新規登録時のアプリは7に対応と要求されてきています。
ますます、旧世代機は使えないです。

せめて、New iPad(第三世代)だったら良かったんですけれどね。
この世代は、最後のDOCKコネクター搭載機種と言うこともあり、iPad Airが発売された今も併売されています。

投稿日時 - 2014-02-13 10:10:22

お礼

回答ありがとうございます
Apple 系のは初めてで、iCloudの登録までくるのに、2月までかかってしまいました(汗)
まどろっこしいくらいの初心者で申し訳ありません

iPadの、iCloudの方は、とりあえず、ほとんどの項目をオンにしました。
そのあと、設定→ 一般→ 「iTunes Wi-Fi同期」をすればいいのですね
このとき、パソコンの方も iTunes を起動しておかなければいけないのでしょうか(汗)
あ! そうみたいですね
「同期は**PC が利用可能な時に再開します」と、表示されました

夜にまた試してみて、ご報告します

投稿日時 - 2014-02-13 13:49:04

ANo.2

アップルのサポートコミュニティに、良く似た事例がありました。クレジットカードなしでストアのアカウントを作る場合は、別アプリをインストールしておく必要があるとのことです。

https://discussionsjapan.apple.com/message/100809410

「日本棋院囲碁フリー」は稼動条件がiOS4.3以上なので、5.1.1なら大丈夫です。なお初代iPadではこれ以上のバージョンアップはできないので、アプリを選ぶ際にはそこを注意してください。

投稿日時 - 2014-02-13 07:20:07

お礼

回答ありがとうございます
本当に そっくりな事例ですね!
探してくださって、ありがとうございます
この事例の、「過去にapp ストアで、使用されたことのない…」のエラー、出ました!
パソコンでダウンロードしたら、消えたんだったかな。
なにか、もう一手続きしたように思います

この囲碁アプリの稼働条件も調べてくださって、ありがとうございます
希望が見えてきました

IOS もこれが初代には、最新で、これ以上バージョンアップできないのですね…

囲碁アプリをダウンロードできないと、もうYouTubeを見るか、ブログなどを読むだけの物になってしまうので、何としても、頑張ってみます!
うまく行ったとご報告できる日が来るように もう少し頑張ってみます!

投稿日時 - 2014-02-13 14:04:57

ANo.1

5・11で動くソフトなの、、、最近は6位上なんかもありますよ。

投稿日時 - 2014-02-13 07:10:50

補足

ここからの補足、失礼します
私の質問文の中の、


「App をインストール」をタッチすると、Appleパスワードがすでに記入された窓が出てきます。
パスワードのところが空白で 記入するようになっています。

のところですが…何度も読み返して、変な記述のような気がしてきました(汗)
実際の表示は

Apple ID パスワード
(登録したメールアドレス)が表示されている
空白行 (パスワード) と書かれている
「キャンセル」 「OK 」

となっております
失礼いたしました

投稿日時 - 2014-02-13 14:16:38

お礼

やっぱり古いのは、使いこなすまで苦労しますね…
使えないかも…と言ったら、息子が悲しそうに、何とかしてや~俺には高いのん頑張って買ってんで(>_<)と言われました

囲碁アプリ自体は、他のかたが調べて下さって、5.1でも動くそうです
もう少し頑張ってみます!
ありがとうございました

投稿日時 - 2014-02-13 14:09:11

あなたにオススメの質問