こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANで「制限つき」と出てネット接続できません

PCを増やしたことでPC類の配置を変更するために、一度すべての配線を外しました。
その後、一旦は繋がったりしたものの、今朝になり無線使用端末が全て繋がらなくなりました。

機器の状態は次のとおりです。
たくさん有って自分でも分かりづらいので、アルファベットを振ってみました。
余計に分かりづらくなったら申し訳ありません。

-------------------------------------

A.ケーブルテレビのモデム
    ↓
B.バッファロー WHR-HP-G300N → (有線LAN) C.win7 デスクトップ端末
    ↓
   (無線LAN)
D.winXP デスクトップ端末+BUFFALO無線LAN子機 WLI-UC-GNM2
E.スマートフォン1(andoroid)
F.タブレット1(ASUS TF101)
G.タブレット2(andoroid)
H.iPhon5

-------------------------------------


有線LANを使用しているCはネットに繋がりますので、ABは正常に動作しているようです。

Bの無線親機の設定で、ルーター機能のON、OFF設定はオートにしろと
取説にありましたが、オート、ONの状態では接続できず、今までもOFFで使用していました。

Dは落雷の影響か、有線LANのどこかが故障したようで、無線しか使用できません。
昨夜、再配線後には、ネットに繋がっていました。
現在も、ワイヤレスネットワーク接続の状態で確認すると
「接続状態:限定または接続なし」となり、動作状況は小さい数字のパケットが表示されています。

C、Dはこれまでに同時に起動したことはありません。(今だけ両方起動しています)

DのPCをネットにつないでいる状態で、Fのタブレットを繋げたら、
接続できなくなっていました。

Eのスマホを確認したら、やはり3G回線使用になっていたので、
アプリのAOSS接続でつなげましたが
この時点で「制限つき」と出てきました。

E、Fの端末を再起動したり、A、Bの機器の電源を抜いてリセットしても駄目です。

他の方の質問で、IPが重複しているのではないかという回答があったので
そちらを調べてみたのですが、違う数値でした。

  B 10.104.2.10 (機器に書いてある出荷時設定は、192.168.11.1)
  C 10.104.89.36
  D 169.254.176.39
  E以降はIP取得中と出たままそれ以上進まないため取りあえず放置してます

このIPはDだけまったく違う数値ですが、それが原因なのでしょうか?
たとえば、10.104.89.60みたいな、近い数字にしなくていいのですか?


どこから手をつけて良いか分かりません。
どれか一つずつでも良いので、お知恵を貸してください。
よろしくお願いします。

投稿日時 - 2014-05-05 18:11:51

QNo.8582355

すぐに回答ほしいです

質問者が選んだベストアンサー

状況からみるとWHR-HP-G300Nがアクセスポイントとして動作していないように見受けられます

WHR-HP-G300Nはアクセスポイント化は本体後ろのスイッチで行いますので、操作は間違っていないと思われます

昨日までは動いていたという事ですから、WHR-HP-G300Nの故障が可能性が高いのではないかと思います

投稿日時 - 2014-05-07 01:05:17

お礼

有線は繋がっているので、無線部分の故障ということですか。
前にも壊れて、買いかえて3年も経っていなかったのに残念です。
何度もありがとうございました。
買い換えを検討してみます。

投稿日時 - 2014-05-07 01:21:14

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

WHR-HP-G300Nをブリッジ化してアクセスポイントとして、動作させればルータもDHCPサーバー機能も停止します

今まで自動取得で使用していたという事ですから、WHR-HP-G300N以外の機器がルータとDHCPサーバー機能を持っている事になります

この機器と、WHR-HP-G300Nが正常にケーブル接続できていないといけませんが、今回配線全部外したと言っていますが、作業終了後には元に戻しているんでしょうか?

またこれは良くあるんですが、ケーブルはカチッと音が出るまで挿入し、軽くケーブルを引っ張って抜けてこない状態になっていますか?

中にはケーブル抜け止め部分が破損しているケーブルそのまま使っている人もいるんですが、そういったケーブル使用も今回のような障害は起こします

Dのパソコンに固定でIPアドレスを振って、見えているSSIDに接続してやれば(これは出来ている感じですね)DとCのパソコンはお互いに通信が出来るはずです

お互いにping コマンドで通信が出来るか確認してください

Dから
ping 10.104.89.36

Cからは ping 10.104.89.設定した数値

同様に、デフォルトゲートウェイに対してもそれぞれ通信が出来るかどうか確認してください

投稿日時 - 2014-05-05 23:57:01

補足

再度ありがとうございます。
ところどころ分からない単語があって、調べながらやったので
もし間違っていたらご指摘ください。

ケーブルの脱落と接続間違いは最初に疑って、抜き差しし直しました。
また、断線も疑って、コードを別のものにしましたが、変化なしでした。
爪折れ等の異常もありません。
(Cのパソコンがネットに繋がっているので、大丈夫かなと思っているんですが……)

ping通信の結果は次のとおりでした。

Cに打ちこんっだ結果
DのIP → 要求がタイムアウトしました
デフォルトゲートウェイ → 通信結果が表示

Dに打ち込んだ結果
CのIP → 通信結果が表示
デフォルトゲートウェイ → Request timed out.

試しにCに適当に打ち込んだIPでは、あて先ホストに到達できませんと返ってきました。
これは、通信できていないけれど、設定はされているってことなのでしょうか?
この結果でどこを見ればいいのか分かりませんでした。
申し訳ありません。

投稿日時 - 2014-05-06 02:24:56

ANo.2

>D 169.254.176.39

これは、DHCPサーバー(IPアドレスを振る装置)からIPアドレスがもらえない為に起こる現象です

C 10.104.89.36 と振られていますが、これはPCの設定はIPアドレス自動取得になっているのでしょうか?

とりあえずの動作確認で、DのパソコンのIPアドレスを手動で
10.104.89.120 とでも振ってみてください
サブネットと、デフォルトゲートウェイはCパソコンと同じにして

これで、アクセスポイント化(ルータOFF)にしたWHR-HP-G300Nには正常に接続は出来るようになるのではないかと思います

投稿日時 - 2014-05-05 19:56:37

補足

ご回答ありがとうございます。
CのIPは、自動取得です。

ご回答どおり数字を振ってみましたが、接続できません。
念のため、120を200でやってみましたが駄目でした。
数字が変更されているのは、ipconfigで確認済みです。

画面右下の状態をお知らせしてくれるアイコンにカーソルを合わせると
・ワイヤレスネットワーク接続>非常に強い
・バッファロークライアントマネージャー>認証成功
・ソフトウェアルーターが停止中です
こんなメッセージが出ます。

ソフトウェアルーターは無視していいようですが
他に直すべき点はありますでしょうか。
よろしくお願いします。

投稿日時 - 2014-05-05 21:34:28

ANo.1

>D 169.254.***.**

IPアドレス169.254.・・・が表示されて通信できない原因
親機(アクセスポイント)の電源が入っていない場合、169.254.・・・が表示され、無線LANによる通信を行うことができません。
親機のランプを確認
親機と子機(PC)の暗号化キーを確認(親機と子機で暗号化キー/暗号化規格が異なると、169.254.・・・となる。
ルータ機能内蔵モデムと親機を接続する場合、親機に「ブリッジモード」を設定(これ以外のネットワーク構成で「ブリッジモード」を設定すると、子機に正しいIPアドレスが割り振られない)
モデムの異常/設定ミス(マニュアル確認)
ルータの異常/設定ミス(マニュアル確認)
無線LANの設定ミス(マニュアル確認)
Windowsファイアーウォールかセキュリティ対策ソフトのパーソナルファイアーウォール機能でブロックしている場合(「設定」「例外ルール」で無線LANや関連アプリケーションを「追加・登録」で「許可」)
IPアドレス169.254.・・・が表示されているPCは、同じローカル169.254.・・・が表示されているPCとの通信は可能でも インターネットへの接続はできません。

参考URL:http://faq.epsondirect.co.jp/faq/edc/app/servlet/relatedqa?QID=011090

投稿日時 - 2014-05-05 19:43:16

補足

ご回答ありがとうございます。

親機のランプは点灯しています。

ルーター機能内蔵モデムというのがよく分からなかったのですが
画面右下にあるお知らせには、ソフトウェアルーター停止中となっています。

モデムはボタンなど触れる部分がないので、設定ミスというのが思い当たりません。

ルーターの異常、設定ミスですが、ルーターをオンかオートにすると
Cのパソコンも接続できなくなってしまいます。
他に触れそうな部分が本体にありません。

無線LANの設定も、昨日まで使えていたので問題ないと思うのですが……

貼っていただいたリンク先がXPとは違ったのですが
読み替えて同じようにやってみました。
ネットワークブリッジというアイコンはありませんでした。

何度も申し訳ありません。
よろしくお願いします。

投稿日時 - 2014-05-05 21:47:03

お礼

どうも故障っぽいようです。
ありがとうございました。

投稿日時 - 2014-05-07 01:23:42

あなたにオススメの質問