こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Service Packインストール不具合

Windows Vistaを久しぶりに使用するのに、WindowsUpdateでServicePack1,2をインストールしてくださいというメッセージが出ました。

WindowsUpdateでServicePack1をダウンロードし、正常にインストールされました、というメッセージが出るのに、システムのプロパティをみても、ServicePack1という記載は出てきません。

もう一度Windows Updateをすると、再びServicePack1のダウンロードの画面になり、捜査を続けると正常にインストールされました、というメッセージが表示されますが、前と状況は変わりません。

どうしたらインストールできるのでしょうか?ServicePack2のときも同じことになるのでしょうか?


※OKWaveより補足:「ソニー製品」についての質問です。

投稿日時 - 2014-05-31 15:33:06

QNo.8618243

すぐに回答ほしいです

質問者が選んだベストアンサー

私も Vaio VGN-FE53B で同様の経験をしています。
通信回路の状況によるのか、何度トライしても Windows Update のサイトでは
インストールできなかったことがあります(「正常にインストールされました」
というメッセージは出るが実はインストールされていない)。SP2 も同じでした。

結局、マイクロソフトのホームページ(下記URL)からファイルをダウンロード
してインストールしました。
なお、ホームページには「SP2 をインストールするには、まず Windows Vista
Service Pack 1 がインストールされている必要があります。」との注記があります。

(1)Windows Vista Service Pack 1 (5 言語用スタンドアロン版) (KB936330)
http://www.microsoft.com/ja-jp/download/confirmation.aspx?id=30

(2)Windows Server 2008 Service Pack 2 および Windows Vista Service Pack 2
(5 言語用スタンドアロン版) (KB948465)
http://www.microsoft.com/ja-jp/download/details.aspx?id=16468

投稿日時 - 2014-06-01 23:16:03

お礼

ありがとうございました。言われた方法でなんとかなりました。

投稿日時 - 2014-06-14 23:54:45

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

こんばんは
ServicePackは最新の物1つ入れるだけで今までの物は全部はいります。
なので、ServicePack1は入れなくて大丈夫ですよ。
原因はわかりませんが、ServicePack1はもう結構古いので何かバグっているのかも。
ServicePack2だけ入れれば大丈夫ですよ~

ServicePack2を入れた後に、WindowsUpdateで
ServicePack2用の更新パッチなどを当てれば
もう出てこなくなると思います。

投稿日時 - 2014-05-31 20:21:00

ANo.1

>WindowsUpdateでServicePack1をダウンロードし、正常にインストールされました…

上記、正常にインストールされましたの後、再起動して下さい!

投稿日時 - 2014-05-31 16:23:46