こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

vista,ie9でokwaveにログインできない

vista-business-sp2,ie9です。
10日ほど前から、ID,パスワードを入れてもエラーとなります。
「ご迷惑をおかけしております。エラーが発生しました。・・・こちらより再度ログインをお試しください。」とかいうメッセージが出ます。それに従ってもログインできず、再度、IDとパスワードを求める画面になります。
chromeでは問題ありません。また、別のie8のノートPCでは問題なくログインできます。
同じような現象の方、いらっしゃいませんでしょうか。

なお、okwaveから教えられた下記対策はすべてクリアしています。
また、他のサイトは問題なくサーフィンできます。


(下記はOKwaveからの教え)
-------------------------------------------------------------------
JavaScriptを有効にする
-------------------------------------------------------------------

当サイトは、JavaScript使用のコンテンツがあります。
JavaScript機能を無効にされている場合、正しく表示されない、もしくは正し
く機能しないことが想定されます。このため、利用時は、JavaScriptを有効に
設定してください。

【JavaScriptを有効にする手順】
1.Internet Explorer 9を起動
2.[ツール]→[インターネットオプション]をクリック
3.[セキュリティ]タブをクリック
4.[インターネット]をクリック→[レベルのカスタマイズ]ボタンをクリック
5.[アクティブ スクリプト]の項目で【有効にする】にチェック
6.[OK]ボタンをクリック
7.インターネットブラウザを再起動

-------------------------------------------------------------------
スタイルシートを有効にする
-------------------------------------------------------------------

当サイトは、スタイルシートを使用しています。
スタイルシート設定が無効の場合、正しく表示されない可能性があります。
閲覧の際はスタイルシートを有効にしてください。

【スタイルシートを有効にする手順】
1.Internet Explorer 9を起動
2.[ツール]→[インターネットオプション]をクリック
3.[全般]タブをクリック
4.右下の「ユーザー補助」をクリック
5.すべての項目のチェックをはずし、「OK」をクリック
6.インターネットブラウザを再起動

-------------------------------------------------------------------
キャッシュの削除
-------------------------------------------------------------------

古い情報がインターネットブラウザに残存していると、正常に動作が行えない
ことがあります。下記手順を参考にインターネットブラウザに残存するキャッ
シュを削除してみてください。

【キャッシュ削除手順】
1.Internet Explorer 9を起動
2.右上の[セーフティ]→[閲覧の履歴の削除]をクリック
3.[インターネット一時ファイル]にチェックを入れ、[削除]ボタンをクリック

-------------------------------------------------------------------
セキュリティレベルの確認
-------------------------------------------------------------------

セキュリティレベルとインターネットゾーンの設定をご確認ください。
「高」や「中高」の場合、正常に動作が行えないことがあります。

【セキュリティレベル変更手順】
1.Internet Explorer 9を起動
2.[ツール] →[インターネット オプション]を クリック
3.[セキュリティ] タブをクリック
4.このゾーンのセキュリティのレベルを「中」にしてください。

【インターネットゾ-ン変更手順】
1.Internet Explorer 9を起動
2.[ツール] →[インターネット オプション]を クリック
3.[プライバシー] タブをクリック
4.インターネットゾーンの設定を「中」にしてください。

-------------------------------------------------------------------
セキュリティソフトについて
-------------------------------------------------------------------

「ウイルスバスター」などのセキュリティソフトが導入されている環境で、
ソフト側の設定を厳しくしている場合、CookieやJavascript等の制御に制限が
かかってしまい、正常に動作しない、あるいはエラー等が生じてしまう場合が
あります。

セキュリティソフトの設定を調整していただくか、どうしても設定が難しい場
合、可能であれば一旦ソフトの動作を停止して投稿をお試しいただくなどの方
法もございます。

 ※当サイトではセキュリティに細心の注意を施しておりますが、セキュリティ
  ソフトを停止したまま当サイト以外のサイトにアクセスすると危険な場合
  もあるかと存じますので、当サイトの動作を確認した後にはすぐにソフト
  を起動いただくなど、十分ご注意ください。
 ※セキュリティソフトの設定や機能の詳細に関しましては、大変恐縮ながら
  当方ではわかりません。ソフトの説明書やヘルプをご参照いただくか、
  ソフトの提供元までお問い合わせください。

-------------------------------------------------------------------
アドオンの無効化
-------------------------------------------------------------------

アドオン導入によって、問題が発生する場合がありますので、アドオンを無効
にし、動作をご確認ください。

【アドオンの無効化手順】
1.[ツール] >[アドオンの管理] の順にクリック
2.表示を「全てのアドオン」に変更し、アドオンをそれぞれ無効にする
3.インターネットブラウザを再起動

-------------------------------------------------------------------
インターネットブラウザの変更
-------------------------------------------------------------------

当サイトの推奨環境は、お客様が現在ご利用のInternet Explorerですが、Inte
rnet Explorerで正常に動作が行えない場合は、異なるインターネットブラウザ
での動作をお試しください。

異なるインターネットブラウザで正常に表示が行われる場合は、Internet
Explorerになんらかの問題がある可能性が高いと思われます。
ただ、ブラウザの詳細について、これ以上は当方では特定が困難な状況です。
大変お手数かとは存じますが、、インターネットブラウザ提供元に改めて
お問い合わせください。

大変申し訳ございませんが、この投稿に添付された画像や動画などは、「BIGLOBEなんでも相談室」ではご覧いただくことができません。 OKWAVEよりご覧ください。

マルチメディア機能とは?

投稿日時 - 2014-09-25 06:21:10

QNo.8767515

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

お力になれずすみません。
検索して、下記のようなページをみつけました。
参考になるといいのですが…。

http://www.hyakuchomori.co.jp/about/kaiin/login-faq.html

投稿日時 - 2014-09-29 09:43:09

ANo.1

他のFAQと見比べてみました。
「(2)Cookieの削除」がまだでしょうか。

http://faq.okwave.jp/EokpControl?&site=guidePC&tid=1139444&event=FE0006

あとはブラウザを一旦「規定の状態にリセット」してみたり
http://support.microsoft.com/kb/880830/ja

一旦IE自体をアンインストールして、インストールしなおしてみるとか…?

投稿日時 - 2014-09-25 11:54:33

補足

思い切ってIE9を再インストールしましたが、結果は以下の通りで、改善されません。

(1)添付画像に示すOKWAVEのトップページで、画面右上の「ログイン」をクリックしても、1秒後にまた同じトップページが表示され、相変わらず「ログイン」というリンクが表示されます。
(2)試しに、その右の「新規会員登録」をクリックすると、別画面に移り、「既に新規会員登録が完了し、ログイン済みです」旨表示され、同画面右上には、私のIDと、新規件数を記載した赤いボタンが表示されています。
(3)さらに試しに(2)の画面で私のID(又は赤いボタン)をクリックすると、さぁ大変、IEのアドレス窓を見ると、http://okwave.jp/mypageと、OKWAVEの別のページとが0.5秒サイクルほどで目まぐるしく入れ替わり、無限ループした状態になり、画面は真っ白のままで止まりません。×をクリックして強制終了するしかありません。

chromeは正常で、このコメントもchromeから入力しています。
私のIE9は一体どうなったのでしょうか。それともVistaに異変が起こったのでしょうか。しかし、IE9・Vistaとも、珍現象が現れるのはOKWAVEのページだけなんです。
てなわけで、問題の切り分けすらできない状態です。困った!。助けてください。

(追記)IE9を一旦アンインストールした際、IE8でログインを試みましたが、上記と同じような現象で、ログインはできませんでした。
やはり、Vistaが悪いのかなぁ?勿論、WindowsUpdateは最新の状態ですが・・・。

投稿日時 - 2014-09-27 15:10:08

お礼

早速のご回答ありがとうございます。

Cookie、既定リセット、ともに実施隅なんですがねぇ。
IE再インストはめんどくさいし・・・。

なお、ひとつ発見したんですが、ログインを試すと一応右上に名前(gihun)が表示されるんですが、続いて例えば自分の投稿したのをクリックするとまたログインを促す画面になるんですゎ。いったい、どうなったのかにゃぁ~。

投稿日時 - 2014-09-26 17:41:09

あなたにオススメの質問