こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

0x000000A5と再起動ができない

中古のPCをオークションで買いました

HP製DC5800SFF core2duo E7300 メモリ2GB
電源起動OK、BIOS表示OK、HDD300GB(win8.1で確認済み)データクリア済み

という商品です

windows7 32bitをインストール中、再起動のときブルー画面になり

STOP:0x000000S5(0x00000001 0x00000000 0x00000000)

と出てきました(その他英語の文章などは出てません、上記のエラーコード?だけです)
動かなくなったので強制終了をしてもう一度起動させると、インストールが引き続き再開し、見た目上はインストールができました。

その後、windows updateをし、再起動するとまた同じ画面が出ます

その後、再起動するとブルー画面にならないときは画面が暗くなって、それから立ち上がらなくなったり、画面に一瞬HPのロゴが出てこれから立ち上がるのかと思ったらまた画面が暗くなり、また画面が一瞬映ったり、再起動しようとしているけどできないような症状になります。

再起動すると、立ち上がらなくなるか、立ち上がろうとするもできない、ブルー画面のエラーコードが出るの3パターンのいずれかになります

自分なりに調べたのですが、0x000000A5はACPIの問題とありますが、どこをどういじったらいいのかよくわかりません。ご教授願います。

やってみたことは、BIOSをアップデート(786F2 v1.51→v1.59)
メモリをmemtest86+にて4回通しでチェックしてエラーなしでした
他のメモリに変えても同じ症状が出る
windows7の再インストールも数回しました(0x0・・・で途中で止まることもあったり、インストールできてもアップデート後の再起動で0x00・・・が出てきたり)
スタートアップ修復もしました
HDDをcrystaldiscinfoで調べたけど異常はありませんでした

投稿日時 - 2014-12-09 10:42:04

QNo.8852255

困ってます

このQ&Aは役に立ちましたか?

7人が「このQ&Aが役に立った」と投票しています

回答(10)

ANo.10

質問者様がお使いのHDDは非AFTなので問題ないと思います。AFT対応のものであればWINDOWSのUPDATEができないようですが。

HDDがCRYSTAL DISK INFOで正常と出たとのことですが、怪しい部品の一つだと思います。
それと、マザボも怪しそうです。


時間があれば試してみるのもいいと思いますが、クリーンインストールをする際、セットアップの途中でどのパーティションにWINDOWSをインストールしますかと訊いてくると思いますが、領域をすべて削除してみてください。システムで予約済みという領域がありますが、削除しても大丈夫です。領域をすべて削除し、セットアップを進めていくと勝手にできます。

そのような手順でやったのであれば読み飛ばしてください。

投稿日時 - 2014-12-10 15:05:26

お礼

ありがとうございます

HDDはほかの診断ソフトでもやってみましたが、不良セクタなどはありませんでした。
使用時間は8000時間くらいだったような。

根拠はないですがマザーボードのほうが怪しいかなという気もします。

システム予約済みの部分を削除してのインストールはやっていませんでした。
ぜひやってみます。

投稿日時 - 2014-12-11 13:38:06

ANo.9

> ウィルスバスターはwindows updateを一通り終えてからインストールしました

ということは、Windows Update は正常にできるんですね。
ウイルスバスターではなく、他のウイルス対策ソフトに変えたらどうでしょうか?

とりあえず無料で簡単なところで、マイクロソフトのやつで試してみてください。
http://windows.microsoft.com/ja-jp/windows/security-essentials-download

投稿日時 - 2014-12-10 13:20:23

お礼

ありがとうございます

その後、ウィルスバスターも問題なく使えてそうなんですが、他社のも視野に入れてみたいと思います。

投稿日時 - 2014-12-11 13:39:54

ANo.8

> ウィルスバスターをインストール中に

ウイルスバスターのインストールは、Windows7のインストール直後に行っているのでしょうか?
だとしたら、それが不調の原因かもしれません。

ウイルスバスターに限らず、ソフトのインストールは、Windows7のSP1をインストールした後にしましょう。

投稿日時 - 2014-12-10 06:44:29

お礼

ありがとうございます

ウィルスバスターはwindows updateを一通り終えてからインストールしました

投稿日時 - 2014-12-10 09:50:37

ANo.7

>中古のPCをオークションで買いました
>HP製DC5800SFF
発売日が2008年2月なので、
購入者が1年後に買ったとしても、ほぼ5年が経過しています
>STOP:0x000000S5(0x00000001 0x00000000 0x00000000)
私のときは(別メーカーのものですが2年経過したもの)、
同様のエラーが出たので、データドライブに回しましたが、
ほぼ1週間後にHDD自体を認識しなくなりました。
(HDDの故障の前兆の気がします)

投稿日時 - 2014-12-09 19:18:15

お礼

ありがとうございます

HDDですか
消耗品ですもんね
まだ、何も大事なものも入れてませんし、交換もしやに検討してみます

投稿日時 - 2014-12-10 09:52:26

ANo.6

> HDDの型はすいませんわかりませんでした

パソコン本体の中身は見れませんか?

あとは、デバイスマネージャで見れますよ。
(Windows7が正常に動作しなくても、Windows8.1で見れますね)

投稿日時 - 2014-12-09 16:55:23

補足

再インストール後は、とりあえずは普通に動いています

ただし、再起動はやはり途中で止まります

あと関係あるのかわかりませんが、ウィルスバスターをインストール中に「○○(数字とアルファベットの羅列)が○○(数字とアルファベットの羅列)できませんでした。メモリがreadできませんでした」という表示が出ました。

メモリが不具合に関係しているのかと考えたりもしました

投稿日時 - 2014-12-09 18:01:51

お礼

Maxtor 7L300S0 ATA Device
とありましたが、このことでしょうか?

投稿日時 - 2014-12-09 17:17:43

取りあえずは起動できるのですよね?

Bluescreenviewというソフトがありますのでエラーの内容を確認してみてください。

それと、HDDのメーカーと型番は? まさかAFTじゃないよね。

参考URL:http://senryaku.sengoku-jidai.com/Freesoft/BlueScreenView.html

投稿日時 - 2014-12-09 16:50:13

お礼

ありがとうございます

早速ダウンロードしてみた結果、なにも出てきませんでした。。。
再インストール中に一度ブルー画面になったので、出てくるものとおもいきや出てきませんでした・・・

HDDの型は「MAXTOR 7L300S0 ATA Device」
デバイスマネージャーから見ました

投稿日時 - 2014-12-09 17:35:12

ANo.4

BIOS設定を初期化した後に、もう一回Windowsのインストールをやり直してみたらいかがでしょうか。

あと、HDDの型番はわかりますか?まさかと思うけど、AFTタイプのHDDだとしたら、Windowsのインストールが面倒らしいので。
http://blog.livedoor.jp/vaio_sony/archives/53074384.html

投稿日時 - 2014-12-09 13:53:35

お礼

ありがとうございます

インストールしなおしましたが、やはり途中でエラーコードが出ました

HDDの型はすいませんわかりませんでした

投稿日時 - 2014-12-09 16:44:32

ANo.3

デバイスマネージャーの「コンピューター」の下が

「ACPI(Advanced Configuration and Power Interface) PC」

になっていたら、それを右クリック⇒プロパティ⇒ドライバータブ⇒ドライバーの更新⇒コンピューターを参照して~~⇒コンピューター上のデバイスドライバーの一覧から~~⇒「ACPI x86 ペース PC」を選択⇒次へ⇒閉じる⇒再起動、で、APCIデバイスドライバを変更してみて下さい。

もしかしたら、ブルースクリーンが回避できるかも知れません。

投稿日時 - 2014-12-09 12:24:39

補足

やってみましたが、状態変わらずでしたm(_ _)m

投稿日時 - 2014-12-09 14:33:18

お礼

ありがとうございます

確認しましたところ
ACPIx64-based PC
となってました

投稿日時 - 2014-12-09 12:33:01

ANo.2

失礼しました。Core2Duoの世代のPCがUEFIに対応しているわけありませんよね…

http://h20564.www2.hp.com/hpsc/doc/public/display?docLocale=null&docId=emr_na-c01768027
とりあえず、上記の情報を参考に、BIOS設定を初期化したらいかがでしょうか。

投稿日時 - 2014-12-09 11:50:35

お礼

ありがとうございます
初期化してみました

その後、一度再起動したら、真っ暗なままたちあがらいないですね

エラーコードはでませんでした

気になったのは初期化後、CPU-ZにてBIOSのバージョンを確認したら初期化前と変わってませんでした
そういうもんなんですかね

投稿日時 - 2014-12-09 12:22:21

ANo.1

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03955484
上記の情報を参考に、UEFIを無効にしたら良いかも。

投稿日時 - 2014-12-09 11:09:50

お礼

早速の回答ありがとうございます

確認してみたところ
起動順序は

ATAPI CD-ROMドライブ
USBデバイス
ハードディスクドライブ
内蔵シリアルATA
intelイーサネットコントローラー

としか表示がありませんでした…

投稿日時 - 2014-12-09 11:34:51

あなたにオススメの質問