こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iPodtouch iOS 6.1.6

iPodtouchをサブ機として使用していますが、Evernoteをインストールしようとしたところ、
「新しいバージョンのipodソフトウェアが必要」とメッセージが出てインストール出来ません。
設定→一般→ソフトウェアアップデートは、iOS 6.1.6最新です。と出ます。
これ以上のアップデートは出来ません。
第何世代かは覚えてませんが、2011年に購入しました。
解決方法を教えていただけないでしょうか

投稿日時 - 2014-12-24 21:35:05

QNo.8869332

困ってます

質問者が選んだベストアンサー

2011年購入だと、たぶん第四世代(2010年発売)です。
で、iPod touch 第四世代ですと、そのiOS6.1.6が最終で、iOS7以降に上げられません。

>Wikipedia: iPod touch
http://ja.wikipedia.org/wiki/IPod_touch

現在の Evernote は、iOS7.0以降が必要なので、その iPod touch に入れる手段はありません。

>App Store: Evernote
https://itunes.apple.com/jp/app/evernote/id281796108?mt=8

>互換性: iOS 7.0 以降。iPhone、iPad および iPod touch 対応。

どうしても iPod touch でEvernoteを使いたかったら、iPod touch 第五世代に買い替えることになるでしょう。

----

ただ、App Store って、アプリの対応OSバージョンが変わるときに、その前のものも保持してるみたいなんですよね…。
Evernoteはもう何年も前からあるアプリですから、古いものは当然 iOS6とかiOS5対応だったわけで。
その、古いバージョンのアプリが入っている場合には、アップデートしようとすると「このAppの旧バージョンをダウンロードしますか?」と出て、iOS6とかで入れられる最終バージョンをダウンロード、インストールできたりします。

ですが、旧バージョンが存在しない場合に、新しいものを入れようとすると、あなたも引っかかったとおり、拒否されてしまいます…。

もし、iTunes上に、iOS6(以前)対応のEvernoteが保存されていれば、それをiTunes上からiPod touch (4th)に入れることができます。
その後、アップデートをかけることにより、iOS6対応の最終版に、アップデートできると思います。

投稿日時 - 2014-12-24 22:40:50

お礼

ありがとうございました。
旧バージョンは削除したと思います。

他にも2つほど、バージョンUP出来ないものがありました。
サイクルが早いんですね。。。

投稿日時 - 2014-12-24 22:47:37

ANo.1

このQ&Aは役に立ちましたか?

8人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問