こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Flash Playerが動作しない

諸事情で、Firefoxの6.0を使用することになり、その上でAdobe Flash PlayerとJavaを動かすことになり、古いFireFoxは、ポートブル版を探してきてインストールでき、Javaも最新をインストールすることができました。

しかし、Adobe Flash Playerはプラグインのチェックでは、"Shockwave Flash"は最新の状態でしたが、Adobe Flash Player のバージョンテストを行うと、画面が真っ黒で何も表示されません。

どうすればAdobe Flash Playerが利用できるようになるのでしょうか。
※そもそもポータブル版では Flash Playerがつかえないのでしょうか?

投稿日時 - 2015-01-18 10:35:45

QNo.8895348

困ってます

質問者が選んだベストアンサー

>諸事情で、Firefoxの6.0を使用することになり

Portable版ではなくて、ローカル版がMozillaのサーバーから入手できますが、やってみますか?
古~いバージョンのFirefoxが、最新のFlashのPluginに対応しているかどうか?ですけどね・・。
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/6.0.2/win32/ja/

投稿日時 - 2015-01-18 10:54:33

お礼

ご回答ありがとうございます。

調べてみたのですが、ポータブル版では動作があやしかったので、教えて頂いたものを使用したいと思います。ありがとうございました。

投稿日時 - 2015-01-18 12:43:34

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

ポータブル版でもFlash Playerは動作します。
Flash Playerがブロックされていないか確認してください。

http://helpx.adobe.com/jp/flash-player/kb/cpsid_85967.html
http://helpx.adobe.com/jp/flash-player/kb/cpsid_85567.html

Firefox 6.0は、4年以上前にサポートが終了した機種のために、Adobeもそのバージョンで動作確認を取っていない可能性があります

投稿日時 - 2015-01-18 10:50:46

お礼

ご回答ありがとうございます。

ブロック等はされていなかったです。
ポータブル版では、正常に動作しなさそうなので、PC自体にバージョン6のものをインストールすることに致しました。
ありがとうございました。

投稿日時 - 2015-01-18 12:45:00

あなたにオススメの質問