こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

対応OSについて(Mac)

レーザープリンター複合機のDCP-L2520Dの購入を検討しています。
Macの多応OSが10.7.5~とのことですが、それ以前のバージョンでは使用できないのでしょうか。
ちなみにMacのOSは10.6.8です。

※OKWaveより補足:「ブラザー製品」についての質問です。

投稿日時 - 2015-07-25 00:03:07

QNo.9018277

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

>レーザープリンター複合機のDCP-L2520Dの購入を検討しています。
>ちなみにMacのOSは10.6.8です。
Mac OS X 10.6.8から10.8.x以降のバージョンへ無料でアップグレードできると思います。
Appleのサイトで無料アップグレードの可否を確認してください。
機種によってはMac OS X 10.7.x(有料)までしかアップグレードできません。
OSをアップグレードできてからプリンターの購入を検討し直すと良いでしょう。

投稿日時 - 2015-07-25 06:27:12

ANo.2

ブラザーのHPで確認しましたが、OSX10.7からの対応ですね。
基本的には対応するドライバが無いと動かないか、
不具合が発生する可能性は多いと思います。

ダメ元で10.7用のドライバをインストールしてみては
どうでしょうか。
ただし、メーカーには何かあってもサポートは期待せず、
自己責任での導入になりますけれど。

投稿日時 - 2015-07-25 02:47:20

ANo.1

使用できないわけではありませんが、確認をとっていないので使用できなくても責任をもたないということです

投稿日時 - 2015-07-25 01:48:05

あなたにオススメの質問