こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

メッセージがでて

困っています。
起動するとかならずでてきます。

何かデバイスドライバーを要求しているようですが
それが何かわかりません。

大変申し訳ございませんが、この投稿に添付された画像や動画などは、「BIGLOBEなんでも相談室」ではご覧いただくことができません。 OKWAVEよりご覧ください。

マルチメディア機能とは?

投稿日時 - 2015-08-08 10:46:26

QNo.9026405

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

同じM/Bですか。
M/B上に昔のパラレルポートやシリアルポート用の端子が用意されていてBIOSで有効にした後、M/B上の端子からポートをブラケットでPCIバスに引き出すような機能は載ってないのでパラレルポートやシリアルポートが検出されているの言うのは無いですね。
あとはSATAがチップセット内蔵分とM/BにオンボードのASMmedia製のSATAポートがあるのでそれがPC、AとBでBIOSの設定が異なるとか。
「ASM 1061 Storage Controller」って項目でこれがデフォルトで「AHCI Mode」となっているようですがこちらAでは「Dsabled」になっているとか。
あとオンボードだとLANとかでしょうか。

BIOSの設定も全く同じでCPUと電源程度の違いしかないのなら流石に何をWindowsが検出してきてドライバを要求しているのかは分かりません。お手上げですm(__)m

投稿日時 - 2015-08-15 21:21:45

補足

もう、お手上げです。
パソコン(A)BIOS Ver4601
パソコン(B)BIOS Ver4701

最新版でエラーが出るとは理解に苦しむ。

投稿日時 - 2015-08-16 21:13:30

お礼

今、思うのは、M/BのBIOS設定の違いでしょうかね。
しかし、この照合にはスクリーンキャプチャー
を撮って、照合ですかね。

BIOSの設定って、正直、いい加減です。
(私の場合)動けばよいという感じ。

現実には、結構Defoldで差障りはない。

投稿日時 - 2015-08-17 10:58:51

ANo.3

パソコン(A)とパソコン(B)の件ですがほとんど同じでは何とも言えません。
もしAB全く同じM/BであるならM/Bの何かがドライバの要求には関わってないであろうと予測はできます。何か取り付けている周辺機器が原因だろうと。

今回問題になっているのはBの方のパソコンみたいなので何か周辺機器を取り付けている場合は外してK/B、マウス程度だけ繋いでOSを一から入れ直す方が手っ取り早いかも。そしてちゃんとM/B用のドライバを全部入れてそれでもデバイスドライバの要求画面が出るようなら何らかの異常?って事になるのではないでしょうか。

投稿日時 - 2015-08-15 04:05:22

補足

パソコン(A)(エラーメッセージが出ない。)

注1)【CPU】:Corei7 3970X(@3.5GHz)

【M/B】:ASUSTek RampageIVGene
注2)BIOSのVer4901です。最新バージョンです。

【VGA】:ASUSTek nVIDIA Geforce GTX650
注3)  PCIEX_X8_3スロット使用

注4)【電源】:Enermax EMG800EWT Plus80Gold(800W)

=========================

パソコン(B)(エラーメッセージが出る。)

注1)【CPU】:Corei7 4820k

【M/B】:ASUSTek RampageIVGene
注2)BIOSのVer4601(10/21/2013)です。

【VGA】:ASUSTek nVIDIA Geforce GTX650
注3)     PCIEX_X16_2使用

注4)【電源】:Enermax REVOLUTION X't(630W)

パソコン(A)とパソコン(B)はほとんど同じで違いと言えば
注3)が怪しいと思うようになった。

パソコン(A)では第三スロットを使用。
パソコン(B)では第二スロットを使用

スロットを変更すればOKのような気がする。
それかやはりデバイスドライバーの適用かですね。
(第三スロットが高速なので。)

投稿日時 - 2015-08-16 17:10:59

お礼

スロットを交換したが相変わらず
パソコン(B)ではメッセージが出る。

ただこれが出ても、下へ隠してしまうので
ほとんど使用には影響ありませんが。

難しい。わからない。

投稿日時 - 2015-08-16 19:14:01

ANo.2

https://www.asus.com/jp/Motherboards/RAMPAGE_IV_GENE/HelpDesk_Download/
からXP用のドライバをダウンロードしてちゃんとインストールされていれば少なくともM/B搭載のデバイスのデバイスドライバをインストールするよう出ている訳ではないと問題を切り分けられます。
M/Bではないと判明すれば他に何か取り付けている機器のドライバを要求しているのだろうと思われます。

投稿日時 - 2015-08-08 17:08:34

補足

【CPU】:Corei7 4820k
【M/B】:ASUSTek RampageIVGene

M/Bのバージョン調べたら4601(10/21/2013)で最新は4901だった。
Chipsetが怪しいなと思う。だって一度も入れてないので。

【VGA】:ASUSTek nVIDIA Geforce GTX650
【電源】:Enermax REVOLUTION X't

投稿日時 - 2015-08-08 18:50:03

お礼

パソコン(B)を
操作しています。
変なメッセージは相変わらず出ています。
【CPU】:Corei7 4820k
【M/B】:ASUSTek RampageIVGene
BIOSのVer4901です。最新バージョンです。
(捕捉は誤り)

【VGA】:ASUSTek nVIDIA Geforce GTX650
【電源】:Enermax REVOLUTION X't

パソコン(A)はCPUと電源が違うだけです。
なのにメッセージは出ません。
不思議です。

投稿日時 - 2015-08-15 19:57:37

ANo.1

貼られている画像だけでは誰も何のデバイスドライバーを要求しているのか?分かりません。
お使いのPCの正確な型番等も不明ですし。

投稿日時 - 2015-08-08 16:04:30

補足

自作機です。

【CPU】:Corei7 4820k
【M/B】:ASUSTek RampageIVGene
【VGA】:ASUSTek nVIDIA Geforce GTX650
【電源】:Enermax REVOLUTION X't

以上です。

投稿日時 - 2015-08-08 16:18:38

お礼

パソコン(A)とパソコン(B)があります。
パソコン(A)ではでなくて、パソコン(B)では出ます。

それでは、と言うことでお互いのSSDを交換すると
やっぱりパソコン(A)では出ません。

パソコン(B)では出ます。

どうしてだろう?ほとんど同じなのに。

投稿日時 - 2015-08-14 22:56:19

あなたにオススメの質問