こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

セットアップ画面からウィンドウズ7が立ち上がらない

win7 valuestar pc-vw770hs6rなのですがNECのロゴがでたあとウィンドウズが立ち上がらず、Aptio Setup Utilityの画面のままです。BIOSを初期化してもウィンドウズが立ち上がりません。どなたか解決する方法教えて下さい。

※OKWaveより補足:「NEC 121ware : Windows」についての質問です

投稿日時 - 2015-08-30 11:48:57

QNo.9038990

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

Aptio Setup Utility はBIOSの画面です、初期化されたので最初に表示される画面で、全てが初期化されているため、デバイスの設定をやり直す必要があります、つまり設定をしなければ内も出来ないのは当然、どのデバイスを、どのように動かすかと言うことですから。
これを参考にして下さい
http://121ware.com/qasearch/1007/app/servlet/relatedqa?QID=011263
PCがvaluestar WタイプなのでBIOSの各部の設定は
https://121ware.com/e-manual/m/nx/ac/201104/bios/v1/mst/contents/t_3/220/112-22-VSW/3_220_040.htm
「Boot」メニューの設定は書かれている通りか確認し違う場合は、変更して下さい。
これでCD/DVDBootもしくはUSBメモリでのBootが可能になるのでF10もしくは終了で保存終了で終わって下さい(終了を押す前にWin7のリカバリDVD,もしくはUSBメモリをセットして下さい)再起動時に CDXXX ・・・・と出るので・が出ているうちにEnterを押せばDVDで起動できます、放置するとUSBメモリに移りそれを放置するとHDDになるのですが、Systemが正常でない場合は、Systemが見つからないとか、ハングして動かないとかになります(中途半端にリカバリしたり、途中で電源を切ったり、HDDが壊れたりするとそうなります)。
初期化したのでWindowsが立ち上がらないのは当然です、初期化などは復旧方法を調べて理解の上行うものです、ゲームのリセットではありません。

投稿日時 - 2015-08-31 11:29:55

ANo.4

OSがあるHDDが駆動してないようです。
駄目もとで本体カバーを外しHDDのSATA通信ケーブルソケット、SATA電源ソケットの抜き差しやってみて下さい。(接点不良改善)

BIOS起動するのでマザーボードは正常と思います。最悪メーカー修理でもHDD交換以外はびっくりするほどの高額費用にはならないと思います。

投稿日時 - 2015-08-31 06:27:16

ANo.3

ロゴが出たのだからとりあえずBIOSは起動されています。その後CドライブのWindowsの起動(ローディング)に移るはずですが、それがうまく行っていない。おそらく何らかの理由でHDDを読み込めなくなっているのでしょう。それを試すにはリカバリDVDなどでの起動を確かめてみて下さい。それがうまく行くようならHDDが壊れています。Windowsのリカバリ(再インストール)もしくはHDD交換した上でのリカバリが必要でしょう。

投稿日時 - 2015-08-30 15:26:39

お礼

ありがとうございました。メーカーサポートを受け「再セットアップツール」を購入して対処することにしました。起動F8,起動F4も試しましたがだめでした。

投稿日時 - 2015-08-30 16:08:02

ANo.2

切り分けのために、win7以外はブートできるのかどうか試してみてください。
たとえばwin7インストールDVD(またはシステム修復CD)でPC起動できるか、
またはLinux LiveCDなどでPC起動できるかどうかです。
(1)win7以外では起動できるのならばPCはBIOSも含めて正常です。
win7のブート情報を作成し直せば回復の可能性があります。
(2))win7以外でも起動できないのであればBIOS不良です。
メーカーサポートに相談してください。

投稿日時 - 2015-08-30 14:29:00

お礼

ありがとうございました。win7インストールdvdもシステムcdもないので起動できるかも確認できませんので、メーカーに電話してサポートしてもらいます。

投稿日時 - 2015-08-30 15:25:48

ANo.1

BIOSまでは起動できていると思いますので、セーフモードでの起動を試されてはいかがでしょうか。BIOS画面でF8キーを連打していると「セーフモードで起動する」画面が表示されます。その後Windowsが起動できれば起動時のアプリケーションが原因だと思いますので、セーフモードを終了してもう一度通常の起動をお試しください。起動できない場合にはWindowsカハードウェア故障の可能性が高いので、再インストールをお勧めします。

投稿日時 - 2015-08-30 12:58:19

補足

BIOS画面でF8キーを連打しても何も変わりません。

投稿日時 - 2015-08-30 13:54:05

お礼

ありがとうございました。いろいろ試しましたが解決しないのでメーカーサポートしてもらいます。

投稿日時 - 2015-08-30 15:27:14