こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

カーステの常時電源とアクセサリー電源・・

パイオニアの古いタイプのAVIC-HRZ88になります。
別のユニットを増設しようと、カーナビを外しました。
バッテリーを外していない状態での作業です。

色々と手順が違う事はご了承頂き、困っている問題を優先させて頂きたと思います。

IP-BUS機器の取り付けで、カーナビのアクセサリー電源からでも取り出そうと思いましたが、
結局、座席下のワンセグの機器から電源は分岐させようと言う結果から、
何もせず、最初に外していた常時電源のオスとメスを再接続させました。
※多分、黄色の太い線で合っていると思います。

そこから、カーナビが動かなくなりました。
黄色の太い線は、検電テスター で測定しても0のまま。

原因は、エンジンルームの「イグニッションコイル」の15Aのヒューズが切れていました。
運転席の「イグニッションコイル」の15Aは切れていませんでした。
この間はオートロックのハザードも点灯しません。

「イグニッションコイル」のヒューズの入れ替えで、ハザード類の点灯はしました。
黄色の太い線常時電源の導通はOKです。
アクセサリー電源もキーを回すと導通はOKです。 テスターで確認しました。

これで直ると思っていたのですが・・・

カーナビが全然映りません。

現在、唯一作動する方法は、アクセサリー電源を分岐させて、常時電源につなぐとキーを回すと映ります。
ただ、毎回、色々な設定がクリアーになっていますので、正常でない接続方法なのは理解しています。
明日から、親族を遠方まで送迎するに辺り、このままで数日動かしたいと思っています。

テスターで、常時電源に電圧が出ているのを確認。
アクセサリー電源も、キーを回す前は0 回すと電圧出ています。
カプラー類は外していません。

正常に繋いで、カーナビが動かない理由を教えて頂きたいと思います。

投稿日時 - 2016-04-11 20:38:39

QNo.9157050

すぐに回答ほしいです

質問者が選んだベストアンサー

文章からの判断ですが常時電源は設定などのバックアップをします、それが初期化されると言うことなので今一度黄色線と赤線のどちらが常時電源か確認された方がよいと思います。
過去にパイオニヤの製品を使用していたことがありますがさすがにどちらの線が常時電源の線か忘れました、でもその配線をよく見ればきちんと解るようにコーションプレート(小さいタグですけど)に常時電源などのかかれた物が付いているはずです。

http://pioneer.jp/support/purpose/manual_catalog/manualdl/

こちらで色々と調べてみるか<気になるのは車両のヒューズ切れですが作業時にどこかでショートさせてトラブルを起こした可能性(正常な配線で駄目なら可能性が高くなると思います)

投稿日時 - 2016-04-12 09:19:03

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

>テスターで、常時電源に電圧が出ているのを確認。
デッキ側のコネクターピンで確認したと言うことでしょうか?断線や圧着不良もあるのでピン側で確認したほうがいいでしょう。あとアースがちゃんと取られているかです。オーディオラックの取り付け部分はボディーと接触していない場合があるので座席の取り付けボルトなどから取ったほうがいいかも。

>座席下のワンセグの機器から電源は分岐させようと
バッテリーは外さなくても作業は出来ますが機器の配線作業はケーブルを外してから作業しないとショートする危険性はあります。

投稿日時 - 2016-04-12 18:03:10

結局、正規の接続では電圧がかからないということですが
カプラーははずしていない」と言われてるけどオスとメスと言われてる物も
カプラーだろうからはずしてるわけです。
まずそのメスに電圧がでてるかどうか?(上流、バッテリー側がメスだと思う)
この場合は当てはまらないでしょうが電線のようにみえてヒューズってのもある。
(ヒュージブルリンク)
小さなヒューズが組み込まれてるものもある。
(シガーライターの根元に組み込まれていて気がつくのが遅れたことがある)
ヒューズがとんだと言うことは板金部分で電線を擦った可能性が大ですが
そのときとんだヒューズ以外に不具合が出たんだろうと思う。

投稿日時 - 2016-04-12 07:41:37

あなたにオススメの質問