こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

コンポの異常音

24年前発売のコンポ KENWOOD ALLORA XF5です。
2日前からリモコンからコンポの電源スイッチ入れるとスピーカーから一瞬”ガガ-”と音が出る様になりました。再生、音質、音量は依然と変わりません。気を付ける事ありますか?又は故障一歩手前でしょうか?

投稿日時 - 2016-09-05 06:49:38

QNo.9224680

困ってます

質問者が選んだベストアンサー

DCアンプは電源投入直後、回路が安定するまで出力に過大な直流電源が生じ、スピーカーから衝撃音を発したり場合によってはスピーカーのボイスコイルを焼き切ってしまうことがあり、このような現象を防ぐために出力リレーを設けて、一定時間経過してからスピーカーとつながるようにしています。

リレーは電磁石によって接点を駆動していますが、接点が摩耗して酸化すると接触抵抗が不安定になって、僅かな直流成分によって接触音を発することが考えられます。

投稿日時 - 2016-09-05 09:10:15

お礼

ありがとうございます。
よく見たらデイスプレイに「スピーカーコードのショ-ト」のエラーが表示されてました。スピーカー及びアンプの配線を取り外し→再接続してみました。結果エラー表示は無くなり電源入れた時のスピーカーからの音も少し小さくなった気がします。電源切った時も”プチン”と音がでます。

投稿日時 - 2016-09-05 15:39:28

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

DC漏れの疑いが無いわけではないですが、メイン前段でなければ大丈夫でしょう。
普通に使えているのでしたら、そのままが良いです。(クレ556などは使用しないほうが良いでしょう。)
ボリュームやラウドネスのつまみ(その他のスイッチ類など)を回してガリを取れば音がしなくなる可能性もあります。やるとしたら、それくらいで。

投稿日時 - 2016-09-05 08:10:35

お礼

ありがとうございます。
よく見たらデイスプレイに「スピーカーコードのショ-ト」のエラーが表示されてました。スピーカー及びアンプの配線を取り外し→再接続してみました。結果エラー表示は無くなり電源入れた時のスピーカーからの音も少し小さくなった気がします。電源切った時も”プチン”と音がでます。

投稿日時 - 2016-09-05 15:39:14

ANo.1

部品の劣化、金属表面の、サビなどによる、接触不良です。
昔の部品では、原因として、ボリュームの故障が多かったです。

電気の消費量の少ないところですから、気を付けるところではありません。

接続コードの接続部でもおきる症状です。
そこにくれ556を少しつけて、抜き差しして、サビをとるのが、自分でできる事です。

基本的に、古い電化製品は、劣化により火災のおそれがありますので、買い換えることをお薦めします。

投稿日時 - 2016-09-05 07:20:42

お礼

ありがとうございます。
よく見たらデイスプレイに「スピーカーコードのショ-ト」のエラーが表示されてました。スピーカー及びアンプの配線を取り外し→再接続してみました。結果エラー表示は無くなり電源入れた時のスピーカーからの音も少し小さくなった気がします。電源切った時も”プチン”と音がでます。

投稿日時 - 2016-09-05 15:39:03

あなたにオススメの質問