こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

「EB-485WT」で接続できません

プロジェクター「EB-485WT」を「EasyMP Network Projection」を利用し,無線LANで接続しています。これまでWindows7で接続していました。別でWindows10で接続したいのですが,できません。信号強度は最大となっていますが,「応答しないプロジェクターが存在します。(KF0421B)」と表示が出て,接続できません。「EasyMP Network Projection」のバージョンは2.88です。


※OKWAVEより補足:「EPSON社製品」についての質問です。

大変申し訳ございませんが、この投稿に添付された画像や動画などは、「BIGLOBEなんでも相談室」ではご覧いただくことができません。 OKWAVEよりご覧ください。

マルチメディア機能とは?

投稿日時 - 2019-01-13 18:15:32

QNo.9577310

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

スクショにある「トラブルシュートボタンを押して....」のメッセージに従って、
ダイアログ内の「トラブルシュート」ボタンを押した結果は
どうだったのでしょうか?
何かメッセージなどは出ましたか?

通常、「応答しないプロジェクターが存在します。」の場合は、
「複数のプロジェクターに同時につなごうとしている場合」なのですが、
スクショで見える範囲では検出しているプロジェクターは1台のようです。
となると、裏でEasyMP Network Projectionが
もう一つ起動していないかを確認するか、

>別でWindows10で接続したい

このWindows10のPCに
複数のLANアダプター(有線、無線、Bluetoothなど)があって、
EasyMP Network Projectionの[オプション設定]-[LAN切替]にて、
このPCがLAN接続に使っているLANアダプターを正しく選択しているか?

くらいしか考えられませんが...

投稿日時 - 2019-01-14 00:35:44

お礼

ご回答、ありがとうございます。

「トラブルシュート」では、Win Vist、XP、2000の対応法として、ネットワークを一度無効にしたのちに有効にするものが表示されます。同様のことをしてみましたが、つながりません。
(「トラブルシュート」に、Win 10に関する対応法は表示されません。)

「LAN切替」による設定変更も試してみましたが、つながりませんでした。

投稿日時 - 2019-01-15 23:15:06

ANo.1

http://startup.rolanddg.com/monoFab/ARM-10/Share/JP/SH-ARM_JP_MalProDrv.html
↑これかな。

投稿日時 - 2019-01-13 21:37:30

お礼

ご回答、ありがとうございます。

リンク先サイトの項目を確認しましたが、問題はないようです。

Windows 10(バージョン1607以降)
「DisplayLink Core Software」、「DisplayLink Graphics」、「DisplayLink Graphics Driver」は、プログラムにはありませんでした。

接続はできていません。

投稿日時 - 2019-01-15 23:31:02

あなたにオススメの質問