こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

筆まめver30がアップグレードできない

■製品名/バージョン(例:筆まめVer.28)
→筆まめver.30

■パソコンのOS(例:Windows10)
→Windws7 62bit(SP1適応済み)

■質問内容

筆まめver.29を既存でインストールしています。
今回、ver30にアップグレードするために
アップグレード・乗換版のパッケージを購入しました。

こちらをインストールしようとすると、何度トライしても
『指定されたプログラムは、新しいバージョンのWindowsを必要とします。』
というエラーが出てしまいアップグレード(インストール)をすることができません。

なお、インストール時の状況として
ウイルスバスター等の常駐ソフトなどは全て終了させた状態でも確認をしましたが
対応することができませんでした。

お詳しい方、是非教えてください。よろしくお願いします。

※OKWAVEより補足:「ソースネクスト株式会社の製品・サービス」についての質問です。

投稿日時 - 2019-12-18 09:16:09

QNo.9691428

すぐに回答ほしいです

質問者が選んだベストアンサー

No2です
補足ありがとうございます
>パソコンの状況としてネットワークに接続が出来ず、ネットから該当のデータをダウンロードすることはできない状況のため、このダウンロード版でという対応ができない状況です。
2番の互換モードも試せない状況のようですから
ソースネクストのサポートに頼るしかないと思います
失礼しました

投稿日時 - 2019-12-18 14:39:20

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

No2です 補足します
No1さんの教示サイトを確認されているみたいですが
どのようになったのか教えてください
エラーがでる(○○エラーなど)
なにも起こらない
フリーズする、など

投稿日時 - 2019-12-18 12:55:59

補足

Discより、筆まめver30 アップグレード・乗換版を起動し
筆まめVer30と記載のあるボタンを押すことで始まる自動インストールを起動しました。

すると、
 新しい画面が立ち上がるので、『今すぐ開始』というボタンを押したところ

『指定されたプログラムは、新しいバージョンのWindowsを必要とします』
という警告が表示されインストールを行う事が出来ない状況です。
この警告文では、OKボタンしか表示されず以降は処理画面が消えインストールが中止となります。

調べた範囲の情報として、ユーザ登録?を行うことでダウンロード版?がダウンロードできるらしいのですが、パソコンの状況としてネットワークに接続が出来ず、ネットから該当のデータをダウンロードすることはできない状況のため、このダウンロード版でという対応ができない状況です。

投稿日時 - 2019-12-18 13:55:22

ANo.2

>Windws7 62bit(SP1適応済み)
念のためバージョンを確認ください
[Windows 7] Service Packがインストールされているかどうかを確認する方法を教えてください。
https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?PID=5209-1248

投稿日時 - 2019-12-18 10:01:39

補足

Service Pack1が適応されているのは確認しています。
その上で、アップグレードできていません。

投稿日時 - 2019-12-18 11:52:40

ANo.1

補足

該当ページは既に確認しています。
ですが、アップグレードすることはできませんでした。

投稿日時 - 2019-12-18 11:53:26

あなたにオススメの質問