こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Zoomの声が聞こえない

ldeaPad S540を使っています。
Zoomを使うときに、いつも声が聞こえないトラブルがあります。

スピーカーの選択を変更したり、オーディオから退出したりを何度が試しているうちに聞こえることもあります。

スピーカーの選択を変更すると、一瞬だけ聞こえたりもします。
聞こえない状態から、いつの間にか聞こえ始めることもあり、不安定な状態です。

ランの問題かなと、有線ランでやってみましたが同じでした。
他の家族のパソコンでは、問題なく聞こえています。

設定、ランには問題ないのですが、同じパソコンを使っている方でこのようなトラブルはあるのでしょうか?

解決の方法はあるのでしょうか?
パソコンの故障でしょうか?

※OKWAVEより補足:「Lenovo:ノートブック (IdeaPad・Lenovo等)」についての質問です。

投稿日時 - 2020-04-27 13:45:02

QNo.9740932

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

試しにですが、音楽を流した場合同じ様な事が起きるか確認出来ますか?

ご家族のパソコンでZOOMを使用した場合は問題ないのですね?

以下のURLから対応するドライバをダウンロードしてインストールしてみてください。
S540の後が14IWLの場合
https://support.lenovo.com/jp/ja/downloads/ds506382
S540の後が15IWLの場合
https://pcsupport.lenovo.com/us/ja/products/laptops-and-netbooks/ideapad-s-series-netbooks/s540-15iwl/downloads/DS539165

あまり関係ないかもしれませんが。
後は、「設定」->「システム」->「サウンド」内の出力にある「デバイスのプロパティ」をクリックします。
「追加のデバイスのプロパティ」を開きます。
「Enhancements」タブ内の「Disable all enhancements」にチェックが付いているか確認してください。
「詳細」タブでテストボタンをクリックしてチャイム音が聞こえるか確認してください。
「排他モード」の2つにチェックが付いているか確認してください。

ドライバのインストールで変化があるかどうかですね。

投稿日時 - 2020-04-27 23:34:18

補足

ご丁寧なご回答をありがとうございました。

ここに質問する前に、Lenovoに聞きましたが、スピーカーから問題なく音が聞こえているので、ハードの故障ではなく、Zoom側の問題ですと言われました。

他の家族のPCでは、問題なくZoomを使えています。

教えていただいたように、ドライバをダウンロードしてインストールしてみました。

すぐに、家族のpc2台とテストしてみたら、問題なく、聞こえたので、解決したと思いましたが、今日のミーティングでは、やはり、同じ状況でした。

今日は、後半から、聞こえ始めました。
(その間、オーディオの退出したり、スピーカー設定を変更したり)

ミーティング後、家族のPCと再度、テストしましたら、聞こえませんでした。

ちなみに、ご指摘の「設定」のところも確認しました。

「設定」→
  ☆「Enhancements」タブ内の「Disable all enhancements」にチェックが付いているか確認してください。とのことですが、この項目は見あたりません。

「全般」「レベル」「詳細」「立体音響」と並んでいます。


☆「詳細」タブでテストボタンをクリックしてチャイム音が聞こえるか確認してください。⇒聞こえます

☆「排他モード」の2つにチェックが付いているか確認してください。→チェック入っています。

先ほど、10人とミーティングしましたが、他の方は、問題ないのです。

ハードの問題でしょうか?
Zoomの問題でしょうか?

投稿日時 - 2020-04-30 16:08:31

ANo.1

スタートメニュー右クリック -> ファイル名を指定して実行 -> control と入力
上記操作でコントロールパネルが表示されるので、サウンドを選んで、"再生"タブに複数のスピーカーが認識されないか確認してください。ここで複数のスピーカーが認識されているなら、適切なものを選択する必要があります。

Realtek High Definition Audio:本体のスピーカー
HDMIなんとか:HDMIディスプレイに接続しているなら、そのスピーカー

投稿日時 - 2020-04-27 19:48:10

補足

早速のご回答ありがとうございます。

ご指摘のコントロールパネル→サウンド→再生タブを確認しました。

残念ながら、スピーカーは、Realtek Audio(既定のデバイス)のみでした。

ちなみに、NVIDIA Outputも認識されていますが、接続されていませんとあるので、関係ないですよね。

投稿日時 - 2020-04-27 21:11:34

あなたにオススメの質問