こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

LINEのアップデート

Ipad-miniにLINEを入れて使っているんですが、「LINE8.170未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください」というメッセージがでます。しかし、私のIpad-miniはバージョンが古い(バージョン8.130)ため、アップデートはできません。古いままでよいから、このまま使いたいのですが、メッセージが消えず、邪魔をしてLINEが使えません。メッセージを消すためにはどうしたらよいでしょうか?

投稿日時 - 2020-09-23 20:45:34

QNo.9803020

すぐに回答ほしいです

質問者が選んだベストアンサー

該当組合せの実機が無いので、確認はできませんが、
メッセージを消すことができても、LINEは使えないと思います。
そもそも、再ログイン時に認証ができなくなるので...


iPad mini(第一世代)なら、iOS9.3.6まで対応しているので、
iOSをupすれば良いのではないのですか?

[対応方法]
https://snsdays.com/line/support-finished-solution/

投稿日時 - 2020-09-23 21:35:10

お礼

結局、LINEをipadからスマホに移して使うことにしました。
移動させるにあたってはご紹介のリンクが役立ちました。ありがとうございました。

投稿日時 - 2020-09-25 08:15:18

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

iOSのバージョンとLINEのバージョンとで判断が異なると思います。

8.170と言うのはiOSのバージョンでしょうか?
iOSが8.130ではLINEの動作が出来ないのでメッセージが出ているのだと推測します。

バージョンが古くても、LINEのサポートを期待しなければ使えると言うのは、LINEアプリのバージョンの話だと思います。

LINEアプリが動作するiOSが8.170未満だと、最新のLINEアプリ内部で使っているiOSの内部機能(プログラムの命令など)が対応していないとかそう言う話かと。

投稿日時 - 2020-09-23 21:48:47

お礼

ありがとうございました。結局、IpadでLINEを使うのはあきらめ、LINEをスマホへ移しました。LINEで送られてくる写真等はスマホよりIpadのほうが大きく鮮明でいいのですが。。

投稿日時 - 2020-09-25 08:22:50

ANo.3

昔や、最近のでもちょっとしたアップデートだけならば、古いバージョンのまま利用することができますが、LINEの仕組みが変わったり、重要なセキュリティホールがあったりすると、いわゆる「強制アップデート」(アップデートしなければ、サービスを受けられない)状態になります。

iPhone/iPad用のLINEアプリの最新版(10.16.0)は、iOS11以降でなければ利用できません。iPad miniの場合、2(Retina)以降であれば、バージョンアップ可能です。
もし、初代iPad miniなのであれば、あきらめるしかありません。

*うちにも初代がありますが、動いているアプリもだんだん重くなったり、突然落ちたりするようになりました。

投稿日時 - 2020-09-23 21:45:07

お礼

ありがとうございました。結局、ipadでLINEを使うのはあきらめ、スマホのほうへ移しました。

投稿日時 - 2020-09-25 08:19:06

ANo.1

iPadのOSがバージョンアップできないほど古い機種であれば、諦めるしかありません。

投稿日時 - 2020-09-23 21:13:30

お礼

早速の回答ありがとうございます。でも、ネットで調べると、古いバージョンで使えるはずだが、LINEのサポートはない、とあります。

投稿日時 - 2020-09-23 21:26:30

あなたにオススメの質問